Wurlitzer carnegie cd-50 no go

geschrieben von - posted by barrychilds 
Wurlitzer carnegie cd-50 no go
27.04.21 19:32
A new problem with my jukebox. I had a problem with the volume on full and unplugged the machine while a disc was playing.
I fixed the fault with the volume but now when it is turned on I get 1 zero unless I turn the carrier a few times to home position. I then get four zero's. Nothing works. I tested the voltages on the SCC x5. The reading looks roughly correct. 30v ac and two times 12v DC. (the circuit diagram is not very good. I first thought the 12v were supposed to be AC, my mistake.)
I do think I have found something. On the blue plug, I get 0v between 1 and 4. I read on another thread from Kai Andres that it should read 30v when the gripper arm is in the home position. K7 looks OK. I wonder if a faulty D9 would cause this? Any help would be great. Barry



3 mal bearbeitet. Zuletzt am 28.04.21 11:15.
Re: Wurlitzer carnegie cd-50 no go
28.04.21 23:01
Prüf mal Sicherung Si3 und Si4 .
Re: Wurlitzer carnegie cd-50 no go
29.04.21 12:06
S13 und Si4 sind in Ordnung. Die blauen Stecker 1 und 4 zeigen jetzt 31V an. Vielleicht war mein Messgerät defekt?
(sorry, my German is as bad as my jukebox!)



1 mal bearbeitet. Zuletzt am 29.04.21 12:07.
Re: Wurlitzer carnegie cd-50 no go
29.04.21 13:33
Kredit ist aber vorhanden ?
Re: Wurlitzer carnegie cd-50 no go
29.04.21 13:40
Es ist auf freies Spiel eingestellt
Re: Wurlitzer carnegie cd-50 no go
29.04.21 15:28
Nur nochmal zum Besseren Verständniss .

Du kannst z.B. 1005 garnicht eingeben ? Bei der ersten Zahl (hier die 1) blinkt das Display mit 0000 los ?

Du Wählst z.B. 1005 . Das Magazin beginnt zu Drehen hält aber nicht an der CD ?

Du Wählst z.B. 1005 . Das Display blinkt auf allen Stellen mit 0000 ?
Re: Wurlitzer carnegie cd-50 no go
29.04.21 15:46
Das Display zeigt eine einzelne Null. Wenn ich 1005 eingebe, wird es nicht angezeigt. Das Display zeigt immer noch eine einzelne Null an.
Wenn ich das Karussell einige Zyklen mit dem Hebel drehe, zeigt das Display 0000 an, und wenn ich 1005 eingebe, wird es auf dem Display angezeigt, aber sonst funktioniert nichts.
Re: Wurlitzer carnegie cd-50 no go
29.04.21 17:40
Wenn die Null ganz links auf dem Display erscheint, dann deutet das auf eine permanent betätigte Taste 0 hin.

In diesem Fall hat die Taste entweder Dauerkontakt (hängt fest) oder es liegt ein Defekt im SCC vor.
Zum Testen einfach mal das Tastaturkabel von der Steuerung abziehen und schauen, ob das Fehlerbild dann noch da ist.

-Catboy
Re: Wurlitzer carnegie cd-50 no go
29.04.21 18:13
Danke für deine Hilfe. Wenn Sie den großen weißen Stecker auf SCC meinen, habe ich immer noch Null auf dem Display, wenn ich ihn abziehe. Ich habe aus dem Stecker bestimmt. Von Erde zu Null ist offen, es sei denn, ich drücke Null auf der Tastatur und dann schließt es.

Mein Deutsch ist schlecht.
(Thank you for your help. If you mean the big white plug on SCC, I still have zero on the display when I unplug it. I determined from the connector. From earth to zero is open unless I press zero on the keyboard and then it closes.)



3 mal bearbeitet. Zuletzt am 29.04.21 20:13.
Re: Wurlitzer carnegie cd-50 no go
30.04.21 06:09
Dein Deutsch ist Prima . tu

@ Kai

Schön das du dir dazu auch Gedanken machst .

Ich hab jetzt noch drei Ideen dazu .

1. Entweder doch kein Kredit vorhanden wobei das Display dann eigentlich nach Eingabe der z.B. 1005 Blinken müsste . Das kann man aber ja Testen indem man mal den Kreditknopf drückt sofern die meisten Brücken für die Kreditverarbeitung noch in der SCC stecken .

2. Batterie Leer und die SCC macht so einen Unsinn weil die sich Daten Müll aus dem Speicher holt . Kann man auch Testen indem man den Stecker für die Speicherung ( unten rechts auf der SCC ) mal von On auf Off Steckt . Im schlimmsten Fall sind halt ein Paar Einstellungen weg .

3. Lichtschranke am Korb defekt . Kann man aber auch leicht Testen indem man die Led K und Z auf der SCC Beobachtet . Leuchten die dauernd dann ist die Lampe in der Lichtschranke durch .
Re: Wurlitzer carnegie cd-50 no go
30.04.21 06:49
Thank you both for your help.
1. Wenn ich die Kredit-Taste drücke, leuchtet M auf dem SCC, aber sonst funktioniert nichts. Die Jukebox ist auf Freeplay eingestellt.
2. Der SCC-Speicherschalter ist bereits auf OFF gestellt.
3. Korblicht ist OK



1 mal bearbeitet. Zuletzt am 30.04.21 06:59.
Re: Wurlitzer carnegie cd-50 no go
30.04.21 13:31
Na gut, dann ist es jetzt Zeit für ein paar allgemeine Tests...

- Schalter "Service" am SCC auf ON stellen und Taste LT drücken
- Display sollte "..00" zeigen, also zwei Nullen in den rechten beiden Stellen
- Taste (8) drücken. Der CD Korb muss sich solange drehen wie die Taste gedrückt bleibt. Die LEDs "Z" und "K" am SCC müssen blinken ("Z" pro CD, "K" einmal pro komplettem Korbumlauf)
- Taste (7) drücken. Die aktuell am Korb liegende CD muss aufgelegt werden
- Taste (7) erneut drücken. Die CD muss nun wieder in den Korb zurückgelegt werden

Soviel erstmal.

-Catboy
Re: Wurlitzer carnegie cd-50 no go
30.04.21 14:07
Hallo Kai, danke für deine Hilfe.
Der SCC wechselt nicht in den Servicemodus, solange ich nur eine Null habe. Wenn ich den Drehteller am Hebel drehe, kann ich 0000 und dann den Servicemodus erhalten, aber die Tasten 8 und 7 tun nichts.

(Hi Kai, thank you for your help.
The SCC will not enter service mode while I have only one zero. If I turn the turntable by the lever I can get 0000 and can then get service mode, but button 8 and 7 do nothing.)
Re: Wurlitzer carnegie cd-50 no go
30.04.21 15:00
Ich habe zwar immer noch ein Verständnisproblem, was die Anzeige "0" beim Einschalten angeht, aber eventuell eine neue Idee...

- Der CD Korb dreht bei manueller Auslösung der Sperrklinke. Die Betriebsspannung ist also vorhanden. Trotzdem will der SCC den Korbrastmagneten nicht ansteuern?!?
- Ebenso will der SCC den Getriebemotor nicht starten. Er sollte aber unabhängig von der Ansteuerung des Korbes arbeiten

Sprich: Beides ist im Prinzip unabhängig voneinander, aber funktioniert weder noch? Komisch...

Meine Idee wäre jetzt folgende:
Angenommen, man würde den Getriebe-/Serviceschalter am Laufwerk auf OFF stellen, kurz bevor der Greifarm den Endschalter K7 betätigt hat. Dann hätten wir genau diese Situation, oder?

- Der Greifarm kann sich nicht bewegen, denn er wurde ja mit dem Kippschalter abgeschaltet
- Da K7 nicht geschlossen ist, fehlt nun auch die Betriebsspannung (das "Rückmeldesignal") für den Korbrastmagneten, und der SCC kann ihn nicht auslösen

Soweit meine derzeitige Logik. Und wehe, die stimmt jetzt nicht... smiling smiley

-Catboy
Re: Wurlitzer carnegie cd-50 no go
30.04.21 15:37
Es tut mir leid, aber ich verstehe nicht. Denken Sie, dass der Kippschalter für Getriebe / Service defekt ist?
Glauben Sie, dass der SCC einen Fehler hat. Gibt es irgendwelche Spannungen, die ich vergleichen sollte, oder irgendwelche Jumper, die ich ausprobieren kann. Danke



1 mal bearbeitet. Zuletzt am 01.05.21 07:49.
Re: Wurlitzer carnegie cd-50 no go
01.05.21 10:40
Kein Problem. Hier also ein paar Dinge zum Prüfen/Messen ohne den SCC mit einzubeziehen:

1.) Kontrolle der Spannungen +30V (Pin 6) und -30V (Pin 7) am Mechanikanschluss.
Diese Spannungen kommen von den Sicherungen Si4 und Si3.

2.) Eine Drahtbrücke an den "blauen" Stecker der Steuerung zwischen die Pins 1 und 2 halten.
Der Getriebemotor muss anlaufen. Wenn nicht, bitte den Kippschalter prüfen (muss auf ON stehen und natürlich auch Durchgang haben) und ggf. den Vorwiderstand R15 (18 Ohm, sofern überhaupt eingebaut).

3.) Wenn der Greifarm am CD Korb steht, eine Drahtbrücke an den "blauen" Stecker der Steuerung zwischen die Pins 1 und 4 halten.
Die Korbraste muss auslösen und der Korb muss sich drehen. Wenn nicht, bitte prüfen ob der Mikroschalter K7 auch wirklich korrekt vom Schaltnocken betätigt wird und schließt. Ist er OK, dann muss jetzt am blauen Stecker zwischen den Pins 1 und 4 (ohne Drahtbrücke!) eine Spannung von knapp -30V messbar sein. Ansonsten ist K7 entweder nicht geschlossen oder die Magnetspule M3/Korbrastmagnet hat eine Unterbrechung.

Sollte wider Erwarten hier garnichts von alledem funktionieren, prüfe bitte nach ob die Masseverbindung zum SCC am blauen Steckfeld (an Pin 1) überhaupt vorhanden ist.

Viel Glück!

-Catboy
Re: Wurlitzer carnegie cd-50 no go
01.05.21 12:11
Hallo, danke. Ich habe den Mechanikstecker überprüft und die -30v und die +30v sind OK.
Jumper am blauen Stecker 1 und 2 machen nichts.
Jumper am blauen Stecker 1 und 4 bewirken nichts.
Ich versuche, die Masse am blauen Stecker zu verfolgen. Sie ist anders als in meinem Diagramm. Sie geht zu einem weißen Anschluss an der Schnittstellensteckverbindung mit der Bezeichnung FERNWAHL. Ich werde versuchen, ihn weiter zu verfolgen.

Ich dachte, Blau auf SCC wird auf dem Anschlussfeld blau, aber das tut es nicht.
Sollten meine Spannungen am SCC (blauer Stecker) oder am Anschlussfeld (blauer Stecker) liegen?

Habe ich versehentlich die Stecker am SCC vertauscht?



2 mal bearbeitet. Zuletzt am 01.05.21 13:43.
Re: Wurlitzer carnegie cd-50 no go
01.05.21 14:16
Ich bin so dumm. Ich hatte die Stecker umgedreht. Ich möchte Ihnen beiden sehr für Ihre Hilfe danken. Ich bin so froh, dass es wieder funktioniert. DANKE.
Re: Wurlitzer carnegie cd-50 no go
06.05.21 16:23
Hi Barry, I have exactly the same problem as you originally... FULL VOLUME ONLY ! I have looked at and checked thoroughly the Remote cable with the two 10k pots on... The connection looks ok into the Amp board ... what did you do to fix it?

Anybody else have any ideas too?

Thanks

Loz in Greece
Re: Wurlitzer carnegie cd-50 no go
06.05.21 16:41
Hi Loz, I found a problem with the stereo/mono switch. The contacts were not making. It is easy to pull it apart and clean it. I hope this works for you. If not you can always try cleaning the 10k pots with switch cleaner. Good luck. Barry
Re: Wurlitzer carnegie cd-50 no go
07.05.21 03:40
Thanks Barry.... I will try it once I can be assured the neighbours are out of bed ! Its bloody loud man !

Hope your box is doing well now... I've had this one for 21 years and cannot imagine being without it !

LOz
Re: Wurlitzer carnegie cd-50 no go
07.05.21 07:24
OK, Loz. I can't remember if the amp has pre-sets fitted which, if it has, you can turn down with a screwdriver. This would save your ears. Barry.
Re: Wurlitzer carnegie cd-50 no go
10.05.21 05:08
Hi Barry.... a great result... The volume issue is sorted out and the box is now working... following your tips, I focused on the stereo/mono switch on the Amp board and cleaned that with contact cleaner. I also gave the Remote control Din Socket a good dosing of the same cleaner. This did the job

I went down a few dead ends though... very hard without a schematic ! I did find that there were two small electrolytic capacitors beside the stereo/mono switch which it seems had been disconnected on one leg at some time. This may have been during the rebuild and refurbishment before I bought it 21 years ago. I soldered these back on and there was a lot of white noise through the amp continuously. so I disconnected them again. No idea what they do

After fixing the volume issue, of course the CD laser unit was skipping, not selecting, rejecting various discs etc. I have had this before. It appears that when you switch off the power during a CD playing (which I had to when the box went hyper volume !) The unit takes a while to sort itself out ! Strange but true ! Leaving the juke powered up, trying various discs, especially "Real" CDs not "Home made" discs seems to work... A curious situation, but once the box sorts itself out again... it is perfect !

I will keep searching for schematics. Do you have a set? Be great if you could send me a few pics of them if you do. my email is lozjenks.519@btinternet.com just in case you can help



Thanks again my friend

LJ
Re: Wurlitzer carnegie cd-50 no go
10.05.21 08:35
Hi Loz. I have emailed you a copy of the service manual with schematics and a few other bits.
Glad you have stopped the noise. If the two capacitors are in the volume control box, they should not be there. They may have been put in to stop the switch from clicking when used. You shouldn't have to use the switch unless you change your whole set-up. About the skipping etc. A lot will depend on your CD unit. There are 3 or 4 types in use. I have the early CDM-3 Which is hard to find replacements for, but many people are told their laser has gone when it hasn't. If you have a CDM-3 or CDM4 it may well skip after sudden power off during play. I had the same problem. It may help if you replace the magnetic puck. I ordered one from the shop HERE, but it hasn't arrived yet. It should work on CDM-3, 4, and 12 It can lose its magnetism with the shock. If you have the newer CDM-12 a replacement laser is still available. Let me know how you get on. It will also be useful to others reading this thread. Stay safe. Barry
Re: Wurlitzer carnegie cd-50 no go
10.05.21 09:46
Thanks Barry !

I received and downloaded them..... and they will be a great help if... (oh I mean when!) the old girl gets tired again !

I owe you my friend... If you are ever over here in Crete... Dinner is on us for sure.. don't hesitate!

CD player behaving itself at the moment... will let you know if I need to follow your lead and get some bits... how do I identify which CD player I have? I have emailed you a couple of photos of the unit.. can't see a CDM number anywhere on its exterior

much thanks

Loz
Re: Wurlitzer carnegie cd-50 no go
10.05.21 10:04
Hi Loz. We would love to come to dinner, but we are in France on lockdown. Your name sounds English like me. It looks like a CDM-3. You can tell if the puck is magnetized by gently lifting the arm that rests over the CD player and feel if there is any resistance. Good luck. Barry



1 mal bearbeitet. Zuletzt am 10.05.21 10:05.
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in