Rock Ola 424 - verwaschener Sound

geschrieben von - posted by Potman8422 
Rock Ola 424 - verwaschener Sound
17.04.21 13:25
Guten Tag, liebes Forum,

nachdem die Mechanik meiner Princess Royal erst einmal zufriedenstellend läuft stellte ich fest, dass der Sound über die interne Verstärkung sehr verwaschen und verrauscht klang; tatsächlich würde der interne Verstärker wohl mal eine Revision benötigen und hat beim Klopfen an den vorgebauten Vorverstärker auch einen Wackeligen; ferner war das Signalkabel vom Tonabnehmer nicht abgeschirmt und die Enden waren mit der Verstärkerzuleitung nur zusammengedreht.

Ich habe auch ein Video mit dem schlechten Sound, das ich hier aber leider nicht einstellen kann.

Leider bekomme ich trotz Umgehung des internen Verstärkers kein besseres Tonsignal hin und habe die Hoffnung, dass hier jemand anhand meiner Prob-Schilderung eine Lösung anbieten kann:

- ich hatte das verbaute Astatic Keramic-System (mit neuer Nadel) in Verdacht und habe dieses gg. ein Pfanstiehl 132D getauscht, keine Besserung.

- ich habe einen vorhandenen, aber ungetesteten Dual TVV 46 Vorverstärker über DIN-Anschluss angesteuert und das Signal an den Rock Ola-Verstärker weiter geleitet, keine Besserung.

- ich habe das Signal vom Dual TVV 46 über Din-Cinch-Adapter für Wiedergabe einen einen Oelbach BTX1000 Bluetooth-Transmitter an eine Bluetooth-Soundbar weitergeleitet, auch keine Besserung.

- ich habe das Signal mit DIN-Cinch-Adapter an einen vorhandenen Little Bear-Preamp geschickt und von dort an die Soundbar; dabei wurde der Ton tatsächlich etwas besser. Im Gegensatz zum Dual musste ich hier nur das Masse-Kabel gg. Brummen verbinden. Das Ergebnis ist dennoch alles andere als zufriedenstellend.

- ich habe das Gleiche mit einem Dual-Magnettonabnehmer (DN 201) versucht (nebenher ganz fachmännisch mit Isolierband am Tonarm befestigt) und auch keinen besseren Ton bekommen.

- ich habe bei Amazon einen weiteren Preamp easy phono analogis bestellt und die bisherigen Versuche mit/ohne Adapter über Din rein/raus und Cinch rein/raus im Wechsel durchgeführt, Ton immer noch verwaschen.

- das Auflagegewicht des Tonarms habe ich auch mehrfach verändert, keine Besserung.

Grundsätzlich bin ich vorm Basteln technischer Laie ohne Löterfahrung gewesen, kann aber googeln und habe insofern versucht, meine Fachkenntnis zu verbessern. Ein Foto vom verlöteten Pfanstiehl habe ich beigefügt. Dort sind gelb/rot die Kanäle r/l und blau/weiß ist die Masse, die ich im Din-Stecker zusammengeführt habe. Auch dort bin ich mir sicher (ich hatte zwischenzeitlich 3- und 5-poligen Din-Eingangsstecker für den Vorverstärker getestet), dass die Lötstellen nicht überbrücken und ansonsten nicht verpolt sind.

Mein 1/2laienhaftes Verständnis sagt mir, dass das Signal von der Nadel über den Tonabnehmer in das Kabel, von dort in den Stecker und dann in den Verstärker geht. Von dort dann an die Tonausgabe, in meinem Fall jetzt die Bluetooth-Soundbar... ...und ich weiß einfach nicht, was dabei so schief laufen kann!?!

Gern kann ich nach PM auch das Video schicken, auf dem die Grottenqualität zu hören ist.

Vielen Dank schon einmal und einen noch:

Gern würde ich auch auf MM-System umrüsten, finde im Internet aber so gar nichts, wie bzw. welches man an diesem Tonarm befestigt, außer das bekannte Shure-System, das nicht oder nur sehr teuer erhältlich ist...

Schönes WoEnde,

Dirk


Re: Rock Ola 424 - verwaschener Sound
17.04.21 14:24
Hallo Dirk
Ungeachtet das da ein Magnetsystem reingehört original Shure DB77 gehen bei der Box gerne die Lautsprecher kaputt auch wenn die heile aussehen . Einfach mal andere anklemmen.
Gruß Rainer
Re: Rock Ola 424 - verwaschener Sound
17.04.21 18:01
Hallo Rainer,

erst einmal vielen Dank dafür, aber sowohl über die internen originalen Lautsprecher als auch über die über Bluetooth angesteuerte Soundbar ist der Ton gleich schlecht. Und die Soundbar ist definitiv i. O.

Insofern würde ich die LS ausschließen.

Gekauft hatte ich die Musikbox mit eingebauten Astatic Tonabnehmer und nach allem, was ich gegoogelt hatte gabe es wohl auch ab Werk sowohl Magnet- als auch Keramicsysteme.

Aber das soll nicht besserwisserisch klingen, ich hole mir die Infos nur aus dem Netz, was nicht unbedingt richtig sein muss ;-)

VG

Dirk
Re: Rock Ola 424 - verwaschener Sound
18.04.21 07:04
Hallo Dirk,
die Konstruktion des Verstärkers mit dem aufgesteckten Entzerrer Vorverstärker ("Magnetic Pre Amplifier") und der Art der ursprünglichen Verkabelung (siehe Bild) lässt vermuten, dass es zumindest vorgesehen war ein Keramiksystem einzubauen.
Beim Keramiksystem muss immer der Schirm direkt am Tonabnehmer angeschlossen werden, während man ein Magnetsystem auch mit 4 einzelnen, meist paarweise verdrillten Drähten anschliessen kann, wobei die (-) Pole erst am Anschluss des Tonarms oder, bei sehr kurzen Leitungen zum Verstärker, direkt am Verstärker mit der Masse verbunden werden.
Ein Keramiksystem erfordert aber einen sehr hochohmigen Eingang, solche Eingänge waren an früheren Verstärkern mit "X-Tal" bezeichnet, ganz früher auch mit "Phono". Bei modernen Verstärkern bedeutet "Phono" aber immer Magnetsystem mit Entzerrer Vorverstärker. Eingänge wie AUX, Line-In oder dergleichen sind ebenfalls zu niederohmig und können nicht verwendet werden. Deshalb hast du auch bei deinen Versuchen mit externen Komponenten keinen brauchbaren Sound erreicht.

Möglicherweise gab es also einen Aufsteckverstärker für Keramiksystem zu diesem Verstärker. Ich habe einen solchen Verstärker noch nicht gesehen, das muss aber nichts bedeuten weil ich noch nicht solange in der Juke Box Welt unterwegs bin. Vielleicht weiss ein anderes Forumsmitgleid bzw. Herr oder Frau Stamann etwas darüber.

Ein Überbrücken des Vorverstärkers an der 9-poligen Buchse wie beim Röhrenverstärker der 433 ist hier nicht möglich, da auch die erste Stufe des Vertärkers zu niederohmig für ein Keramiksystem ist.

Oder es wurde für Versionen mit Keramiksystem ein anderer Verstärker verbaut, siehe Archiv:

40218-1A: Complete amplifier assembly incl. pre-amplifier 40201-A
40276-A: Transitorized stereo amplifier w/o pre-amplifier

Letzterer wäre dann wohl für Keramiksystem mit einem hohen Einganswiderstand.

Gruss Jürgen



1 mal bearbeitet. Zuletzt am 18.04.21 08:09.


Re: Rock Ola 424 - verwaschener Sound
18.04.21 08:18
Guten Sonntag, Jürgen,

gemäß anhängendem Bild ist bei mir tatsächlich der Preamp 40201-A verbaut.

Dass das vom Keramiksystem gelieferte Signal für die von mir verwendeten extern geschalteten Vorverstärker evtl. zu niedrig ist, hätte ich auch vermutet, allerdings eher mit zu leisem als mit zu verwaschenem Sound gerechnet.

Außerdem umgehe ich den internen Verstärker ja komplett, wobei vom Tonergebnis her das eine wie das andere gleich schlecht klingt sad smiley

Mangels technischem Background verstehe ich deinen Satz "Beim Keramiksystem muss immer der Schirm direkt am Tonabnehmer angeschlossen werden" nicht, kannst du mir das evtl. für einfachen Geist schildern? Vielleicht ist es bei mir ja doch die Art der Verkabelung? Ich hatte die Jukebox auch in schlecht angebasteltem Zustand übernommen...

Und: Sehr gern würde ich ja auf das Shure-System umrüsten, nach meiner Recherche ist dieses aber gar nicht bzw. nicht für akzeptables Geld erhältlich; gibt es dazu Alternativen und wie würde man ein alternatives MM-System ggf. befestigen?

Vielen Dank erneut und VG

Dirk


Re: Rock Ola 424 - verwaschener Sound
18.04.21 09:14
Hallo Dirk,

der "Schirm" ist das Kupfergeflecht welches das Kabel umgibt, in deinem Bild ist das nicht angeschlossen. Das wird auch für ein Keramiksystem funktionieren wenn die (-) Pole und der Schirm am Verstärkereingang an die Masse des Verstärkers angeschlossen werden. Normalerweise wird beim Keramiksystem nur ein 2-poliges geschirmtes Kabel verwendet, dann wird der Schirm direkt am System mit den beiden (-) Polen verbunden.

Das hilft dir aber auch nicht weiter, weil dein Verstärker nicht für ein Keramiksystem geeignet ist.
Auch deine Tests mit externem Verstärker funktionieren so nicht selbst wenn das Kabel richtig angeschlossen wäre, das hatte ich schon erwähnt - die Eingänge moderenr Vertstärker sind dafür nicht geeignet.

Am einfachsten wird es sein, ein Original Magnetsytem aufzutreiben oder ein anderes Magnetsystem für die Befestigung im Tonarm anzupassen. Vielleicht kann dir jemand dazu noch ein paar Tips geben, ich habe das selber noch nicht gemacht.
Dann kannst du auch das vierpolige Kabel so angeschlossen lassen, die beiden (-) Pole schliesst du zusammen mit dem Schirm an die Masse des Verstärkereingangs an, die (+) Pole gehen auf den linken bzw. rechten Verstärkereingang.

Gruss
Jürgen



2 mal bearbeitet. Zuletzt am 18.04.21 09:27.
Re: Rock Ola 424 - verwaschener Sound
18.04.21 09:39
Vielen Dank, Jürgen, das mit dem Schirm habe ich jetzt auf dem Schirm ;-)

...und werde mich bemühen, ein MM-System zu verbauen, evtl. kommen dazu ja noch Tipps.

btw: Nach einem Shure M77-DB sehe ich mich um. Ist das DB dabei sehr wichtig oder ginge auch ein M77 ohne das "DB"?

VG

Dirk
Re: Rock Ola 424 - verwaschener Sound
18.04.21 09:47
Du könntest ein Shure 75 nehmen die sind aus Plattenspielern immer noch zu genüge Verfügbar . Vor allem bekommt man dafür auch eine Nadel die das erhöhte Auflagegewicht verträgt . Die Plattenspieler Nadel ist dafür zu weich . Allerdings ist das Shure 75 nicht gegen den Tonarm Isoliert . Sprich das Shure 77 wie auch das spätere Shure 44 sind komplett in Kunststoff gelagert das hat das Shure 75 nicht . Man muss da also ein wenig Tricksen damit man sich kein Brummen einfängt .
Ein weiterer Kandidat ist das Tonarmkabel selber . Hundert mal durchgemessen Hundert mal für in Ordnung befunden und Klang unter aller Kanone . Neues Kabel , siehe da Klang gut . Muss nicht sein ist aber möglich .
Außerdem ist der Verstärker zumindest vom Foto her nicht gemacht .
Re: Rock Ola 424 - verwaschener Sound
18.04.21 10:52
Hallo Sven,

auch an dich vielen Dank.

Das Kabel war neu, als ich es verlötet hatte, das sollte also funzen, zumal das vorherige alte gleichen Mistsound lieferte.

Ein Shure M75-D ohne Nadel hat ein Nachbar herumliegen, darauf hätte ich also Zugriff.

Zu welcher Nadel - ich verstehe dich so, dass es da Unterschiede gibt - sollte ich greifen?

Und meine größere Sorge: Lässt sich das Shure M75-D direkt verbauen? Beim versuchten Dual waren die Schraublöcher nicht kompatibel (daher Isolierband ;-))... Und ist die größer Höhe im Anschluss nicht ein prob?

Ich könnte auch das von der Optik dem Pansthiel ähnlichere Shure-System für teuer bekommen, allerdings nur das Shure M77-D ohne das "B". Wäre auch das i. O.?

VG

Dirk
Re: Rock Ola 424 - verwaschener Sound
18.04.21 12:26
Das Shure 75 ist das langjährige Arbeitstier der deutschen Wurlitzer . 1979/80 erstmals eingesetzt bis weit in die 90er Jahre das Birdie die Nachfolge angetreten hat . Eben auch viel in Heimanlagen verbaut und eben sehr lange günstig zu haben . Damals noch bei Conrad gab es ein Systeme mit zwei Nadeln und Metallhalter für 30 DM . Ich bin mir zwar nicht Sicher ob das noch wirklich Org. Shure Qualität war aber sie haben auch Funktioniert . Hierfür war die Nadel meist aus braunem Kunststoff und weich aufgehangen . Für die Verwendung in Musikautomaten gab es eine blaue Nadel die wesentlich härter war . Leider ist die Farbe heute keine Garantie mehr das man auch eine harte Nadel bekommt Dank den China Nachbauten . So gab es in den 90er Jahren bereits Nachbauten von Geiger Automaten in weissem Kunststoff die zwar Härter als die braunen aber weicher als die blauen waren . Funktionierten in den Wurlitzer Kisten aber wenn man die so wie hier bei Rock-Ola einbauen wollte war das schon sehr Grenzwertig . Von daher sollte man diese Nadel bei einem Händler kaufen der Garantiert das sie für die Verwendung in Musikautomaten geeignet ist . Sonst liegt der Tonkopf letzlich mit Nadel Plan auf der Schallplatte auf .

Nun die Bauhöhe kann ein Problem werden aber das wirst du bei jedem Nachkauf System haben . Man kann aber die Tonarme bei Rock-Ola ja sehr stark hochdrehen . Sieht nicht Elegant aus sollte aber Funktionieren . Bei den Shure 77 und 44 Systemen gibt es welche die das durch gekürzte Schraubflansche ausgleichen . Da taucht also das System tiefer in den Tonarm ein zwischen die beide Schraubpunkte . Das hat man beim Shure 75 leider nicht . Daher dürften auch die Unterschiedlichen Buchstaben hinter den Systemen kommen . Ich meine charly49 hatte das mal so erklärt .

Problem ist halt das der Metallhalter keine Kontakt zum Tonarm haben sollte . Wurlitzer hat für die frühen Metalltonarme daher die Halter auf eine Pertinaxplatte genietet und dort neue Schraublöcher rein gebohrt damit hatte sich das für diese Generation erledigt . Später hatten die ja Kunststoff Tonarme da war das egal . Muss man heute ein wenig Kreativ sein bzw. Nachbauen wobei die Ausrichtung natürlich wichtig ist . Elegantere Lösung wäre es natürlich den Shure 44 Halter im 3D Druck nachzubauen und das Shure 75 dort einzukleben . Anders hatten die das mit dem Shure 44 auch nicht gemacht . Dann kann man dies auch einfach zwischen den Schraublöchern Positionieren . Nur sollte man die Farbe anders Wählen als schwarz damit nicht irgendwann jemand Versucht da eine Shure 44 Nadel reinzudrücken .

Letzten Endes kannst du jedes Magnet System nehmen du wirst aber immer ein Problem mit der Nadelhärte haben sofern das nicht Ausdrücklich dafür geeignete Nadeln gibt . Es wird da auch Lösungen für geben ( Nadeln zum Scratchen evt. ) aber will man das immer alles Ausprobieren ?
Re: Rock Ola 424 - verwaschener Sound
18.04.21 17:49
Hallo Swen,

ich lerne immer mehr (und bin nicht vergesslich)!

Da die Tonabnehmer eher selten zu bekommen sind habe ich mal nach ganzen Tonarmen gesucht und siehe da: In USA habe ich mir jetzt einen kompletten Tonarm inkl. dem ganzen Anhang von einer Rock Ola 488 ersteigert. Inkl. verbautem und verlötetem Shure M44-System mit neuer Nadel.

(https://www.ebay.de/itm/ROCK-OLA-488-JUKEBOX-Tested-Working-TONE-ARM-UNIT-w-needle/144004983158?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649)

So wie das ganze aussieht sollte es auch in meine 424 passen bzw. umzubauen sein und es hat deutlich weniger gekostet als das System stand alone.

Wenn auch das nicht funzt, habe ich noch zwei weitere Tonarme im Ausland unter Beobachtung, jetzt muss ich erst einmal abwarten, bis der Postbote von Amerika nach Deutschland geradelt ist...

Und wenn ich dann - nicht zuletzt mit eurer Hilfe - sauber(er)en Ton habe werde ich vermutlich feststellen, dass der Motor unrund bzw. zu langsam dreht, aber die Baustelle folgt dann später...

VG

Dirk
Re: Rock Ola 424 - verwaschener Sound
19.04.21 09:58
> Dass das vom Keramiksystem gelieferte Signal für die von mir verwendeten extern geschalteten Vorverstärker evtl. zu niedrig > ist, hätte ich auch vermutet, allerdings eher mit zu leisem als mit zu verwaschenem Sound gerechnet.
Umgekehrt wird ein Schuh draus. Keramiksysteme liefern einen höheren Pegel als Magnetsysteme und brauchen keine Entzerrung.

Das Shure M75 hat, wie auch andere Systeme, an einem der - Anschlüsse eine Metallbrücke die mit dem Gehäuse verbunden ist. Die kann man herausnehmen.

Das M44 wird nicht mehr gebaut, Shure hat die komplette Produktion von Tonabnehmern eingestellt.

Da der Bedarf aber weiterhin gegeben ist, das M44 wurde auch von DJs genutzt, hat Ortofon ein Nachfolgesystem neu auf den Markt gebracht, das VNL.
[www.ortofon.com]
Das System kommt mit bis zu 5g Auflagekraft zurecht, müßte aber für den Einsatz in Rock-Ola Tonarmen modifiziert werden, wie auch die M44RO modifiziert sind damit sie tiefer im Arm sitzen.
Re: Rock Ola 424 - verwaschener Sound
22.04.21 18:13
Und wieder danke, dass mit dem Ausgangspegel speichere ich jetzt auch ab.

...und bin ansonsten gespannt, ob mit dem neuen Tonarm die Soundprobs dann behoben sind.

Wg. der Halterung muss ich mich wohl keine Gedanken machen, weil das System ja bereits eingesetzt ist.

Wenn er doch nur schon da wäre sad smiley

N'Abend ansonsten,

Dirk
Re: Rock Ola 424 - verwaschener Sound
23.04.21 11:22
Bis vor 3 Jahren waren die M44 übrigens günstige Allerweltssysteme. Genutzt von DJs, in normalen Plattenspielern und eben in Jukeboxen. Die für RO hatten eine modifizierte Halterung, die man aber zur Not auch mit einer Feile erstellen konnte.
Dann hat Shure die Fertigung von Tonabnehmern eingestellt weil man die Qualität nicht mehr halten konnte.
[www.shure.com]
In kürzester Zeit zogen die Preise an und Originalnadeln sind nicht mehr zu bekommen oder werden mit Gold aufgewogen.
Die für mein Shure M97 kostet aktuell z.B. das doppelte vom damaligen Kaufpreis für den ganzen Tonabnehmer.
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in