Continental 2

geschrieben von - posted by PBerger 
Continental 2
11.08.20 11:57
Hallo Zusammen,

ich habe zwei Fragen zu meiner Conti II.
1. Es passiert manchmal, dass beim Abspielen einer B-Seite die Schallplatte geholt und auf den Plattenteller gelegt wird und dann kippt der Transfer Arm nach unten und verkantet. Alle Teile sind voll beweglich und das passiert nie auf der A-Seite.
Hat da einer vom Forum schon mal das gleiche Problem gehabt ? Was kann man dagegen tun ?

2. Meine beiden 6 Volt Lämpchen an der Tastatur sind plötzlich ausgegangen. Alle Sicherungen sind OK, aber es liegt keine Spannung an.

Vielleicht weiß jemand einen Rat.

Vielen Dank für eure Hilfe

Peter
Re: Continental 2
11.08.20 13:40
Hallo Peter

1. Das sollte eigentlich nicht vorkommen können. Auf dem Transfer Arm gibt es für jede Plattenseite eine Art Gabel, in die beim Auflegen der Platte ein feststehendes Metallstück eingreift und das Kippen verhindert. Damit der Arm kippen kann, müßte entweder die Gabel oder das feststehende Metallstück beschädigt sein. Die Teile sind aus ziemlich starkem Aluguß und eine Beschädigung daran habe ich bis jetzt noch nie gesehen. Vielleicht kannst Du ein Bild davon einstellen.

2. Wenn ich mich richtig erinnere, gibt es einen großen Keramik - Vorwiderstand für die Lämpchen auf der Tastatur.

Viele Grüße - charly49
Re: Continental 2
12.08.20 08:44
Hallo Charly49,

vielen Dank für die Infos. Ich habe die gesamte Mechanik auf irgendwelche Defekte geprüft und nichts gefunden. Ich werde jetzt mal versuchen mit dem Handy den Vorgang zu filmen. Dann kann ich die ganze Sequenz in Zeitlupe analysieren werde dann das Problem hoffentlich finden. Melde mich wieder.

Die beiden Lämpchen habe ich jetzt erst mal hinten angestellt.

Grüße Peter
Re: Continental 2
17.08.20 12:04
Hallo Zusammen,

habe das Problem mit dem Transfer Arm gefunden. Auf der Rückseite des Plattenkarusell's sind zwei Microswitche. Einer für die Stifte der A-Seite und einer für die B-Seite. Der für die B-Seite hat zu kurz geöffnet, so das die Umschaltung von A auf B zu kurz war und dadurch nicht komplett umgeschalten hat. Habe den Switch neu justiert und siehe da es funktioniert.

Beste Grüße

Peter
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in