Seeburg ELPC480
26.05.20 09:13
Hallo liebe Jukebox Freunde,

bin seit gestern Besitzer einer Seeburg ELPC480 un brauche bei der Instandsetzung etwas Hilfe...

lt. Verkäufer hat sie funktioniert, nur die Umschaltung 33/45 ging nicht...

derzeitger Fehler: (ich versuche so gut wie möglich zu beschreiben)

man wirft Münze ein, bekommt Kredits, wählt eine Platte,
der Schlitten setzt sich in Bewegung, fährt 2 mal nach rechts und links bis zum Anschlag, und
das wars!

abgesehen von der Grundreinigung welche ich erst machen muss, wo fange ich hier an zu suchen?

Hat jemand eventuell eine Reparaturanleitung für die 480?
die Bi-Pin lämpchen sind defekt, weiß jemand welche das sind? 6,3 oder 14,4 V???



2 mal bearbeitet. Zuletzt am 26.05.20 14:05.


Re: Seeburg ELPC480
26.05.20 14:07
Hallo Grisu3000

es gibt ein Servicemanual für die LPC480 hier im Shop ( [www.jukebox-world.de] ), das auch für die ELPC480 gilt.

Für den beschriebenen Fehler gibt es einige Einträge im Archiv [www.jukebox-world.de] , [www.west.net]

Bei der LPC-Serie ist alles etwas schwieriger, weil diese A- und B-Seiten in einer Laufrichtung abtastet. Es gibt daher zwei Impulsverstärker und einige zusätzliche Relais. Ich würde empfehlen, das Tormat Control Center zu überholen oder überholen zu lassen.

Die LPC braucht, um 45er Singles spielen zu können, die Auto Speed Unit TASU1. Vermutlich ist sie kaputt, wenn die Umschaltung nicht funktioniert. Sie müßte auch überholt werden.

Viele Grüße - charly49
Re: Seeburg ELPC480
26.05.20 16:45
also die box spielt mit 45 rpm wenn ich den metallhebel lt beschreibung ziehe... juhu zumindest mal der verstärker läuft,
jetzt muss ich die tormat steuerung noch irgendwie hinbekommen,



3 mal bearbeitet. Zuletzt am 27.05.20 21:39.
Re: Seeburg ELPC480
27.05.20 08:05
Quote
charly49
Hallo Grisu3000

es gibt ein Servicemanual für die LPC480 hier im Shop ( [www.jukebox-world.de] ), das auch für die ELPC480 gilt.

Für den beschriebenen Fehler gibt es einige Einträge im Archiv [www.jukebox-world.de] , [www.west.net]

Bei der LPC-Serie ist alles etwas schwieriger, weil diese A- und B-Seiten in einer Laufrichtung abtastet. Es gibt daher zwei Impulsverstärker und einige zusätzliche Relais. Ich würde empfehlen, das Tormat Control Center zu überholen oder überholen zu lassen.

Die LPC braucht, um 45er Singles spielen zu können, die Auto Speed Unit TASU1. Vermutlich ist sie kaputt, wenn die Umschaltung nicht funktioniert. Sie müßte auch überholt werden.

Viele Grüße - charly49


der B-Test mit dem kabel hat funktioniert, den Test mit der Batterie habe ich nicht hinbekommen, (da es 2 Impulsverstärker bzw. auch kabel gibt an welchem muss ich die Batterie anhängen?

weiters bin ich mir nicht sicher ob die röhren noch alle ok sind, die 2te leuchtet nur ganz schwach, zumindest im vergleich zu ersten...



1 mal bearbeitet. Zuletzt am 27.05.20 08:30.


Re: Seeburg ELPC480
27.05.20 12:43
bei genauere Betrachtung ist mir heute noch aufgefallen das die beiden Drähte vom "Reject" Schalter in der Box herumliegen, weiß jemand wo die angeklemmt gehören?

Da hat wohl schon einer vor mir herumgebastelt..... smiling smiley



1 mal bearbeitet. Zuletzt am 27.05.20 12:44.
Re: Seeburg ELPC480
27.05.20 19:59
wieder einen Schritt weiter, wenn ich die 12AX7 Röhren ziehe wenn der Wagen fährt, bleibt dieser stehen und spielt eine Platte, somit sind die 2050 Röhren auch ok! (liege ich da richtig?)

noch was habe ich heute beim Reinigen gefunden,... Weiß jemand wozu die Klingel zwischen den oberen Lautsprechern gut ist und wie man diese aktiviert, bzw. wann diese läuten soll?



3 mal bearbeitet. Zuletzt am 28.05.20 05:07.
Re: Seeburg ELPC480
28.05.20 14:34
Ich wäre für jede Hilfe Dankbar....
Re: Seeburg ELPC480
28.05.20 20:29
Hallo

Die Glocke läutet wenn die Album Scan Unit ein zufälliges Album zu einem verbilligten preis anbietet.
Bei den meisten lpc 480 ist das verbilligte Anbieten deaktiviert aufgrund der Glückspielgesetze ,dafür wurde im Creditteil ein Kontakt entfernt .
Also zur vollen Funktionsfähigkeit muss die Album Scan Unit vorhanden sein,funktionieren und im Creditteil dieser Kontakt vorhanden sein oder wieder nachgerüstet werden .
Ich hab hier drei crediteile ohne diesen Kontakt musste eine aus England besorgen um diesen Kontakt mit Aufhängung zu bekommen.

Mfg
Insam
Re: Seeburg ELPC480
29.05.20 08:41
die glocke ist nicht das wichtigste,... war eben nur die frage wozu die gut ist ... wieder 2 kg gewicht mehr verbaut.... die haben nichts ausgelassen um das ding richtig schwer zu machensmiling smiley


was genau steuert die lämpchen für die mini Plattencover ganz oben an? die leuchten ab und zu abwechselnd aber nicht alle...
Re: Seeburg ELPC480
29.05.20 15:55
Hallo

Diese Lampen werden von der Album Scan Unit angesteuert und bewerben die albumwahl , bei einer bestimmten Höhe des Einwurfes bleibt das lauflicht stehen und bietet das beleuchtete Album verbilligt an

Mit freundlichen Grüßen
Insam
Re: Seeburg ELPC480
06.06.20 10:48
Weiß jemand wo die Lautsprecher richtig angeschlossen werden.

die Basslautsprecher waren auf 16 und die Mittel/Hochtöner auf 8

weiters hat die Endstufe eine Lautstärken Fernsteuerung, welche anscheinend von einem externen Regler gesteuert werden konnte, weiß jemand wie das Ding aussieht?, hab Spannung an den Motor angelegt, läuft, kommt die Spannung zum Antrieb aus der Endstufe?


Re: Seeburg ELPC480
08.06.20 10:57
ich bitte um Hilfe, bezüglich des Lautsprecheranschlusses,

Die Box läuft! Fehler lag an den Schleifkontakten an der Memory Einheit!
Seeburg ELPC480
14.06.20 16:00
Hilfeeeee......

nachdem die box nun eine Woche problemlos lief, und ich mit dein Reinigungsarbeiten fertig bin
wollte ich die Scheifkontakte an der Memory Unit genau einstellen,...

irgendwas muss ich da falsch gemacht haben, denn die Box scannt jetzt unaufhörlich.. und findet wieder keine Platte

woran könnte es denn jetzt liegen? hat jemand einen Rat für mich?

weiters würde mich interessieren ob eine Überarbeitung des Verstärkers (TSA3-H5) klangtechnisch wa sbringt, und wo ich so einen Reparatursatz bekomme ausser in den USA.


Vielen Dank für Eure bisherige Hilfe....

Im Troubleshooting Guide wird bei diesem Fehler auf Service Notes 133S3, items 2 und 3 of Mechanism verwiesen
kann dieses Service note aber nirgends finden....

Fehler gefunden, es Lag am subtract switch welcher justiert werden musste!

schade nur das hier wenig zu lesen darüber ist.... oder die spezialisten ihr wissen für sich behalten ggg



3 mal bearbeitet. Zuletzt am 15.06.20 10:30.
Re: Seeburg ELPC480
16.06.20 04:50
Guten Morgen

Der Verstärker klingt eigentlich gut , wenn Ihrer recht dumpf und muffig klingt dann bringt eine Überholung was .

Mit freundlichen Grüßen
Insam
Re: Seeburg ELPC480
07.07.20 20:05
Habe neue Nadeln verbaut, Klang etwas besser, aber je nach Lautstärkeeinstellung am Regler
linker und rechter kanal unterschiedlich,
wenn man lauter spielt klingt er gut und auch beide Kanäle gleich laut,

kann es sein das das Poti 2*25k eventuell probleme macht? und getaucsht gehört?
Re: Seeburg ELPC480
17.07.20 18:53
hat jemand ein gut funktionierendes poti für mich original? der nachbau hat leider keinen antrieb für die fernsteuerung
Re: Seeburg ELPC480
05.08.20 14:38
Quote
Grisu3000
Weiß jemand wo die Lautsprecher richtig angeschlossen werden.

die Basslautsprecher waren auf 16 und die Mittel/Hochtöner auf 8


bräuche hier bitte auskunft wo sie richtig angeschlossen werden...
Re: Seeburg ELPC480
06.08.20 07:56
Hallo Grisu3000

Wenn keine Zusatzlautsprecher angeschlossen werden sollen, gehören die Basslautsprecher auf 25 Watt, die Mittel- Hochtöner auf 16 Watt. Für die Basslautsprecher gibt es eine Fequenzweiche, bestehend aus 2 Drosseln und 3 Widerständen. Bei den Mittel- Hochtönern ist jeweils ein Kondensator vorgeschaltet. Im Servicemanual gibt es einen genauen Anschlußplan mit den Bauteilwerten.

Viele Grüße - charly49
Re: Seeburg ELPC480
26.09.20 13:45
Hallo Charly,

danke für deine Tipps bis jetzt,
letzte woche ging sie wieder einwandfrei, bis das die platten ab 2/3 hängen blieben, mit etwas mehr fesderspannung spielen sie durch, allerdings findet er jetzt wieder keine Platten, der letzt Fehler den ich gefunden hatte war ein gebrochener draht bei den schleifkontakten, die sind aber jetzt meiner Meinung in Ordnung, Ich bin mir dennoch ziemlich sicher das der Fehler irgendwo bei den Schleifkontakten liegt, falls du mal in der Tullner Gegend bist könntest du bei mir mal vorbeischauen?

LG


Christian
Re: Seeburg ELPC480
29.09.20 14:06
Fehler gefunden, im Normal modus findet er jetzt alle, sobald ich auch Disothque stelle findet er nix....

damit kann ich aber leben spiele ich halt im normal modus...

nur die Tonarmeinstellung kriege ich immer noch nicht hin... hat da wer tipps, hab wo gelesen das gegengewicht es tonarms soll so eingestellt sein das der tonarn fast bis zu mitte gezogen wird kurz bevor der ende schalter auslöst, das kriege ich aber nicht hin , selbst wenn das gewicht ganz am anschlag ist...
Re: Seeburg ELPC480
29.09.20 20:00
Hallo

Für Die Einstellung der Tonarnbalance müssen die Tonarmfedern ausgehängr werden
Falls es dann noch immer nicht funktioniert , könnten Sie das Lage des tonarmkabels verändern .

Mfg
Insam
Re: Seeburg ELPC480
29.09.20 20:08
ok das dachte ich mir eh schon weil die ziehen ja immer richtung mittesmiling smiley Dankeschön für die Info
Re: Seeburg ELPC480
20.10.20 19:41
Quote
Grisu3000

Weiß jemand wo die Lautsprecher richtig angeschlossen werden.

die Basslautsprecher waren auf 16 und die Mittel/Hochtöner auf 8


bräuche hier bitte auskunft wo sie richtig angeschlossen werden...
Hallo.da hätte ich ne Frage : welche Nadeln werden den benötigt und wo bekomme ich sie. Eine oder zwei?
Sorry werde mit noch einigen für euch billige Fragen um die Ecke kommen.
Fange erst an zu restaurieren.
Brauche dringend Maße/Details zur Fronttür &allem was daran hängt da diese komplett gefehlt haben.
Gruß Thomas
Re: Seeburg ELPC480
20.10.20 20:42
hab die nadeln hier im forum beim stamann besellt, du brauchst 2 für a und b seite eine, sind bei der lpc 480 rel teuer aber was solls, man hat ja immerhin ein nostalgie stück
Re: Seeburg ELPC480
20.10.20 20:43
die abmessungen kann ich dir gerne geben, dauert aber bis ich das ausgemessen habe, sind Scharniere vorhanden?
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in