NSM City 2 Platte spielt nicht bis zum Ende

geschrieben von - posted by Klaustiger67@gmail.com 
NSM City 2 Platte spielt nicht bis zum Ende
19.06.24 06:16
Hallo Freunde,
meine Musikbox hat folgendes Problem.
Die Platten werden Einwandfrei gegriffen und gewechselt, jedoch spielt die Platte nich von ganz vorne ab und endet ca 5-10 Sekunden zu früh.
Ich vermute das dies mit einer Einstellung am Laufwagen zu tun hat.
Hat einer eine Anleitung wie das geht oder woran das liegt ?
Deshalb geht auch der Pinsel nicht über die Tonnadel.
Für jede Hilfe bin ich dankbar.
LG Klaus
Re: NSM City 2 Platte spielt nicht bis zum Ende
21.06.24 21:24
Kann mir da einer helfen?
Re: NSM City 2 Platte spielt nicht bis zum Ende
22.06.24 07:49
Hallo,
sich das Manual besorgen und dort steht alles. Am Tonarm (rechts darunter versetzt) sind 2 Schrauben, womit der Anfangspunkt und der Abschaltpunkt eingestellt wird.
Gruß teamronny
Re: NSM City 2 Platte spielt nicht bis zum Ende
22.06.24 09:03
Auch hier wieder mal die Frage unter FAQ Punkt 3 nicht beantwortet . *Seufz*

Also mal ganz von Anfang an . Hat die Box bei dir vorher schonmal Einwandfrei gespielt ? Das sich Aufsetzpunkt und Endabschaltung einfach so verstellen ist sehr unwahrscheinlich es sei denn da war jemand dran . Du schreibst das der Pinsel auch nicht über die Nadel geht . Das eine hat mir dem anderen zumindest von der Einstellung her nichts zu tun .

Der Arm vom Pinsel hat zwei Lagerpunkt die besonders gern verharzen . Das eine ist der Lagerpunkt vom unteren Hebel der andere der Übergabepunkt vom unteren Hebel zum nächsten . Die große dünne U-Scheibe ist idr. völlig klebrig vom Fett . Die kleine Feder die das alles zurück ziehen sollen schafft es einfach nicht gegen das Zähe Fett .

Aufsetzpunkt und Endabschaltung können an den Schrauben eingestellt werden . Nur wie schon erwähnt kommt mir das ein wenig merkwürdig vor wenn das mit einmal so aufgetreten ist . Beim Aufsetzpunkt muss ich dazu nochmal genauer nachfragen . Setzt die Nadel wirklich zu weit innen auf ? Nicht das wir hier durch das Einfaden aneinander vorbei Reden . Die Box hat wie einige andere Boxen auch eine Funktion das man das Nadel aufsetzen nicht so hört . Die Musik wird also Leise hochgeregelt . Wenn der Verstärker schwächelt dann funktioniert das oft nicht mehr so wie es mal gedacht war . Dann setzt die Nadel zwar Richtig auf aber die Musik ist erst hörbar wenn die Platte schon einige Sekunden läuft . Dadurch kann der Eindruck entstehen das die Nadel zu spät aufsetzt .

Beim Beenden der Platte könnte ich mir evt. je nach Laufwerk Version auch ein Problem mit der Lichtschranke vorstellen . Die späteren Laufwerke hatten anstelle des Reed Kontaktes ja schon eine Lichtschranke . Ist zwar weit hergeholt aber wie schon so oft erwähnt ist die Geschichte der Musikbox ja nicht bekannt . Ist das also evt. so ein Pottdreckiges Teil was noch nicht Richtig gereinigt wurde oder lange Gestanden hat könnte ich mir auch Spinnweben am Ausleger vorstellen so da die Lichtschranke zu früh abgedunkelt wird . Ja ist weit hergeholt aber du hast gefragt , ich Liefere nur die Möglichkeiten . grinning smiley
In diesem Forum dürfen nur registrierte Mitglieder schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in