NSM Consul ES 160 ST

geschrieben von - posted by Werner Friedrich 
NSM Consul ES 160 ST
17.05.23 19:10
Hallo, bin neu hier, stelle mich erst mal vor:
Im dritten Rentenalter, kein Tech. nur seit 50 Jahren Amateurfunkdienst, weniger NF-Erfahrung, will aber noch lernen.
Ein Freund hat in der Garage der Eltern eine NSM Consul ES 160 ST gefunden. Die Neo brennt noch und oben links kommt die rote Anzeige : Err I, was immer dies bedeuten soll. Die DM-Stücke fallen durch, den Münzprüfer habe ich nicht ausgebaut. Kenne mich mit dem Teil nicht aus und suche Hilfe.
Grüße, Werner
Re: NSM Consul ES 160 ST
18.05.23 09:49
Machen wir mal hier weiter .

Ich verstehe das Problem noch nicht ganz . Error 1 bedeutet Fehler und Fehler ist nix gut . grinning smiley

Also Err1 bedeutet in erster Linie irgendwas stimmt mit der Programmierung nicht . Es kann aber auch sein das eine Spannung vom Netzteil fehlt oder der Rechner defekt ist . Münzprüfer ist erstmal zu vernachlässigen . Um Kredit aufzubuchen sofern denn der Rechner Ordnungsgemäß läuft was ja wegen Err1 nicht der Fall ist , reicht es am Münzschacht den Roten Kredit Knopf zu Drücken .

Im übrigen ist ein Manual/Handbuch/Schaltpläne nicht Verkehrt . Da steht auch das mit Err1 drinn . Klapp also erstmal das Netzteil /Verstärker auf und schau ob alle roten LED's leuchten . Wenn nicht was sehr wahrscheinlich ist kann man da schonmal ansetzen .

und Ewig sterben die Elko's ... "träller"
Re: NSM Consul ES 160 ST
18.05.23 19:09
Hallo Swen,
danke für die schnelle Nachricht! Den roten Knopf unter dem Münzprüfer habe ich gesehen, gedrückt, aber wie Du schon erwähnt hast geht da nix. Werde morgen oder Samstag das Teil bewaffnet mit Ohm-Meter nochmals ansehen, evtl ist doch eine Si gestorben > dann auswechseln und hoffen! Werde dann berichten.
Grüsse, Werner
Re: NSM Consul ES 160 ST
18.05.23 23:00
Nimm auch gleich das Manual mit und schau ob du mit den Werkscode 0000 in die Programmierung kommst . Dann dort die Programmierung überprüfen . Muss nicht genau stimmen sollte aber halbwegs Logisch sein .
Re: NSM Consul ES 160 ST
19.05.23 10:41
Moin, j

etzt doch nochmal zufällig und ordentlich deinen Post gelesen. ERR1 soll glaube ich eine falsche Programmierung sein. Du kannst sogar wählen, was passieren soll, wenn falsch programmiert ist (die anderen Funktionen /die Technik soll ja noch gehen). Entweder es wird ein fester Credit gegeben, egal welche Münze eingeworfen wird, oder es kommt ERR1 und die Box wird stillgelegt. Ich such dir mal eben den Eintrag aus dem Manual zu meiner Box raus und hänge ihn nachträglich ran.

Gruss,
Frank


Re: NSM Consul ES 160 ST
19.05.23 14:23
Hallo Swen, danke für die Mail!
Werde versuchen, das Manual dort zu finden und dann mal durchgehen. Wie das mit dem Werkscode geht weiß ich nicht, aber ich versuche den zu finden. Einstellen? Hat der etwa Rändelschräubchen oder sonst was zum drehen auf Null-Null-Null-Null? Also wie einstellen? Braucht's gar ein besonderes Messgerät? (auf was hab ich mich eingelassen) Ich werde nach Si-Prüfung und weiterem "bestaunen" wieder berichten.
Gruß, Werner
Re: NSM Consul ES 160 ST
19.05.23 14:25
Hallo Frank,
danke für die Info, werde die mal ausdrucken.
Gruß, Werner
Re: NSM Consul ES 160 ST
19.05.23 14:57
Moin Werner, vorweg: keine Gewährleistung auf Richtigkeit. Bin absoluter Noob und erst selbst seit 1-2 Monaten im Kontakt mit einer City ES 160 (die ich wohl kaputtgeschraubt habe winking smiley).

Sollte ähnlich meiner sein:

Deckel öffnen, Geräte-/Serviceschalter wird aktiviert, du bist im Proframmiermodus (bitte nicht iwelche Tasten jetzt drücken, ggf löscht du, programmierst um, etc... das Handbuch ist hier Gold wert!). Im Display steht PP. Bei mir sind folgende Optionen möglich: 1 = Boxmodus, 2 = Popzähler löschen, 3 = Popzähler auslesen, 4 = Übertrag Modul, 5 = Stats auslesen (Kasse, A-/B-Seiten, Extraspiele), 6 = Wartung Dauerlauf, 7 = Wartung Single 100 oder so, 8 = Credz löschen, 0 = Programmierung!!! Legetimation bei Programmierung (C-Programme) und Auslesung der Kasse/Platten/Extrapspiele unter Punkt5. Vorweg meist die 0 (auch bei den Programmierwerten) und Code ist dann 00+00 = Gerätekennzahl+Speicherkennzahl... wenn kein Aufsteller dran war, oder dieser keine Zuordnungen vorgenommen hat, oder iwer sicherheitshalber oder aus Spielerei den Vode geändert hat, dann bleibt es bei 0000 + 0 vorweg, also 00000... wenn du auf auf PP stehst drückst du 0, er springt auf CE und dann 00000 und die Fingertaste (meine ich war einige Tage nicht dran und vergesse immer schnell, schneller als ich lerne)... du könntest dann mal (lt meinen Screenschots oben) auf CR gehen (ich glaube immer wieder den Finger drücken)... bei CR drückst du die Hit-Taste... dort steht dann sicherlich 0000 (keine Anreizplatte, keine Credz = Fehlercode ERR1)... dort Tippst du dann einfach mal 00005 ein (0 vorweg, 00 keine Anreizplatte, 05 Credz egal bei welcher Münze) und ann wieder die Hittaste. (Finger zum durchswitchen, Hit zum Bestätigen).. sollte es dann laufen, dann stimmt iwas in der Programmierung nicht und der Rest ist ok, dann hast du so gut wie gewonnen... falls nicht, kommen Swens Ideen ins Spiel und er ist dein richtiger AP (denn da bin ich raus - kannst ja mal in meinen Beitrag schauen - der wo du zuerst geantwortet hast winking smiley). Bei Fragen/Unklarheiten bitte nachfragen, man kommt schnell in so einen Tunnelblick.

Gruss,
Frank

PS: Auf was habe ich mich nur eingelassen? Du scheinst zumindest was von Technik zu verstehen und kannst ein Ohmmeter bedienen winking smiley ich kannte Jukeboxen nur aus meiner Jugend - Bedienung als AW und habe jetzt aus einer fremden Jukebox nen Ü-Ei/Ikea-Satzbau ohne Anleitung gemacht. Bereue es derzeit iwie auch winking smiley wünsche dir viel Glück und vor allen Spass, denn die Dinger können einen echt schnell in ihren Bann ziehen... Swen zitiere ich jetzt nicht, den Spruch darf er selber machen (Finger, Arm, usw) grinning smiley
Re: NSM Consul ES 160 ST
19.05.23 15:01
Ps: Fehler darfst du behalten... tippe nur am Handy = alles klein, Rechtschreibkorrektur, etc... ist Horror, aber besser als nix winking smiley
Re: NSM Consul ES 160 ST
19.05.23 15:06
PPS: könnte nachher Screenshot der Programmierung posten wenn ich darf (@admin - ihr wollt sicher an den Handbüchern auch verdienen, oder?), aber ein Handbuch ist damit nicht zu ersetzen und das Geld mehr als wert. Die haben gute Qualität, sind 1a und zum Glück in Ringbindung, denn sonst hätte ich nach zig Studien den geklebten Rücken bereits zerbröselt winking smiley Also mehr als empfehlenswert! Versand, Service, Geschwindigkeit, Infos über einzelne Prozessschritte sind hier ein Träumchen!
Re: NSM Consul ES 160 ST
20.05.23 00:03
Na das mit den Hoffen heben wir uns für Sonntag in der Kirche auf . Ich kann über NSM Boxen nicht genug Schreiben es gibt einfach zu viele von den Dingern und zuviel Unter- und Abarten wegen Technisch Neuerung Rückwärts und Vorwärtskompatiebel . Je nach Zentrale und Steuerung hast du auf der linken Seite der Zentrale vier rote LED's die Leuchten sollten und zwei oben . Es gibt aber auch welche da sind nur zwei links . Ist da eine Sicherung defekt dann sind zu 95% die Elko's daran Schuld weil die Sterben . Komm nicht auf den Trichter und Brücke die oder Bau das was anderes ein als Angegeben . Die folgen sind idr. ein schöner Leiterbahnbrand und mindestens ein echt angefressener Schreiber im Forum . grinning smiley
Re: NSM Consul ES 160 ST
20.05.23 19:24
Hallo Swen,
bin also heute an dem Teil gewesen. Die vier Dioden links brennen, die beiden oben nicht. Habe dann die Si geprüft, "nur" 3 waren gestorben. Die habe ich ersetzt. Allerdings, eine sollte nur 1,0 haben, war aber auch 1,25.
(allerdings konnte ich mit den Buchstaben dahinter- also zB. Si 1 Schmelz = T4,0 D-sowie2-3-4 mit B und A nicht gleich was anfangen, im Amateurfunkbereich kenne ich die Buchstaben nicht- oder aber längst vergessen, vermtl. Güteklasse)
Die Kondenser dürften ok sein, zumindest nichts ausgelaufen. > Also, Deckel drauf und einschalten = Err I = WEG. Dafür verlangt er jetzt Geld, weil er anzeigt wieviel er spielen werde, bei so-und-soviel Geldeinwurf. Inzwischen habe ich erfahren, daß das Teil gut 10-15 Jahre rumgestanden hat. Ergo, erst mal "warmlaufen" lassen und sehen was kommt. Nach rund 1 Std = ohne Veränderung > eine Mark eingeworfen > durchgefallen, eine andere Mark schluckte er, spielte aber nach Titeleingabe nicht. Hast Du dazu nen Tip?
Warum die oberen beiden LED,s nicht brennen weiß ich derzeit noch nicht / habe auch noch keine Erklärung dafür, oder warum nicht.
Soviel zum Stand des ollen Mädchens.

Gruß, Werner
Re: NSM Consul ES 160 ST
21.05.23 01:12
Naja ohne Heu kann das beste Pferd nicht ....

Die Led's 101 und 102 zeigen an ob die Sicherungen 5 und 6 in Ordnung sind . Diese sind für die linke und rechte Verstärkerseite . Wenn aber die Sicherung 1 T5,0A nicht in Ordnung ist dann Leuchten die beiden halt nicht und somit Laufen auch die Motoren nicht da diese auch darüber versorgt werden . Im übrigen macht dann auch der Rechner Zicken obwohl er ersteinmal augescheinlich läuft . Die 56V werden im Rechner nämlich nochmal benötigt .
Re: NSM Consul ES 160 ST
21.05.23 16:22
Hallo Swen,
danke für die Erklärung. Habe die Si.- 5 + 6 nachgesehen. Datenblatt sagt: T 2,0 D > hab ich eingebaut, als ich heute zum 2ten Frühstück eingeladen war. Aber gleich auch erschrocken festgestellt, dass die beiden unteren LED,s links nicht mehr brennen und oben die Beleuchtung die Eingabe (vordem Err I ) auch nicht mehr. Habe dann die dortige Beleuchtung dazu einzeln (Bajonetverschluß) kontrolliert >> von 6 waren 5 gestorben. (das sind ja komische Dinger in der schwarzen Halterung >> und wo gibt's Ersatz Philips 12 V/2 W > habs noch nicht probiert, aber gehen die dort raus??)
Auch weiß ich derzeit noch nicht, warum die unteren 2 LED,s links nicht mehr brennen. Die Nr. 203 = 12 V, die Nr. 204 hat 16 V. Die sitzen ja gepolt in einem schwarzen Sockel, ob die dort rausgehen habe ich noch nicht untersucht. Als Hauptsicherung für die Si 5+6 habe ich Schmelz T 4,0 D (D gilt als Schaltleistung habe ich mich erinnert)

Swen > ich bräuchte also noch weiteren fachkundigen Rat !

Schönen Restsonntag und eine gute Woche!
Grüsse aus Baden-Württemberg.
Werner
Re: NSM Consul ES 160 ST
21.05.23 19:38
Müssten T5 Glassockel Lämpchen sein .

In meine Unterlagen steht was von 3,15A träge für Si 5 und 6 . Kann aber sein das die bei der alten Zentrale 2,0A waren .

Nur ist damit immer noch nicht die Frage Beantwortet ob jetzt die beiden oberen Led's 101 & 102 leuchten . Wenn nicht wäre dafür nämlich Si1 mit träge 5A zuständig .

Led 203 & 204 werden über Sicherung 4 1,25A träge versorgt .

Warum die jetzt nicht mehr gehen ? Warte ich Guck nochmal in meine Glaskugel . Meine Glaskugel meint weil die Elko's Sterben . Vermutlicher Schwerpunkt Elko C200 4700uF 40V oder eine/beide der Tantal Perlen an VR203 bzw. 204 .


55 grinning smiley
Re: NSM Consul ES 160 ST
21.05.23 21:39
Hallo Swen, danke für die rasche Antwort.
Soweit ich bisher gesehen habe, ist die Platine lediglich mit zwei Schrauben befestigt. Allerdings die 4 IC,s links müßten dann ebenfalls - wohl auch - mit weg, weil die Elkos auf der Rückseite gelötet sind und von vorne kann somit nicht gemessen werden. Oder habe ich hier einen Denkfehler? Was ich schon in Betracht gezogen habe ist die ganze El - Versorgung (früher 220 - jetzt 240 V) In der eingebauten Steckdose messe ich 234 V Wechsel und wie der Trafo gepolt ist habe ich noch nicht untersucht. (auf was habe ich mich da eingelassen)

Gruß und Danke!
Werner
Re: NSM Consul ES 160 ST
22.05.23 01:19
Ach was , das ganze ist noch viel Schlimmer . Hier kommt jetzt der Spruch zum Tragen den Frank schon angedeutet hat . Gieb ner NSM den kleinen Finger und sei Froh wenn du später noch einen Arm hast .

Mal Spaß Beiseite , die Box ist irgendwann Ende der 70iger / Anfang der 80er Jahre gebaut . So langsam wird es halt mal Zeit für ein bisschen Überholung . Die Netzteil / Verstärker Kombination ist schon ein Fall für sich . Die Sternelkos sind in der Bauform nicht ganz leicht zu bekommen aber mit ein bisschen guten Willen gibt es auch so Ersatz dafür . Die Erfahrung hat gezeigt das sich hier ein Rundumsanierung aller Elkos + Tantal Perlen lohnt . Der Verstärker wird auch noch mit der einen oder anderen Überraschung warten . Das alles mal eben so runter zu Schreiben ist aber zuviel des guten . Dazumal es sich so verhält das verbastelte Baugruppen bei den Technikern so beliebt sind wie Fußpilz . Liegt halt daran das z.B. die Stern Elkos nicht ganz einfach auszubauen sind . Oft wird dann mit billigen Lötkolben , zu wenig Leistung zu lange auf den Lötstellen rumgebraten bis die hinüber sind . Da hat kein Techniker Bock drauf sowas verbastelltes zu Überholen . Dazumal sich bei den Technikern die es können sich die Arbeit Stapelt das oben drauf nen Positionslicht gesetzt werden muss weil sonst die Flugsicherung meckert . grinning smiley

Also wenn du gut mit dem Lötkolben umgehen kannst , Isolation von Halbleitern kein Fremdwort für dich ist , Wärmeleitpaste nicht eine weisse Klebepampe ist deren Funktion du nicht kennst , dir klar ist das Elkos eine Polarität haben und du ein Multimeter bedienen kannst , kann man sowas schon selber machen .

Als Tipp bevor du Anfängst zu Zerlegen . Man kann einfach mal das Multimter zwischen Kühlkörper und Diode 205 ( Ringseite ) hängen und Prüfen wie groß der Widerstand ist . Sollte C200 durch sein hat es halt 0 Ohm . Ich geh davon aus das Bekannt ist das man diese Prüfung im Spannungslosen Zustand macht .

Es müssen nicht nur die vier Spannungsregler links losgeschraubt werden . Auch auf der Grundplatte müssen 6 Transistoren und rechts der Halter vom Gleichrichter losgeschraubt werden . Außerdem sind es mehr Schrauben . So einfach macht es dir NSM nicht . Soll doch schließlich nix abfallen . grinning smiley

Den Trafo kann man auf 240V Umklemmen ist aber je nach verbauten Trafo und Kabelgewimmel nicht ganz einfach zu erkennen . Box muss idr. dazu auf den Rücken und die Bodenplatte raus .
Re: NSM Consul ES 160 ST
22.05.23 13:48
Hallo Frank,
sorry, habe mich noch nicht bei Dir für die Post bedankt > darum jetzt Danke!
Ja, ich habe das Teil angesehen, einfach zu lange rumgestanden und wie Swen schon sagte : die Consenser sind das größte Problem. Auch habe ich nicht alle Unterlagen dazu gefunden, insbesondere die Stücklisten fehlen mir, so kann ich nicht bestimmen, welche Werte z.B. der Elko Nr. C 203 hat und seine Freunde nebenan. Hänge also noch etwas in der Luft.
Grüße, Werner
Re: NSM Consul ES 160 ST
22.05.23 14:03
Hallo Swen, danke für den Post.
Die Lämpchen für die Anzeigen oben habe ich besorgt, es sind T 10 und passen in die sw Halterung. Einbauen werde ich aber vorläufig nichts, bevor ich keine weiteren Klarheiten geschaffen habe, sonst wäre diese Arbeit für die Katz. Wie ich an den Kondenser zum testen komme, weiß ich noch nicht, komme auch erst am Mittwoch wieder zur Baustelle. Mein noch vorläufiges Gefühl sagt: wahrscheinlich ist der Nr. C 203 hinüber, denn: der wackelt leicht! Auf der Platine von vorne - kann man dort nicht löten! Alle Servicepläne waren nicht mehr vorhanden, insbesondere die Stückliste mit den Werten fehlt. Aber die Funkamateure geben ja so schnell nicht auf > will aber meinen Arm noch lange behalten und die Finger.
Gruß, Werner
Re: NSM Consul ES 160 ST
22.05.23 17:05
Stückliste brauchst du nicht , Werte stehen im Schaltplan . C203 hat 3300uf 25V , wenn der wackelt macht der erstmal keinen Schluss aber liefert keine saubere Siebung . Das ist ja das was ich meinte bei dem Aufwand die Platine aus dem Kühlkörper zu Fummeln ist es einfacher mal eben alle Elkos zu erneuern da die sowieso der Reihe nach Zicken mit etwas Pech . Rechnet man da Bauteilpreise gegen Stunden Aufwand steht das in keinem Verhältniss .

Als Hinweis die beiden 2200uf axial mit 63V ( C217/218 ) sollte man durch 100V Typen ersetzen . Die bekommen schon unter Optimalen Bedingungen 56V verpasst . Jetzt mit rund 7% mehr im Netz sind wir ohne Trafo Umrüstung da absolut an der Grenze .

Ah , Glassockel T10 bei dem Ding . Naja ich habe es schon lange aufgegeben bei NSM nach dem Sinn hinter solchen Variationen zu Fragen .

Bedanken ist nicht jedesmal Nötig , wird aber gern genommen .
Re: NSM Consul ES 160 ST
22.05.23 18:50
Hallo Swen,
danke für die Erklärungen hinsichtlich der C,s > insbes. 217/218, dort ist leichter zu arbeiten und zu erneuern, gleich auf 100 V wenn die eh nahe Anschlag sind mit 63 V. Dies wird mein nächster Versuch sein. Schaltplan habe ich leider keinen bei der Box gefunden und somit ist alles etwas schwieriger. Muss mich doch noch um einen Schaltplan umsehen. Wenn die Box meine wäre, hätte ich den auch.
Grüsse und Danke, Werner
Re: NSM Consul ES 160 ST
23.05.23 18:01
Hallo Swen,
war heute mal Kondenser shopen. Muss aber falsch gelagert gewesen sein, denn ich habe übersehen, dass die beiden Nr. 217 und 218 axial auch Al-Elkos sind > darum habe ich nichts gefunden. (offenbar war mein Kopf horizontal gelagert)
Muss mich also weiter umsehen, wo ich die mit 100 V bekommen kann. (63 V habe ich gesehen).
Werde heute früher ins Bett gehen, dann geht's morgen wieder besser! Den richtigen / passenden Schaltplan konnte ich bisher auch nicht rausfinden und Frau Stamann kann mir somit auch noch nicht weiter helfen.
Grüsse, Werner
Re: NSM Consul ES 160 ST
23.05.23 18:24
Quote
Werner Friedrich
Den richtigen / passenden Schaltplan konnte ich bisher auch nicht rausfinden und Frau Stamann kann mir somit auch noch nicht weiter helfen.

Ich suche Ihnen gern die passenden Pläne heraus, wenn Sie mir die Angaben zusenden, nach denen ich per email gefragt hatte.
Sonst ist das ganze Raterei, die Pläne passen ggfs. im Detail nicht dann heißt es möglicherweise "Die sind nicht richtig ..."

Viele Grüße - Hildegard Stamann
Re: NSM Consul ES 160 ST
27.05.23 15:01
NSM Consul ES 160

Habe heute die Schaltpläne von Frau Stamann bekommen, klasse, wie neu. Jetzt kann die Arbeit so richtig beginnen, ohne weiter im "Nebel" zu stochern.

Vielen Dank Frau Stamann!
Re: NSM Consul ES 160 ST
31.05.23 13:42
Gerne - und gutes Gelingen. Auf dass die Consul Classic bald wieder läuft.

An die Mitschreiber zur Info: es ist ES Technik verbaut.

Viele Grüße - Hildegard Stamann
Re: NSM Consul ES 160 ST
01.06.23 15:24
Hallo zusammen,
habe jetzt erstmal den Staubsauger angeworfen und die Box gesäubert, naturgemäss ohne Netz. Dabei habe ich festgestellt, dass der Endschalter ausser Betrieb genommen wurde von irgendeinem "Vorgängerbastler", einfach abgezwickt. Der Anfang lag auf dem Boden und das andere Ende steckte in der Steuer / Speichereinheit (warum nur)! Dies dürfte bedeuten, dass es somit keinen Servicebetrieb geben kann, sondern Fullsaft!
Dann habe ich die Trägerplatine und die dortigen Steckplatinen auf Säurespuren untersucht und daran gerochen, doch nichts gefunden. Auch die Elkos haben nichts verdächtiges hergegeben. Alle Si gegen neue ersetzt, nach Schaltplan. Also wieder zusammen bauen.
Wohl inzwischen wissend, das Fullsaft herrscht wenn das Netz kommt ( braucht der Deckel nicht geschlossen werden) habe ich vorsichtig die Kredittaste gedrückt, ein Lied gewählt und das Laufwerk holte die Platte, brachte die auf den Teller, der TA setzte an, aber der Teller drehte sich nicht und brav hat er die Platte wieder nach Hause gebracht!
Erste Sichtung am Laufwerk ergab: da hat einer gelötet (oder nur geklebt) Da habe ich dann zuerst mal nicht weiter gemacht aber mir die Frage gestellt: wenn sich der Plattenteller nicht dreht könnte der Motor (Riemen?) hin sein, oder die dortigen gelöteten Anschlüsse/Bauteile???

Wer also weiss hier Rat, wie weiter vorgehen? Hat das Teil einen Motor mit Übersetzung durch Riemenantrieb, oder lediglich einen Motor, welcher den Teller antreibt??? Der Teller hat aussenseitig einen Gummibelag, könnte also somit auf einem Motor aufsitzen?

Werner und sein Freund freuen sich auf jegliche Hilfe!
Re: NSM Consul ES 160 ST
02.06.23 09:29
Hallo WF,
lesen Sie doch mal den „etwas“ längeren Beitrag von CrazyIceman, dort sind viele Ihrer Fragen bereits beantwortet.
Viel Spaß,
Gruß PitinWHV.
Re: NSM Consul ES 160 ST
06.06.23 14:56
NSM Consul ES 160
Möchte mich erstmal bei pitinwhv für den Hinweis vom 2.6. bedanken.
... ja, das mit dem kleinen Finger bis zur ganzen Hand bei der Box ...
Habe jetzt nach meiner Post vom 1.6. erneut einen Versuch unternommen, das Teil zum spielen zu bewegen. Die Voraussetzungen waren ja wie geschildert vorhanden, die Platte wurde abgeholt, der Teller drehte nicht und darum ist die Platte wieder zurückgebracht worden.

Also Motor: Abdeckung abgenommen, zwei Papst Motoren, der untere schwarze für den Suchlauf welcher ja funktioniert, der obere (weisse) für den Antrieb zuständig. Der Plattenteller wird dort auf der dünnen Achse angetrieben > wenn er läuft! Er läuft aber nicht, also warum? Ok, Platte war eingespannt, TA aufgesetzt, leichtes drehen am Teller (vor/zurück) gab Töne. Da kam die Frage auf: welche Drehrichtung? Geht man vom bek. Plattenspieler aus, dreht sich die Platte immer weg vom TA und nie dagegen. Also wie ist es hier?? Doch wohl genauso. Bei diesem kurzen Versuch hat es dann plötzlich unten links angefangen zu rauchen. Dort ist ein blaues Kabel gegen Masse geschraubt und der Anschluß hat geraucht. Naturgemäss hat mein Freund sofort den Stecker gezogen!!
Nach Wartezeit habe ich mit einem Spiegel versucht festzustellen, was dort los ist. Aber dies kann nicht mal eine Alternative zum Ausbau des Laufwerks sein > weil man so gut wie nichts erkennen kann. Also wenn's wo raucht, die Si prüfen. Nr. 6 mit T 2,A war durch, also ersetzen (ich wollt's ja wissen) Nächster Kurzversuch hat die Nr. 1 gekillt. So jetzt war es genug mit dem testen > das Laufwerk muss raus um zu sehen, was da abgrannt ist. Oder weiss dies jemand?

Wie ich das Laufwerk rausbringen kann,(ist zum Endschalter gefahren) weiss ich noch nicht und suche dazu Hilfe!! Wer immer damit Erfahrungen (am besten, Step by Step) hat, her damit !!

Hilfegrüße aus dem Schwabenland !
Werner
Re: NSM Consul ES 160 ST
08.06.23 16:29
NSM Consul ES 160
Ja....wird's eng....dann frag Swen!

Wie schon berichtet, hat es unter dem Laufwerk links geraucht am Masseanschluß des blauen Kabels, dabei dürfte es sich um die Masse des Schleppkabels handeln? Also das Laufwerk muss raus auf die Wartungsstange und abklären. Dass gleichzeitig die Si 6 geflogen ist zeigt nach Blick in den Schaltplan, diese sichert die Elkos C 217/C218 ab ua ab. Also müssen diese beiden Elkos 2200 µF/63 V (ua) erneuert werden. Bisher habe ich aber nur solche mit 63 V gefunden. Swen meinte schon mal, 100 V wären gut, weil 63 V schon am Anschlag laufen. Aber diese habe ich bisher nirgends gefunden, Wenn also jemand weiss, wer sowas hat... immer her damit! Zudem werde ich auch weitere Elkos erneuern um das Baby wieder zum Spielen zu bringen.
An den Elkos habe ich gesehen, dass über allen vier Anschlüssen ein rot/braunes Röhrchen angebracht ist, wohl wegen des Sprazelns. Dies kenne ich aus dem Amateuerfunk nicht, aber dies war auch Technik anno 1979. Bei den neueren heutigen Elkos, die ja auch kleiner sind wird dies wohl nicht notwendig sein?

Schon mal danke für Hinweise und Nachrichten!

Grüsse reihum, Werner

Nachsatz : Die Elkos C 217/C218 sollten axial sein !



1 mal bearbeitet. Zuletzt am 08.06.23 20:33.
In diesem Forum dürfen nur registrierte Mitglieder schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in