CDM12 Motor läuft nicht

geschrieben von - posted by Falke07 
CDM12 Motor läuft nicht
30.04.23 21:44
Hallo zusammen,
ich habe einen Wurlitzer Typ: CDI84, Model: OMT CD Princess gebraucht im Test.
Leider dreht sich der CD- Motor nicht nach erfolgreicher CD- Zufuhr.
Im Display blinkt schnell, abwechselnd der Code 0 und 8

Im Testmodus habe ich festgestellt, dass der Laser funktioniert, der Focus geht und der Laserschlitten
beweglich ist (läuft vor und zurück).
Alle Sicherungen habe ich geprüft und der K7- Schalter im Laufwerk ist auch OK. Kredit ist auch im Münzwerk vorhanden.

Hat jemand von Euch noch eine Idee, warum der Motor nicht läuft, bzw. wie ich es testen kann, ob der Motor ganz oder kaputt ist.
(Im Testmodus kann ich die Testunktion 9-4 nicht ausprobieren, da er ja keine CD drin hat und ich sehe nirgends, wie ich eine CD für den Test 9-4 einlegen kann)

Wäre super, wenn ich ein paar Anregungen / Ideen zu Fehlersuche bekommen würde, da ich Anfänger bin und nun auch langsam mit meinem Latein am Ende bin.

Gruß
Falke07
Re: CDM12 Motor läuft nicht
01.05.23 09:46
Hat die Princess überhaupt K7 ? Die hat doch Lifttechnik und keinen Korb wie sonst Üblich bei Wurlitzer . Deshalb ist die Kiste doch auch so klein .
Re: CDM12 Motor läuft nicht
01.05.23 10:12
Hallo,
also meine Angaben waren aus dem Typenschild im Wurlitzer. Ich bin der Meinung, es handelt sich eher um einen Rainbow.
Aber es geht ja eigentlich um das CD- Laufwerk und da handelt es sich um ein CDM12 (AH03) von Philips.

Wie gesagt, bin ich hier Anfänger. Nach meinen Recherchen hat das Laufwerk einen Schalter (K7), welcher über die Zahnstange vom Laser gesteuert wird.
Ich recherchiere seid Tagen im WEB und da sind über des Thema auch einige Meldungen vorhanden, nur einen Lösungsweg habe ich noch nicht wirklich gefunden, weshalb ich mich nun auch hier im Forum angemeldet habe, um hier eventuell weiter zu kommen.

Der Laser bewegt sich und der Schalter wird betätigt. Nur der Motor beginnt sich nicht zu drehen und im Display kommt der Code 0/8 schnell blinkend.

In Anhang mal ein Bild von dem Wurlitzer

Gruß
Falke07


Re: CDM12 Motor läuft nicht
01.05.23 10:53
Also doch Princess , da muss ich sagen das ist eine Kiste die ich noch nicht direkt in den Fingern hatte ( Gott sei dank ist der Krug an mir bis jetzt vorbei gegangen ) . Von daher wunderte mich ein wenig die K7 Aussage da ich das nur als Problem von den Plattenkorb Boxen kenne . Das es sowas bei der Princess auch geben kann würde mich nicht Wundern da meines Wissens nach ja eine ähnliche SCC verbaut ist wie in den großen Geräten . Das die aber diesen Kontakt auch K7 genannt haben Erstaunte mich etwas .

Ich kann dir nicht sagen ob Kai hier mehr zu sagen kann aber wenn ich das noch so halbwegs auf dem Schirm habe bedeutet 0-8 blinkend doch ich Suche .

Nur für mich zum Verständniss mittels Test konntest du eine CD Spielen lassen es gab ein Ton aus der Kiste ? Oder bedeuet das nur das du eine CD hast auflegen lassen können und der Laser hat gesucht aber nichts abgespielt ?
Re: CDM12 Motor läuft nicht
01.05.23 11:07
Hallo,

ok, um Missverständnissen vorzubeugen anbei 2 Bilder vom Laufwerk, welche die Thematik besser darstellen.

Bild1: Ruhezustand / Bereitschaft Code 0 dauerleuchtend
Bild2: Es wurde eine CD aufgelegt, Code 0/8 blinken schnell im Wechsel

Nach ca. 30 Sekunden wird die CD dann wieder in das Magazin zuruckgelegt.

Info: Das mit dem K7 Schalter habe ich aus meinen Recherchen. Ich habe das Laufwerk aufgemacht und gesehen, dass es dort einen Schalter gibt, welcher über die Zahnstange vom Laserkopf je nach Stellung betätigt wird.
Ob es sich tatsächlich im Fachbereich hier um die Bezeichnung K7 handelt, kann ich als Laie nicht sagen. Ich dachte, das ist der K7. Somit Sorry, wenn es kein K7 Schalter ist und es diesen so in dem Wurlitzer / CD- Laufwerk nicht gibt ;-)

Gruß
Falke07


Re: CDM12 Motor läuft nicht
01.05.23 11:29
Da reden wir bei K7 aneinander vorbei . Hier mal ein Link wie K7 bei Vinyl und CD mit Korb aussieht .

[www.jukebox-world.de]

Du hast die Lifttechnik die gab es meines Wissens nur bei Princess und evt. Rave On .

Die Frage ist immer noch nicht geklärt :

"Nur für mich zum Verständniss mittels Test konntest du eine CD Spielen lassen es gab einen Ton aus der Kiste ? Oder bedeutet das nur das du eine CD hast auflegen lassen können und der Laser hat gesucht aber nichts abgespielt ? "

Bei letzterem würd ich nämlich sagen wahrscheinlich Laser defekt .
Re: CDM12 Motor läuft nicht
01.05.23 11:50
Ich konnte keine CD abspielen. Das ist der Testpunkt 94/95. Ich bekomme keine CD aufgelegt, um anschließend diesen Punkt zu testen. (Laut Anleitung muss hierzu (94/95) eine CD aufgelegt sein)

Aus Bild3 konnten folgende Test erfolgreich gemacht werden:
- 90,91,92,93,96,97,98

94 und 95 nicht, da ich keine CD zu diesem Test ins Laufwerk bekomme.

Gruß
Falke07


Re: CDM12 Motor läuft nicht
01.05.23 11:53
Hallo Falke02,
Code 8 bedeutet dass die TOC (table of content) nicht von der CD gelesen werden kann. Das setzt voraus, dass der CD Motor anläuft. Der Motor läuft erst an, nachdem der Focus gefunden wurde, vermutlich auch imTestprogramm. Um zu sehen ob es am Fokus oder am Motor liegt, verwende ich ein kleines CD Stück und halte es vor die Linse wenn der Laser auf und ab fährt um die Fokus zu finden. Sind Laser und Fokusservo ok, bleibt die Linse stehen und hält den Fokus. Wenn jetzt der Motor nicht anläuft, liegt es am Motor oder am Controller. Wird kein Fokus gefunden, liegt es meist am Laser. Reparatur des Laufwerks egal ob Motor, Controller oder Lasereinheit ist eher was für Experten. Die Linse hast du vermutlich schon gereinigt?
Gruss Jürgen


Re: CDM12 Motor läuft nicht
01.05.23 14:06
Hallo,

Erst ein mal eine Frage zu dem CD- Stück:
Kann ich hierzu eine leere CD (700MB, 80min) zerschneiden um mir ein Stück zu erstellen oder muss das eine Music- CD sein.
Ist es hierbei egal, wie die Spurrillen auf die Linse aufgelegt werden oder muss das passen und das Stück einfach plan aufliegen?
Re: CDM12 Motor läuft nicht
01.05.23 14:55
Silberne Daten-CD geht auch, Orientierung ist egal, etwa so auf Abstand zur Linse halten wie auch die CD im Player liegt. Wenn du von vorne die Linse bei aufgelegter Scheibe gut sehen kannst, siehst du auch ob er nach dem Auflegen der Scheibe fokussiert oder ständig die Linse auf und ab bewegt. Dann brauchst du nichts zerschnippeln.
Re: CDM12 Motor läuft nicht
01.05.23 17:16
Ok, ich habe es jetzt mehrfach versucht, jedoch geht im Testprogramm 94 die Linse immer hoch und runter und der Motor bewegt sich nicht.

Sehe ich das richtig, dass dann mit Sicherheit die Lasereinheit defekt ist?
Re: CDM12 Motor läuft nicht
01.05.23 18:32
Leider nein, sicher ist bis hierhin nur, dass die Lasereinheit nicht fokussiert. Normalerweise verlieren die Laserdioden im Laufe der Zeit an Leistung, das beginnt mit Aussetzern, Hüpfern, Empfindlichkeit auf Erschütterung und wenn ein Reinigen der Linse nichts mehr bringt. Wenn dem hier so war, dann wäre es zumindest sehr wahrscheinlich. Wenn der Fehler eher spontan aufgetreten ist, kann auch die Lasereinheit ok sein und nur das Flachbandkabel mit dem es verbunden ist einen Wackler haben. Genauso gut kann aber auch das Controllerboard im Player defekt sein, dann bringt ein Tausch der Lasereinheit auch nichts. Ich nehme an, du hast keine Möglichkeit für einen Tausch von Komponenten mit einer funktionieren Box? Dann würde ich noch kontrollieren, ob die beiden Betriebsspannungen am 4-poligen Stecker des Players ok sind, laut Spek. des CDM12 sind das 4.5-5V und 8.1-9.9V jeweils <200mVpp noise, letzteres mit Oszi oder Multimeter im AC-Bereich kontrollieren. Sind die Spannungen ok, liegt es schonmal sicher am Player, dann sehe ich zwei Möglichkeiten. 1) Auf Verdacht Lasereinheit tauschen - nichts für Grobmotoriker. 2) Player zum Fachmann zur Überholung geben, meistens im Austausch.
Gruss Jürgen
Re: CDM12 Motor läuft nicht
02.05.23 15:35
Hallo,

also folgendes habe ich geprüft / kann ich sagen:

- wann bzw. wie der Fehler aufgetreten ist, kann ich nicht sagen. Habe Ihn so bekommen.
- Flachbandkabel (beide) habe ich optisch betrachtet; sehen gut aus
- Flachbandkabel ausgesteckt, gereinigt, eingesteckt
- Nein, ich habe leider keine Möglichkeit, Komponenten auszutauschen
- Betriebsspannung (9V + 5V) ist am Stecker vorhanden
- Im Testmodus 94 leuchtet die Linse (gereinigt) und versucht zu fokussieren; erfolglos

Denke, somit liegt der Fehler zumindest mal am CDM12
Ergo: ich suche einen Fachhändler zur Rep. bzw. ein Überholtes CDM12.

Also wenn jemand eine gute Adresse / Idee hat, gerne mitteilen.

Gruß und mal danke an alle Mitwirkendenthumbs up

Falke07
Re: CDM12 Motor läuft nicht
02.05.23 18:42
Ich muss nochmal auf die Spannungsversorgung zurückkommen. Manche Player reagieren etwas beleidigt auf schlecht gesiebte Versorgungsspannung, z.B. bei defekten Elkos im Netzteil. Deshalb hatte ich auch die AC Werte für die beiden Spannungen genannt. Die betragen max. 200mVpp, das entspricht etwa 70mVrms mit einem Multimeter gemessen. Also zur Sicherheit die beiden Messungen im AC Bereich (Wechselspannung) wiederholen. Wichtig auch unter Last, also bei angeschlossenen Player messen. Nicht dass du teures Geld für einen Player zahlst und dann gehts doch nicht.
Gruss Jürgen
Re: CDM12 Motor läuft nicht
07.05.23 08:14
Hallo zusammen,

der Wurlitzer läuft wieder. Es war die Lasereinheit, welche ich ausgetauscht habe.

Vielen Dank an alle beteiligten, für die hilfreiche Unterstützung zur Fehleranalyse.

Gruß
Falke07
In diesem Forum dürfen nur registrierte Mitglieder schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in