Wurlitzer 2500
23.07.22 17:00
Hallo liebe Jukeboxfreunde,
Bei meiner Wurlitzer 2500 ist plötzlich keine Wahl mehr möglich. Kredit ist da, die Buchstaben und Zahlentasten rasten auch ein. Der Zahnkranz auf dem Wahlkranz dreht sich auch wie es sein soll. Jedoch wird nach Beendigung der Umdrehung kein Stift nach oben geschossen. Ab hier passiert nichts mehr. Jetzt müsste doch das Plattenkarusell drehen, was es aber nicht tut.
Hat vielleicht jemand hier im Forum eine Idee für mich was ich überprüfen, messen etc… sollte?
Servicemanual habe ich mir hier besorgt, aber die Schaltpläne sind sehr schwer für mich zu lesen.
Bin für jede Antwort dankbar:)
Hele



1 mal bearbeitet. Zuletzt am 23.07.22 18:48.
Re: Wurlitzer 2500
24.07.22 12:57
Hab heute mal manuell den Stift betätigt und da drehte sich auch das Karussell und spielte die Platte cpl. durch und legte sie auch wieder ab. Ebenso bei mehreren Stiften, die ich manuell betätigt hatte
Re: Wurlitzer 2500
27.07.22 19:36
Bin leider noch keinen Schritt weitergekommen um die Box wieder zum Laufen zu bringen. Kann man da vielleicht systematische Messungen mit einem Multimeter machen um den Fehler einzugrenzen? Wo könnte ich da ansetzen?
VG hele
Re: Wurlitzer 2500
30.07.22 13:01
..hab grad net viel Zeit -aber weil ich es gelesen hab -... ich würde mal bei der Tastatur suchen ...
was tut sich wenn man alle Tasten mal 3 x durchdrückt und dann bei der Wahl die beiden Tasten mal kurz tief gedrückt haltet ?
wie sieht es aus statt A 1 mit V 1 ?

lg gü
Re: Wurlitzer 2500
30.07.22 20:38
Hallo pindigi,
Das werde ich gleich mal morgen ausprobieren… Glaube Du bist der Meinung, dass Kontakte der Tastatur verschmutzt sind und durch mehrmals drücken hintereinander der Kontakt wieder zustande kommt?
Die Tastatur habe ich ausgebaut und alle Kontakte durchgepiepst und die haben eigentlich alle Durchgang gehabt. Was ich nicht gemacht habe, beide Tasten gedrückt zu halten.
Halte Dich wegen den Test auf dem Laufenden.

VG hele
Re: Wurlitzer 2500
15.08.22 07:06
Hallo pindigi
Das mit den 3x Tasten durchdrücken hat keinen Erfolg gezeigt… Auch beim wählen von A1 und V1 leider nicht.
Ich hatte ein nettes Telefongespräch mit einem Forumsmitglied und gemeinsam konnten wir dann das Problem lösen. Wie schon erwähnt habe ich die Tasten durchgeklingelt und die waren alle in Ordnung. Nach einigen Durchmessen der Verbindungsleitungen und Testen konnten dann ab und zu tatsächlich Wahlen getätigt werden. Somit gingen wir von verschmutzte Kontakte oder Wackelkontakt aus. Letztendlich wurden wir dann in der Krediteinheit fündig. Nachdem ich alle Kontakte nochmals gereinigt hatte lief die Box wieder…
Vielen Dank nochmals für Deine Hilfe!

Beste Grüße
hele
In diesem Forum dürfen nur registrierte Mitglieder schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in