Rockola Regis

geschrieben von - posted by Eichinger Bernhard 
Rockola Regis
03.01.21 10:53
Hallo Jukebox Gemeinde,

ich bräuchte Hilfe bei meiner Rockola Regis!
Ich habe die Box komplett überholt, incl. neuer Microschalter etc. etc. Sie ist dann etwa 6 Monate ohne
Probleme gelaufen. Jetzt ist folgender Fehler aufgetreten.
Wahl wird genommen, Box startet Suchvorgang, findet die Platte und legt die Platte auf. Während der
Grippermotor aber die Platte auflegt, läuft auf einmal der Korbmotor ganz langsam rückwärts. Das hat dann
natürlich zur Folge, das beim Zurücklegen der Platte der Korb versetzt steht.
Ich habe bereits in der Kontrollbox nochmal alle Kontakte gereinigt, was aber keine Besserung bringt.

Vielleicht hat ja jemand einen Tip für mich, wo ich da den Fehler finden könnte.

Grüße,
Bernhard
Re: Rockola Regis
03.01.21 12:51
Hallo Bernhard,

ich denke der Fehler ist bei den 3 Mikroschaltern zu suchen welche links an der Gripperwelle sitzen. Der Schalter No.1 ist dafür zuständig, dass die Stromzufuhr zum Magazinmotor unterbrochen wird während dem Auflegen und Spielen der Platte. Ich vermute, dass die Federkraft der Betätigungshebel nicht richtig (zu schwach) eingestellt ist und der betreffende Schalter Strom durchlässt. Eine andere Ursache könnte die ungenaue Positionierung der Betätigungsnocken sein. Die korrekte Einstellung ist im Manual beschrieben.

Viele Grüsse
Eddie
Re: Rockola Regis
03.01.21 13:40
Hallo Eduard,

danke für deine Mail, ich habe gerade die Kontrollbox aus meiner Empress ausprobiert, hier auch das
gleiche Problem. Dann werde ich mich an die Microschalter machen.

Gruß,
Bernhard
Re: Rockola Regis
06.01.21 20:21
Hallo Bernhard,

die Mikroschalter müssen beim Festschrauben gut in Position stehen sonst kann es Probleme beim Ablauf geben. Am besten den Greifermotor lösen und den Ablauf mal manuell per Hand durchspielen. Da sieht und hört man ob die Mikroschalter richtig in der Nut sind und schalten

Gruß
8BC
Re: Rockola Regis
10.01.21 14:02
Hallo, erst mal danke für die Anregungen.

Ich habe jetzt die Microschalter erneuert, was aber keine Besserung des Problems gebracht hat.
In der Zeit wo eine Single abgespielt wird, läuft das Magazin ganz langsam rückwärts etwa eine komplette
Single. Mache das natürlich alles von Hand, wie gesagt, während die Platte abgespielt wird, läuft der Korb
langsam zurück. Lege ich die Platte wieder zurück läuft der Korbmotor wieder vorwärts.
Es kann also eigentlich nicht an den Microschaltern liegen.
Am Selector wird auch der Pin zurückgestellt!
Das komische ist, die Box ist ca 6 Monate ohne Probleme gelaufen.

Gruß,
Bernhard
Re: Rockola Regis
10.01.21 17:20
Hallo Bernhard,
wann genau läuft der Motor rückwärts? Du schreibst eingangs "...Während der Grippermotor aber die Platte auflegt, läuft auf einmal der Korbmotor ganz langsam rückwärts", dann "...während die Platte abgespielt wird, läuft der Korb langsam zurück" ?
Im ersten Fall könnte ich mir vorstellen dass beim Korbmotor die Anschlüsse von Feldwicklung und Anker vertauscht sind. Dann wird der Anker des Korbmotors bestromt während der Grippermotor läuft, die Feldwicklung jedoch nicht. Bei richtigem Anschluss ist es umgekehrt.
Gruss Jürgen
Re: Rockola Regis
10.01.21 17:43
Hallo Jürgen,

danke für deine Antwort!. Der Motor beginnt sofort nach dem der Grippermotor anläuft rückwärts zu
laufen. Dies dauert auch an, so lange die Platte gespielt wird, erst wenn die Platte wieder zurückgelegt
wurde und der Scan Betrieb wieder weiter geht, läuft der Korb wieder richtig rum. Es stimmen auch die
Abläufe, also, die Pins werden gelöscht. Ist kein Pin mehr draußen dreht der Korb seine Runden und
schaltet ab. Drücke ich eine Taste funktioniert alles normal, bis der Grippermotor anläuft. Im selben
Moment läuft dann der Korbmotor rückwärts.

Gruß,
Bernhard
Re: Rockola Regis
10.01.21 18:08
Hallo Bernhard,

Der Magazinmotor läuft wirklich während des gesamten Spielzyklus rückwärts, oder nur während der Grippermotor läuft?

Während der Grippermotor läuft liegt nämlich die meiste Zeit Spannung über die Feldspule des Magazinmotors, nur der Anker ist durch den Micro 1 ausgeschaltet. Der Magazinmotor und die Steckverbindungen sind in Ordnung?

Grüsse!
Helmut
Re: Rockola Regis
10.01.21 18:23
Jürgen war schneller!
Re: Rockola Regis
10.01.21 18:28
Hallo,

ich habe gerade den Korbmotor gemessen.
zwischen braun und weiß sind es 8,3 ohm
zwischen schwarz und rot sind es 39 ohm
Ich habe den Kabelbaum raus genommen und durchgemessen, sollte eigentlich so in Ordnung sein.
Ich werde jetzt nochmal sämtliche Stecker die Kontakte reinigen bzw. mit feinem Schleifpapier bearbeiten.
Die Steckverbindungen sollten eigentlich auch passen, ist ja vorher auch so gelaufen, bis dann der obige Fehler
auftrat.
Ich habe noch festgestellt, das der Korbmotor sehr heiß wird.
Als nächstes werde ich noch den Korbmotor einer anderen Box einbauen, vielleicht ist es doch der Motor.

Danke an Alle
Bernhard
Re: Rockola Regis
10.01.21 18:31
Hallo nochmal,

habe ich ganz vergessen, wenn die Platte zu Ende ist und der Grippermotor die Platte zurücklegt, bleibt
der Korb stehen. Das Gleiche passiert, wenn ich die Platte wegdrücke.

Gruß,
Bernhard
Re: Rockola Regis
10.01.21 18:56
Hallo Bernhard, der Korbmotor darf im Normalbetrieb nicht heiß werden.
Leider weiss ich keine Kabelfarben nur die Anschlüsse 1 - 3 Feld, 2 - 4 Anker,

den Anker kannst von Aussen schlecht messen aber 8, irgendwas Ohm über die Schleifer wäre wohl definitiv zu wenig.
Das wäre bei 28 VDC über 3 A Strom

Das Feld vermute ich hinter den 39 Ohm, das könnte mit rund 700 mA passen.

Am besten wäre den Motor am Labornetzteil zu testen.

Gruss Helmut
Re: Rockola Regis
10.01.21 19:05
okay, danke an Alle,

Ich werde erst mal am Montag den Motor ausbauen, bzw. einen anderen einbauen.
Außerdem mal diesen Motor zerlegen, irgendwo, wird ja der Hund begraben sein.
Re: Rockola Regis
10.01.21 19:50
Hallo Bernhard, hab jetzt nochmal Ablaufpläne studiert. Dein Problem könnte auch mit dem Microswitch 3 zu tun haben. Beim Rücktransport der Platte liegt nämlich das Feld vom Magazinmotor über den ReverseRelaisKontakt auf Common, was beim Auflegen über den Micro 3 passiert. Ausserdem hast du geschrieben es hört das Zurücklaufen auf, wenn man den CancelSwitch drückt und so den Micro 3 gegen common brückt.
Stell den Micro 3 etwas härter ein, dass er sicher gedrückt ist und schaltet!

Gruss Helmut



1 mal bearbeitet. Zuletzt am 10.01.21 19:55.
Re: Rockola Regis
10.01.21 21:18
Hallo Helmut,

danke für den Rat, ich habe den Microschalter Nr. 3 härter eingestellt, jetzt funktioniert die Box.
Hatte aber auch noch das Netzteil ausgebaut und das Play Relais sauber gemacht.
Ich werde sie dann mal probe laufen lassen und mich demnächst nochmal melden



Gruß,
Bernhard
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in