MSN Consul 160

geschrieben von - posted by TheFoxx 
MSN Consul 160
25.10.20 17:12
Hallo MSN - Profis.
Ich brauche einen Rat von Euch .
Meine Consul 160 war bisher vollkommen problemlos. Übergangslos hat sie seit gestern folgende Fehlfunktion:
Sobald man sie einschaltet, läuft der Schlitten zwischen den jeweiligen Endpunkten hin und her, ohne zu stoppen. Gibt man die Nummer eines Titels ein, so findet er den korrekten Platz, holt sich die Platte und spielt sie störungsfrei ab. Nach Beendigung legt er die Platte am richtigen Platz ab, fährt zur rechten Endpunkt und verschiebt den dortigen Richtungsschalter ordnungsgemäss. Dort stoppt er aber nicht, sondern fährt in die Gegenrichtung zum dortigen Endpunkt, verschiebt dort den Richtungs-Schalter und fährt wieder zum rechten Endpunkt, undsoweiter.
Er hält erst an, wenn man den Strom abstellt.
Ich vermute ein hängendes Relais als Ursache, da im Zählwerk - Kasten zwar der links oben neben den Zählwerkscheiben positionierte Kontakt ordnungsgemäss betätigt wird, dies hat jedoch keinerlei Auswirkungen.
Kann mir da Jemand helfen, bzw. hatte Jemand schon mal das gleiche Problem?
Danke Euch.
Gruß
Micha
Re: MSN Consul 160
25.10.20 17:52
Nachtrag:
Es handelt sich um eine riemengetriebene Consul 160 D
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in