Bergmann Saphir 120...scheinbar bin ich Masochist

geschrieben von - posted by Wolle82 
Bergmann Saphir 120...scheinbar bin ich Masochist
25.08.20 20:52
Moin,

mein Neuzugang, eine Bergmann Saphir 120 (ich weiss, Jupimatic....aber für 50€ konnte ich sie nicht stehen lassen), macht mittlerweile weitestgehend, was sie soll. Lediglich der Reject Knopf funktioniert nicht und der Laufwagen fährt ständig hin- und her, solange er nicht abspielt.....die Probleme könnten zusammenhängen.
Da die Serviceanweisung heute erst hier im Shop bestellt wurde und daher noch im Zulauf ist frage ich schonmal, wo der Auslöseschalter für Laufwagenstop und Reject sitzt.

Anwahl, Greifen, Abspielen, zurücklegen und NF funktionieren.

Ach ja, der Motor für die Animation im Oberteil fehlt....hat da jemand ein Bild vom Motor und der Einbauposition (und vielleicht sogar ein Ersatzteil? winking smiley )

Gruß

Wolfgang
Re: Bergmann Saphir 120...scheinbar bin ich Masochist
01.09.20 12:56
Moin Wolfgang,

ich habe das Handbuch herausgesucht. Zum Thema Ruheposition Laufwagen:
"Cam (CA1) moves out of the toothed bar to unlock the carriage mechanism.
Switches C1, C2, C5 and C6 will open which in turn stop the cam motor and the turntable motor.
The carriage mechanism is then in rest position and free to scan again if another selection is made."
Diese Sequenz erfolgt nach dem Zurücksetzen des Wahlstiftes.

Somit könnte entweder CA1 schwer beweglich sein oder aber die Schalter nicht sauber öffnen/schließen.

Viele Grüße - Hildegard Stamann
Re: Bergmann Saphir 120...scheinbar bin ich Masochist
02.09.20 00:02
Speziell die Saphir hatte ich noch nicht in den Fingern aber weitgehenst dürfte das ja Jupimatic Technik sein . In dem Fall hat man wahrscheinlich auch dort den Reject Taster nicht wie üblich offen sondern geschlossen gebaut . Sprich der Reject Taster ist dauerhaft geschlossen . Kann man aber sehr lkeicht erkennen wenn man sich den Tonarm Endschalter anschaut . Öffnet dieser bei Betätigung dürfte der Reject genauso Funktionieren . Daher könnte auch das Problem mit dem ständigen Fahren des Laufwerks kommen .
Re: Bergmann Saphir 120...scheinbar bin ich Masochist
09.09.20 06:32
Moin,

das Handbuch und weitere Teile sind mittlerweile angekommen.


Quote
Hildegard
Somit könnte entweder CA1 schwer beweglich sein oder aber die Schalter nicht sauber öffnen/schließen.

CA1 war es nicht, aber der Scan Switch 2 war fehljustiert (da der Plattentellermotor bei Erhalt der Box unten im "Maschinenraum" lag, weil die Silentgummis vor Jahren aufgegeben haben gehe ich davon aus, dass der da raufgefallen war und ihn weggebogen hatte).
Somit bleibt das Laufwerk auch wieder stehen, wenn es soll.

Quote
Swen
Speziell die Saphir hatte ich noch nicht in den Fingern aber weitgehenst dürfte das ja Jupimatic Technik sein.

Ja, das ist der Fall. Die Tonarmendabschaltung funktioniert seltsamerweise, auf Reject reagiert das Biest allerdings nicht. Da werde ich die Tage mal tiefer in den Kabelbaum eintauchen.

Was jetzt noch fehlt sind Bilder oder Daten vom Animationsmotor. Dazu steht leider nichts im Handbuch



1 mal bearbeitet. Zuletzt am 09.09.20 06:39.
Re: Bergmann Saphir 120...scheinbar bin ich Masochist
13.09.20 20:17
Hallo Wolfgang,

danke für die Zwischeninformation. Schön, dass ein Problem behoben ist.
Zum Animationsmotor kann ich leider nichts sagen.

Viele Grüße - Hildegard Stamann
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in