Seeburg V200

geschrieben von - posted by lashlaru 
Seeburg V200
06.08.20 10:13
My V200 has developed an annoying fault.
Occasionally the record will sound destorted like a warbling.
It dosent do this all the time, the amp is ok it sounds like something is loose. If i turn the volume down i can hear a clicking noise coming from the mech. Any ideas please.
Re: Seeburg V200
21.08.20 07:06
Ich versuch das garnicht erst auf Englisch zu Beschreiben . Das kann nur im Chaos Enden . winking smiley

Wenn du mit warbling ein Jaulen meinst und den Verstärker ausschließen kannst würde ich wie folgt vorgehen .
Kugellager in der Schwungmasse wechseln , die beiden Gummis in der Schwungmasse wechseln und zu guter letzt die Gummikupplung zwischen Motor und Schnecke prüfen . Wenn diese zu stark ausgehärtet ist kann es auch Jaulen . In seltenen Fällen ist auch der Auflagegummi unter dem Motor schonmal so zerbröselt das der Motor auf Spannung nach unten hängt und das zu sehr an der Schnecke zieht .
Re: Seeburg V200
21.08.20 09:13
Thanks swen that’s really helpful. I’ve looked at the motor and it does seems a little loose. I have wedged a piece of rubber underneath it and it seems to have solved the problem. So it looks like I may need to replace the rubber under the motor. Is this possible without removing the motor? I am currently trying to find a good seeburg repair manual, can you recommend one? Thanks Paul
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in