AMI JDI 200 Problem

geschrieben von - posted by Heinrichsberger Franz 
AMI JDI 200 Problem
19.07.20 08:20
Hallo zusammen,

ich habe mir vor ein paar Wochen meine erste Jukebox gekauft.
Sie wurde vor etwa 12 Jahren in Wien technisch und optisch restauriert.

Leider verstehe ich nicht viel von der Technik.
Weil sich drei Plätze nicht anwählen haben lassen, habe ich am Pin Rad die festen Bolzen mit Balistol mobilisiert.
Dabei bin ich auf einen Kontakt gekommen. Eine Single wurde vom Greifer auf den Plattenteller gelegt.

Die Plattenteller dreht sich nicht mehr, aber der Verstärker geht an, anscheinend befindet sie sich im Abspiel Modus.
Keine Reaktion wenn der Tonarm zur Endstellung geführt wird.
Kein Quittieren des Liedes oder drehendes Plattenkorbes mehr möglich!

Ich wäre über einen Rat sehr dankbar,

Vielen Dank und einen schönen Gruß!

Franz



1 mal bearbeitet. Zuletzt am 23.07.20 07:33.
Re: AMI JDI 200 Problem
23.07.20 07:37
... hat keiner eine Idee für mich?
Der Plattenteller dreht, der Verstärker ist an, die aufgelegte Single kann angehört werden.
Am Ende des Liedes wird das Relais getätigt, der Verstärker geht aus aber die Single wird nicht abgeräumt.
Danke und einen schönen Gruß
Franz
Re: AMI JDI 200 Problem
23.07.20 09:07
Hallo Herr Heinrichsberger,

zwei Ideen habe ich:
1. probieren Sie, den Löschknopf auf der Rückseite zu drücken. Er sollte auch bewirken, dass die Single zurück gelegt wird.
2. Der Tonarmendschalter, der am Ende der Single betätigt wird, ist ein Mikroschalter. Er kann trotz hörbarem "Klick" defekt sein, d.h. nicht richtig öffnen/schließen. Überprüfen Sie den auf Durchgang.
[www.jukebox-world.de]

Viele Grüße - Hildegard Stamann
Re: AMI JDI 200 Problem
23.07.20 10:55
Ich hoffe das charly49 hier als AMI Spezi noch einsteigt ( wahrscheinlich isser im Urlaub ) aber schonmal vorweg . Prüf die beiden 1 A Sicherungen im Netzteil . Es gibt da so einen Blöden Fehler das wenn der Pin nicht zurückgeschlagen wird sich der Greifermotor festläuft und dann die Sicherung kommt . Also Motor Prüfen ob der sich fest gelaufen hat und die Sicherungen und den Stift zurück schieben . Ich hoffe ich hab das Richtig wieder gegeben und Charly49 beisst nicht vor lauter entsetzen in seinen Monitor . winking smiley
Re: AMI JDI 200 Problem
23.07.20 11:23
Vielen Dank, probier ich aus!
Schönen Gruß, Franz
Re: AMI JDI 200 Problem
23.07.20 11:35
Vielen Dank Frau Stamann,

auf das Quittieren mit dem roten Knopf wir der Verstärker kurzzeitig getrennt, ansonsten keine weiter Reaktion.
Der Mikroschalter klickt und schalten ebenso den Verstärker aus.
Ich überprüfe heuten Abend den Durchgang!

Danke und einen schönen Gruß
Franz Heinrichsberger
Re: AMI JDI 200 Problem
23.07.20 14:29
Hallo Swen,

herzlichen dank für den Tipp mit dem Motor!
Tatsächlich hat sich der Greifermotor festgefahren aber keine Sicherung ausgelöst!
Die Box läuft wieder, vielen Dank!!!
Schönen Gruß
Franz
Re: AMI JDI 200 Problem
23.08.20 09:57
Hallo Franz,

schön, das die Box wieder läuft - ich befürchte aber der Fehler wird wieder kommen - das sieht nach Einstellung bzw. fehlerhaftem Microswitch aus.
Beides von hinten zu erreichen.
Grüße
Norbert
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in