Regis 200 legt Platte nicht zurück. Teller dreht ewig.

geschrieben von - posted by OldRegis 
Regis 200 legt Platte nicht zurück. Teller dreht ewig.
30.04.20 19:44
Hallo Forum,
kurz zu mir ... ich bin Mitte 50 und technisch ganz gut versiert. Von Musikboxen aber hab ich wenig Ahnung.
Mein Vater war in den 50ern bis zu den 80ern Automatenaufsteller. Aus dieser Zeit steht eine Regis 200 im Schuppen, die vor etwa 25 Jahren auch noch lief. Ab und an wurde die mal angeschmissen und die alten Gassenhauer trällerten durchs Dorf. Irgendwann kamen nach ein paar Minuten Betrieb "elektrische" Gerüche irgendwo links aus den Tiefen der Box. Funktioniert hatte sie aber noch. Dann begab sich die Box in den Dornröschenschlaf - bis jetzt.
Ich hab sogar den Schlüssel dazu gefunden und sah nach dem Öffnen der Rückwand eine Mischung aus Staub, Nikotin und Kleingeld. Offenbar fiel da immer mal ein Groschen am Münzprüfer vorbei.
Nun zu den beiden ersten Problemen die es zu meistern gilt:
1) nachdem eine Platte abgespielt wurde, wird diese nicht zurück in das Karussell gelegt. Der Tonabnehmer wird von den Rillen der Platte in den inneren Endanschlag geführt und verharrt dort für ewig. Der Endschalter am Tonarm schließt. Das kann man mit dem Ohmmeter an der Scan-Box (Stecker der vom Endschalter kommt) messen. Es ist auch keinerlei Relais oder so zu hören. Einfach Stille. Betätigt man jedoch den Taster außen auf der Rückseite der Box (oberhalb des Lautstärke Poti), dann wird die Platte sofort in das Karussell zurück gelegt und die nächste gewählte Platte wird aufgelegt.
Die Kontakte aller Relais in der Scan-Box habe ich schon vorsichtig gereinigt und deren Schließen mit dem Ohmmeter gemessen. Die Magnetspulen der Relais habe ich auch schon durchgemessen. Weder kurzgeschlossen noch unterbrochen (welchen Widerstand sollte so eine Relais-Spule haben?).
Hat jemand einen Tip für mich?
2) wenn also eine Platte abgespielt wird, dann ist praktisch nichts zu hören. Nur ganz ganz leise hört man die Musik. Nicht viel lauter als wenn man nur oben das Ohr ganz nah an den Tonabnehmer hält. Das Betätigen des Lautstärkereglers an der Rückwand außen ist ohne Einfluss.
Betätigt man die Potis für "Bass" und "Treble" krachte es anfangs. Nun kracht es nicht mehr. Scheinen nun "sauber" zu sein. Bewegt man die Röhren (6CY7, 6973, ECC82, ECC83), krachte es auch. An der praktisch nicht vorhandenen Lautstärke änderte dies jedoch nichts.
Könnte das an schlechtem Kontakt in den Sockeln, am Relais im Verstärker (denke das ist das für die Stummschaltung während des Plattenwechsels), an Potis etc. Liegen? Also an eher simplen "mechanischen" Ursachen? Oder können auch die Röhren selbst defekt sein?
Wie taste ich mich an sowas ran, wenn über ein Multimeter hinaus keine Messtechnik zur Verfügung habe und schon gar nicht bedienen kann? Wann ist die Zeit, die Segel zu streichen und einen Kenner dazu zu holen? Würde mein Vater noch leben ... der könnte das sicher blind.
Noch ne Frage: da ich alle Schalter auf dem Verstärker und Potis auch schon mal bewegt habe (außer diejenigen die nur mit einem Schraubendreher zu bewegen sind) ... wie sollten die stehen wenn die Lautsprecher noch alle original sind und ausschließlich die Lautsprecher der Box betrieben werden sollen?
Ich möchte mich Stück für Stück herantasten. Die Box soll nicht durchrestauriert werden. Soviel wie möglich soll Original bleiben. Auch der Wirtshaus-Siff smiling smiley. Auch die Mechanik soll lediglich gereinigt werden damit alles reibungslos läuft. Wenn irgendwann alles "im Prinzip" geht, dann geht es an die "Optimierung" des Sounds und der Optik.
Ich würde mich riesig freuen, wenn mich jemand mit sachdienlichen Hinweisen unterstützen könnte.
Grüße, Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
30.04.20 23:27
Hallo Guido

Die "elektrischen Gerüche" sind ein Indiz dafür, daß etwas abgebrannt ist. Ich würde Dir empfehlen, den Verstärker überprüfen zu lassen, bevor noch mehr kaputtgeht.

Zu den Schaltern: Bass und Treble bedürfen keiner näheren Erklärung, das sind einfach Einstellmöglichkeiten für Bässe und Höhen.

Ein Schalter ist beschriftet mit Stereo - Monaural - Hybrid. Dieser darf nicht auf Stereo stehen, denn dann sind die eingebauten Lautsprecher nicht in Betrieb.

Der Main Stereo & Machine Spekers Power Switch sollte auf der höchsten Leistung (25 Watt) stehen.

Das Machine Speakers Pad ist nicht in Betrieb, wenn der Power Switch auf 25 Watt steht.

Viele Grüße - charly49
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
01.05.20 10:17
Hallo Charly49,
danke für deine schnelle Antwort. Ich habe mir jetzt mal den Leistungsschalter "von unten" angesehen. Siehe Bild. Das sieht sehr nach verschmutzt/verkohlt, keinesfalls aber nach niederohmig aus. Das könnte doch mal "gerochen" haben. Auf dem Foto ist die Schalterstellung auf 25W. Über diese Kontakte fließt doch der Output zu den Lautsprechern. Werde die Schalter mal gründlich reinigen und die Übergangswiderstände der Kontakte messen.
Wie kann man die Kontakte reinigen? Die des Schalters mit dem Glasfaserstift, also mechanisch - oder?
Was mache ich wo ich nicht rankommen? z.B. Potis oder die Kontakte in den Röhrensockeln?
Was macht der Schalter "A.V.C.", den man auf "off" oder auf "on" stellen kann? Wie sollte der stehen?
Was meinst du mit "Machine Speakers Pad"? Ist das die braune Kontaktleiste auf dem anderen Bild links (Draufsicht)? Da war/ist nichts angeklemmt. Die Kontaktzungen sind jungfräulich.
Grüße, Guido


Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
04.05.20 12:00
Hallo Guido,
der Schalter ist sicher nicht die Quelle des verschmorten Geruchs, was man sieht ist starke Korrosion.
Man kann das mechanisch entfernen, es müssen aber auch die Federkontakte innen gereinigt werden und diese müssen auch noch ausreichend Federkraft haben sonst ist das unter Umständen schon nach einmal Schalten wieder defekt. Auch die Nieten der Kontakte können locker sein, im Zweifelsfall den ganzen Schalter ersetzen. Der Leistungschalter und der Schalter Monoraul/Stero/Hybrid müssen zuverlässig funktionieren sonst kann es bei einem schlechten Kontakt passieren dass der Verstärker ohne Last betrieben wird und dabei grösserer Schaden, z.B. an den Ausgangstrafos entsteht.
Der Mashine Pad ist der Regler an der Seite, mit dem stellt man in Stellung Hybrid das Lautsärkeverhältnis zwischen internen und externen Lautsprechern ein.
A.V.C steht für Automatic Volume Control, Platten mit unterschiedlicher Lautstärke werden in Stellung On etwa gleich laut wiedergegeben.
Gruss
Jürgen



1 mal bearbeitet. Zuletzt am 04.05.20 12:12.
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
04.05.20 12:40
> Betätigt man jedoch den Taster außen auf der Rückseite der Box (oberhalb des Lautstärke Poti),
> dann wird die Platte sofort in das Karussell zurück gelegt und die nächste gewählte Platte wird aufgelegt.

Und da der Cancel Schalter auf der Rückseite und der Endkontakt am Tonarm parallel geschaltet sind, und die gleiche Funktion haben, passt da was nicht.
Da dürfte der Endschalter nicht vernünftig schließen weil er korrodiert ist.
Nach 25 Jahren Standzeit muß da auf jeden Fall was gemacht werden, selbst wenn die Box damals bereits restauriert war, wovon ich erstmal nicht ausgehe.
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
04.05.20 15:11
Hallo Marc,
danke für deinen Hinweis. Sind diese beiden Schalter (Cancel und Tonarm) wirklich physikalisch parallel?
D.h. da ist sonst nichts dazwischen (außer Drähten und ggf. Steckverbindern)? Keine Relais o.A.? Dann müsste sich das finden lassen. Werde am WE mal wieder da dran gehen.
Und nein, da ist sicher noch nichts restauriert worden. Ich denke die Box ist auf kürzestem Weg vom Wirtshaus in unseren Schuppen gewandert. Und solange die da drin steht war keiner dran. Außer daß sie damals halt ab und an mal trällerte.
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
04.05.20 15:13
Hallo Jürgen02,
auch dir erstmal vielen Dank für deine Tips.
Hab ich soweit verstanden mit den Schaltern.
Aber was könnte dann "gerochen" haben. Gibt es da nicht "übliche Verdächtige"?
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
04.05.20 18:15
Hallo Guido,
falls der Geruch aus dem Verstärker kam, wird es dir nichts nutzen nur das verschmorte Teil zu ersetzen.
Manche Bauteile verändern ihre elektrischen Eigenschaften auch ohne äusserlich erkennbare Spuren und führen dann zum Defekt anderer Teile. Hier muss systematisch die Ursache behoben werden.
Gruss
Jürgen
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
05.05.20 03:21
25 Jahre alter Dreck auf Heizender Röhre könnte das Riechen ? confused smiley

Da ist wahrscheinlich ein KST 103 System drin . Wenn die Box Jahrelang im vermutlich ungeheiztem Schuppen stand dann dürfte das fertig sein . Das da nicht mehr viel kommt wäre damit zumindest erklärt . Trotzdem sollte man so einen Verstärker nicht ohne Überholung Betreiben . Später ist das Gejammer wieder groß . Mein Übertrager ist abgeraucht wo bekomm ich einen neuen ? Antwort : NIRGENS ! Da hilft nur gebrauchtes Spenderteil besorgen ( Witz gibt es so gut wie nie ) , neu Wicklen lassen ( man muss erstmal jemanden finden der das machen will und kann ) oder man baut da einen Ersatztyp ein der da nicht wirklich gut drauf passt . Alles kostet aber ne Menge Zeit und Geld die besser in eine Überholung investiert wäre die dann noch oben drauf kommt .
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
05.05.20 09:14
Hallo Jürgen, hallo Sven,
Da das "riechen" ja plötzlich auftrat - soweit ich mich erinnern kann - würde ich mal nicht auf die Röhren tippen. Der Staub legte sich ja sicher nicht über Nacht auf die Röhren.
Aber wer kann denn so einen Verstärker überholen? Gibt es da jemanden im fränkischen Raum? Und was kann so eine Überholung kosten?
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
06.05.20 06:28
Hallo Guido,

vielleicht meldet sich jemand mit einer privaten Nachricht oder du versuchst es hier im Anzeigenmarkt.
[markt.jukebox-world.de]
Wenn du noch ein Foto von Ober- und Unterseite einstellst, kann man sich zumindest ein Bild über den Zustand des Verstärkers machen, z.B. ob er schon einmal überholt wurde oder "verbastelt" ist. Der Preis richtet sich nach Aufwand und Kosten für die Ersatzteile. Bei diesem Modell ist es sinvoll auch das Netzteil und den Lautstärkeregler samt Kabel und Stecker zum Verstärker gleich mit zu überprüfen.

Gruss
Jürgen
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
06.05.20 06:57
Hallo Jüegen02,
Danke für den Hinweis auf den "Markt". Kannte ich noch nicht.
Ich habe mal zwei Bilder angehangen. Denke da kann man gut was erkennen. Das "Blech" hab ich mal mit Autopolitur etwas geputzt. Die Röhren vorsichtig mit Wasser/Seife gereinigt. Die Aufdrucke auf den Röhren sind bei allen bis auf zwei noch erhalten geblieben.
Netzteil ist soweit klar. Mit Lautstärkeregler meinst du den an der aüßeren Rückseite unterhalb des Reset-Knopfes?
Grüße
Guido


Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
07.05.20 05:53
Hallo Guido,
genau den meinte ich. Er beinhaltet auch ein paar Widerstände und Kondensatoren für die gehörrichtige Lautstärkeeinstellung, d.h. die Bässe werden bei hoher Lautstärke abgesenkt.
Der Verstärker wurde noch nicht überholt, sofern die Trafos ok sind sollte eine Reparatur keine Probleme machen.
Gruss
Jürgen
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
25.05.20 10:42
Zwischenstand ... das mit dem Verstärker muß noch etwas warten. Ich habe mich jetzt erstmal der "Mechanik" gewidmet.
Das Thema aus Punkt 1) meines initialen Hilferufs ist geklärt. Es lag am Grippermotor und am Stecker mit dem der Tonarm-Endschalter an die ScanBox angesteckt ist.
Stecker: da war die Arretierung des Stecker-Pin nicht mehr fest. D.h. beim Stecken des Steckers in die ScanBox schob sich ein Pin aus dem Steckergehäuse und hatte keinen Kontakt. Vermutlich war dieser Fehler schon immer vorhanden, hatte aber anfangs gerade noch so Kontakt. Durch das lange Stehen in ungünstiger Umgebung könnte hier Oxidation aufgetreten sein.
Gripper Motor: hier waren schlicht keine Kohlen mehr vorhanden. Eine der beiden Kohlen war vollständig aufgebraucht. Ich habe den Motor gründlich gereinigt, neue Kohlen eingebaut und jetzt läuft er.
Die Greifarm-Mechanik läuft trotz viel Nikotin leichtgängig. Man kann sie problemlos von Hand durchfahren.
Nach der Behebung dieser beiden Fehler läuft die Mechanik nun.

Somit ist jetzt das nächste Problem sichtbar geworden:
Ich habe fünf Lieder beliebig ausgewählt. Diese wurden der Reihe nach abgespielt. Das aber wieder und wieder in Dauerschleife. Plötzlich - nach drei oder vier Schleifen, als die letzte Platte der fünf zu Ende ist - fährt der Korbmotor in die "Park-Stellung". Ich mache also eine nue Wahl (ein anderes Lied als die fünf vorangegangenen). Das neue Lied wird gespielt. Danach aber wieder die alten fünf in Dauerschleife.
Wo kann man da anfangen zu suchen. Sieht so aus als ob die Wahlen nicht gelöscht werden. Muß da wie oft beschrieben der Selektor zerlegt werden?

Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
25.05.20 11:33
Hast Du den Schleifer welcher um den Selektor fährt und die Wahlen löscht schon ausgebaut und gereinigt.
Die Kontakte im Schleifer sind meistens total verdreckt.

Eine Signatur kann ich mir von meinem Gehalt leider nicht leisten!!
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
25.05.20 11:50
Hallo Franz,
du meinst den Schleifer mit den 5 (?) Kontakten auf der Rückseite des Selektors der als ganzer Block von rechts mit 2 Schrauben befestigt ist? Und die konzentrische Schleifbahnen an der Rückseite des Selektors an die man so schlecht rankommt?
Ja, sowohl die Schleifer hab ich gereinigt mit dem Radierstift (glänzen wieder) als auch die Schleifbahnen mit nem Lappen getränkt mit Kontakt WL. Hat leider keine Veränderung gebracht.
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
25.05.20 13:49
Auch mal Kontrolliert ob die Spulenkerne am Abtastbakelit leichtgängig laufen und nicht durch wilde Ölaktionen festgeklebt sind ?
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
25.05.20 16:08
Nein, ich meine den Schlitten mit den Lösschspulen welcher um den Selektor fährt.

[www.jukebox-world.de]

Eine Signatur kann ich mir von meinem Gehalt leider nicht leisten!!
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
26.05.20 13:19
Hallo Guido

Ich würde vermuten, daß es an Mikroschalter #2 liegt. Dieser schaltet die Löschspulen ein, während die Platte aufgelegt wird. Es ist der mittlere der drei großen Mikroschalter, die links vom Greifer montiert sind.

Viele Grüße - charly49
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
26.05.20 14:01
Hallo Charly, hallo Franz,
jetzt hab ich wieder Futter für die weitere Suche. Ich kann aber erst in etwa 2 Wochen wieder an das gute Stück ran.
Die Box steht im Elternhaus etwa 100k weit weg. Und da bin ich wieder im Juni.
Ich werde berichten was sich ergibt.
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
19.06.20 09:29
Zwischenstand zum Problem "immer die selben Lieder" ...
es war an einer Lösch-Spule gelegen (die vordere). Der Kolben (Spulenkern??) in der Spule war verklebt/verklemmt. Zerlegt, gereinigt und jetzt werden alle Wahlen gelöscht.

Neues Problem trat auf: alle Wahlen mit 0 (NULL) konnten zwar getätigt werden, wurden aber nicht gespielt (also z.B. A0 oder N0). Habe dann am Selektor die Pins auf Leichtgängigkeit übeprüft. Etwa 5 davon waren in ihrer Position richtig bestgeklebt. Habe die nun mit der Hand einige male hin und her bewegt. Jetzt werden auch die NULLer Wahlen gespielt.
Also erstmal gelöst.

Weiteres Problem (welches eventuell mit dem Verstärker zusammenhängt):
habe einige der Platten gereinigt (die verstaubten/verdreckten wollte ich dem Tonabnehmer nicht zumuten). Wenn man diese abspielt, dann hört sich das "krächzend" an, aber nicht bei jeder Platte.
Auch variiert die Lautstärke stark (im Rhythmus von etwa 2 Sekunden). Aber auch nicht bei jeder Platte gleich stark.
Könnte das ein Problem sein welches sich mit dem Überholen lassen des Verstärkers löst, liegt es an den Platten oder gibt es eine weitere mögliche Ursache?
Liebe Grüße
Guido
P.S. mit eurer Hilfe geht es langsam voran.
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
19.06.20 10:22
Danke für die Rückmeldung sowas ist selten aber gern gesehen .

Was ist eigentlich mit deinem Platte wird nicht zurück gelegt Problem und Plattenteller dreht ewig ?

Bei dem ersten Tippe ich mal auf eine stark verstellten Tonarm Endkontakt .

Bei zweiten auf einen TT Stecker der in der Falschen Buchse z.B. Licht oder Service steckt sofern der auch dreht wenn das Magazin steht . Andere Möglichkeit wäre noch ein verbogener Relaiskontakt vom Relais im Netzteil .

Fehler im Verstärker sind schwer bis unmöglich per Forum oder Telefon zu Finden . Es gibt das eine oder andere was machbar ist und wo viel Erfahrung mit reinspielt es hängt aber auch vieles von anderen Komponenten ab . So ist aus Erfahrungswerten heraus fast immer der Kondensator der Frequenzweiche fertig . Wie auch schon erwähnt sofern das Elac KST 103 verbaut ist haben diese es auch oft hinter sich . Gerade Ausfälle oder dumpfer Klang sind so nicht unüblich . Meist lohnt schon eine neue Nadel bei diesem System nicht . Wenn sie jedoch in Ordnung sind klingt das ganz Ordentlich . Viele Unterschätzen auch die Tonarmleitung . Die kann obwohl messtechnisch in Ordnung für einen schlechten Klang sorgen und zwar von Heute auf Morgen . In sofern kann man da nur Testen wenn einem diese Verhältnissmäßig kleinen Investitionen zu viel sind bevor man sich an eine Überholung vom Verstärker macht aber letztlich ist das ein Punkt wie ich schon erwähnt habe der sich einfach auf Dauer Bezahlt macht . Ist wie beim Auto wer am Ölwechsel spart der hat idr. eine nicht so lange Laufleistung vom Motor zu erwarten bis eine große Reparatur ansteht .
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
19.06.20 15:21
Hallo Swen,
danke für die schnelle Antwort.
Also das Proplem "dreht ewig" ist gelöst.
Zwei mögliche Ursachen waren es, wobei bereit eine davon gereicht hätte um das Problem zu begründen:
1) der Stecker welcher vom Tonarm-Endschalter kommt und in die Scan Box führt ... einer der beiden Kontakte war nicht im Steckergehäuse arretiert. Somit ist der Kontakt beim Stecken in das Steckergehäuse gerutscht. Der hatte dann zwar Kontakt, aber ohne "Anpressdruck". Erschütterungen und die lange Standzeit haben diesen "halbseidenen" Kontakt dann wohl unterbrochen.
2) der Grippermotor hat trotz anliegender Spannung keinen Mucks von sich gegeben. Hab den Motor dann ausgebaut udn den Gripper von Hand bewegt. Die Mikroschalter links am Gripper wurden dadurch betätigt und es lief alles ab wie es soll. Also Grippermotor zerlegt und siehe da ... keine Kohlebürsten mehr vorhanden. Nur noch schwarzer Schmodder und die Bürstenfedern. Motor komplett zerlegt, gereinigt, Kollektor überarbeitet und geglättet, neue Kohlen .... eingebaut und dieses Problem war gelöst.
Hab das Ganze dann auch mit dem Korbmotor gemacht. Der sah seutlich besser aus, hat aber auch gleich neue Kohlen bekommen.

Nochmal das Thema Elac KST 103 ... das ist das in den Tonarm eingeklipste Teil, welches die Nadel aufnimmt - richtig? Das hat 3 Kontakte die allesamt so schwarz und voll Schmodder waren, daß man sie kaum mehr sehen konnte. Meinst du ich sollte so ein ELAC und/oder die Nadel tauschen?

Wie würdest du die Tonarmleitung ersetzen? Komplett vom Tonarm bis zum Verstärker?
Ist das was Spezielles oder halt eine Tonarmleitung von der Stange (Löten und sonstige feine Arbeiten usw. kann ich).

Was meinst du mit "Frequenzweiche"? Ist das die Schaltung direkt am Hochtöner-Lautsprecher? Es sind drei Lautsprecher eingebaut. Zwei Große und der Hochtöner.
Ton kommt nur aus einem der Beiden Großen Lautsprecher und eben dem Hochtöner.
Auch wenn ich am Verstärker den Balance Poti jeweils in den Endanschlag drehe, kommt ganz rechts gedreht halt Ton aus den Lautsprechern (ich denke nur aus dem Rechten), ganz links gedreht kommt gar nichts raus.
Deutet das auch auf die Frequenzweiche hin oder wieder auf den Verstärker oder sogar auf den ELAC, weil der nur einen Kanal liefert? Den rechten Großen Lautsprecher schließe ich mal aus, denn zumindest müsste ja was aus dem Hochtöner kommen. Ergo, es kommt schon gar nichts bei den Lautsprechern an. Oder interpretiere ich das falsch?

Viele Fragen ... aber vielleicht gibts ja einen Hinweis von euch.
Mein Problem ist, daß ich nur sehr sporadisch an die Box komme. Sie steht nicht gerade um die Ecke.
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
20.06.20 10:00
Ach das war der Gripper Motor? Ich dachte der TT dreht ewig weil ja in der Überschrift steht Teller dreht ewig .

Erstmal nix tauschen , ich schrieb ja schon man kann noch einiges Testen aber erst einmal zu deinen Lautsprechern . Wenn ich mich nicht ganz fürchterlich verrennen dann sind die beiden Bässe Paralell angeschlossen also rote Leitung geht an beide Lautsprecher und gelbe Leitung auch . An den Stecker der seitlich in den Verstärker geht sind also nur zwei Kabel dran . Das hat Rock-Ola eigentlich zu der Zeit immer bei den Stereo Geräten gemacht man addiert dann beide Kanäle . In sofern müssen beide Lautsprecher laufen wenn nicht ist einer kaputt .

Beim Hochtöner und der Frequenzweiche gibt es nur einen Kondensator 3uF 50V wenn ich nicht Irre . Das ganze Geraffel müsste an der Wand sitzen wo die Lautsprecher angeschraubt sind . So ein großes gelbliches Teil . Hier Platzt gern der Kunststoff auseinander und irgendwann ist der Kondensator durch Umwelteinflüsse defekt . Wenn der durchschlägt dann bekommt der Hochtöner zuviel Bässe für die er nicht gebaut ist und zerstört sich selber . Ist halt ein Hochtöner kein Bass .

Ich schrieb ja schon das die Lautsprecher sich aus beiden Kanälen bedienen . In sofern kannst du davon ausgehen das ein Kanal kein Signal liefert . Hier würde ich mal den Balance Regeler auf mitte stellen und den Input Stecker abziehen . Jetzt nimm dir mal ein Stück Draht oder einen nicht Isolierten Schraubendreher und Taste mal Vorsichtig erst in einem der beiden Löcher der Input Buchse dann in dem anderen . Also Blanker Finger an Buchse oder auch Finger in Eingangsbuchse Test genannt . Dabei bitte nicht den Verstärker oder Masse der Box anfassen sonst Erdest du dich und es kommt kein Brummen . Bei Beiden sollte es deutlich Hörbar aus dem Lautsprechern Brummen . Von daher Box nicht zu Laut stellen . Wenn das Funktioniert ist dein System defekt oder dein Kabel . Wenn nicht ist dein Verstärker defekt . Da kann eigentlich nix bei Passieren außer du Rammst den Schraubedreher oder Draht zu weit in die Buchse und selbst dann kommst du kaum an Spannungsführende Teile ran .
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
24.06.20 11:39
Hallo Swen,
am vergangenen WE hab ich mal den alten Fundus an Kleinkram durchwühlt und habe tatsächlich so nen ELAC KST 103 samt Nadel gefunden. Der ELAC war gebraucht, die Nadel jedoch neu. Beides eingebaut und siehe da, es hat sich fast alles verändert. Der Ton ist nun klar, die Lautstärke ohne Vergleich zu vorher, also deutlich gesteigert. Nur eines ... nach etwa 5-10 Minuten Abspielzeit, also nach 2-4 Platten ist die Lautstärke mitten im Lied gefühlt doppelt so hoch. Das dauert dann etwa 2-5 Sekunden um danach wieder auf das vorherige Niveau abzusinken. Dieses Verhalten habe ich mit dem alten ELAC vorher nicht feststellen können.
Was könnte das denn nun wieder sein?
Ob nun beide Lautsprecher Ton abgeben habe ich vor lauter Freude und aus Mangel an Zeit leider nicht überprüft. Auch nicht den Fingertest.
Auch die Kiste mit Röhren habe ich noch nicht durchflöhen können. Das alles kommt dann beim nächsten Besuch bei meiner Box.
Grüße
Guido
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
27.06.20 08:58
Ich schrieb ja schon Verstärker überholen oder zumindest von jemanden der Ahnung hat durchprüfen lassen . Wenn jetzt deutlich mehr kommt spricht das ebenfalls dafür was ich über das KST 103 geschrieben habe . Wahrscheinlich war eine Seite des ersten Systems bereits ausgefallen wodurch schon weniger Leistung raus kam da ja nur eine Verstärkerseite mitlief . Jetzt könnten beide Laufen aber die Seite welche vorher nicht mitgelaufen ist könnte noch einen defekt haben . Wie gesagt viel hätte und könnte . Es ist nicht immer möglich alles so zu Testen . Du könntest jetzt einfach einen CD Player nehmen und den Line Out Ausgang an den Input der Box anstelle des KST 103 anschließen . Dann würde zwar nicht die Gewählt Platte zu Hören sein aber du könntest so den Verstärker Testen ob nicht doch der Fehler beim KST oder dem Kabel liegt . Das Problem dabei ist nur das der merkwürdige Input Stecker bei Rock-Ola nicht so einfach ersetzt werden kann bzw. nicht zu bekommen ist . Somit müsste man sich da was Basteln für den Test was auch nicht so einfach ist . Da du schreibst das dieser Problem erst nach einigen Minuten auftritt kann das auch ein defekt in einer Röhre sein wenn diese dann so Richtig durchgeheizt ist . Nur wildes Röhrentauschen ist auch keine wirkliche Lösung . Da bin ich dann auch wieder bei meinem ersten Beitrag . Wenn z.B. eine der 6973 rote Backen macht was öfter vorkommt als man so annimmt dann kann das mit ein wenig Pech den Übertrager zerstören .
Irgendwann ist halt mal Schluss mit dem was man selber Testen kann .
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
28.06.20 11:42
Hallo zusammen.
Ich habe mal das Forum abgesucht nach "Platte wird nicht zurückgelegt". Ich habe dann diesen Beitrag hier gefunden und mir gedacht, dass ich mich hier mal noch anschliesse anstatt nochmals ein neues Thema aufzumachen mit demselben Fehlerbeschrieb. Ich habe seit letzter Woche bei meiner Regis auch das Problem, dass die Platten nach dem Abspielen nicht zurückgelegt werden (Punkt 1 von Guido). Bei mir äussert es sich aber leicht anders, wie bei Guido und zwar so:
- Der Endschalter am Tonarm schließt, das "Gripper Reverse Relay" in der Control Box zieht auch an, die dortigen Kontakte wurden von mir bereits gereinigt. Ich kann die Platte auch nicht durch drücken des "Cancel" Schalters zurück in das Magazin beordern. Auch da passiert dann in meinem Fall nichts.
- Die Greifermechanik sowie auch den Greifermotor habe ich vor ca. 3,5 Jahren komplett zerlegt, gereinigt und überholt. Der Greifermotor hat vor 3,5 Jahren neue Kohlen eingesetzt erhalten.
- Ich kann das Problem kurzfristig beheben, wenn ich den Greifermotor manuell bewege und das Zurücklegen der jeweiligen Platte dann so quasi manuell "anstosse". Danach kann es sein, dass wieder einige folgende Platten einwandfrei gespielt werden und auch automatisch wieder zurückgelegt werden.

Also wie gesagt äussert es sich etwas anders als bei Guido's Problem. Die drei Mikroswitches, welche vom Gripper Unit Assembly getriggert werden sind noch die Originalen, die habe ich damals nicht ersetzt gehabt und die liefen jetzt auch noch die 3,5 Jahre problemlos durch. Ich habe die, oder zumindest einen dieser Switches in Verdacht. Wollte aber zuerst mal noch nachfragen, ob Ihr allenfalls den Verdacht bestätigen könnt, bevor ich mich daran mache, die Mechanik dort zu zerlegen, um an die Schalter zu kommen und sie allenfalls zu ersetzen.

Lg

Dan
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
28.06.20 13:39
Generell ist es immer besser ein eigens Thema zu eröffnen damit bleibt das ganze dann einfach Übersichtlicher .

Ich vermute das dein Motor ne Macke hat . Häng da mal ein Messgeräte mit an den Gripper Motor und beobachte ob bei Auftreten des Fehlers dann keine Spannung anliegt . Ich könnte mir vorstellen das diese zwar anliegt der Motor aber so ungünstig auf einem defekten Feld der Wicklung steht das er nicht selber anlaufen kann . Du kannst alternativ auch einfach eine 24V 2W Glühlampe mit dranhängen ist dann nicht so Sperrig und kann da keine Batterie für die Versorgung notwendig ist längere Zeiträume überwachen .
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
29.06.20 21:53
Hallo Swen

OK, werde beim nächsten Mal wieder ein eigenes Thema eröffnen. Dann werde ich mich mal in Richtung Motor vortasten. Könnte schon sein, dass es der Motor ist.. Ich würde mich zu gegebener Zeit gerne wieder melden und dann mal den Status durchgeben. Danke für Deine (Eure) Hilfe und bis bald!

Lg

Dan
Re: Regis 200 legt Platte nicht zurück. Teller dreht ewig.
30.06.20 00:54
Nur zu , noch bin ich da .
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in