ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab

geschrieben von - posted by Telex 
ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
10.03.20 23:51
ROCK OLA 443
Hallo,
habe eine nicht funktionierende ROCK OLA 443 erworben.War wohl vorher ein Bastler dran.
Leider bremst der Greifermotor nicht rechtzeitig ab. Habe bereits die Mikroschalter hinten an der Welle überprüft und am hinteren Ende des Schaltrollenmastes die Nockennut eingestellt. Doch der Motor bremst zu spät ,so das bereits (siehe Foto) die Tonarmführung beschädigt ist.
Frage: wer kann mir sagen welcher Kontakt oder in welcher Stellung der Greifer Motor Strom los wird bzw. gebremst?
Gruß


Re: ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
11.03.20 18:00
Hallo Telex,
#1 schaltet den Motor ab nachdem der Greifer über dem Magazin steht und vollständig geöffnet hat
#2 reduziert die Geschwindigkeit kurz vor dem Auflegen der Platte
#3 schaltet den Motor ab wenn der Tonarm aufsetzt
Damit der Motor schneller bremst, wird er nach dem Abschalten der Spannung über einen Kontakt des Interlock Relais kurzgeschlossen. Der Hebel von #1 sieht auch ziemlich vermurkst aus.
Gruss
Jürgen
Re: ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
11.03.20 21:35
Nicht das wir hier jetzt gewaltig aneinander vorbei Reden . Wann bremmst der Motor zu spät ? Wenn die Platte aufgelegt wird oder wenn sie zurück in den Korb befördert wird ? Davon unabhängig steht dein Tonarm nicht in der Führung .
Re: ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
12.03.20 07:35
Und wenn ich mir die Kratzspuren auf dem Rad ansehe, hat da jemand mit Absicht nachgeholfen.
Re: ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
12.03.20 14:50
Das sieht auch so aus als hätte mal jemand den Motor von Hand in die falsche Richtung gehdreht.
Das würde den verbogene Hebel, Kratzspuren und den Tonarm aus der Führung erklären.
Würde erstmal alles wieder in Position bringen und den Hebel tauschen.
Re: ROCK OLA 443.Greifermotor schaltet nicht rechtzeitig ab
12.03.20 19:14
Ich vermute eher dass die Nockenscheibe in einer falschen Position des Greifers fixiert wurde und dann beim Zürückfahren der Tonarm rausgesprungen ist und die Ecke abgebrochen hat.
Also erst mal die Nockenscheibe lockern, Tonarm einhängen, den vermurksten Hebel von #1 geraderichten oder tauschen, justieren genau wie in Bild 2 beschrieben. (Greifer steht auf Anschlag über dem Magazin), die Kontakte der 3 Mikroschalter prüfen, Kontakte vom Interlock Relais und Reverse Relais reinigen - dann könnte es trotz der abgebrochenen Ecke wieder funktioneren.
Gruss
Jürgen
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in