Seeburg Schlitten fährt nicht in Position + holt keine Platten ab
06.03.20 06:26
Hallo

Ich besitze Seeburg se-100
Hatte am Anfang das Problem das der Schlitten nicht läuft. Das habe ich aber mit Hilfe von den Forums Mitglieder behoben.

Jetzt habe ich ein neues Problem

Wenn ich jetzt ein Lied anwähle dann läuft der Schlitten an stoppt aber nicht bei der Platten Position sondern läuft nur zweimal hin und her und stoppt dann wieder ganz rechts. Bei manchen Lieder die ich anwähle läuft er auch immerzu hin und her ohne an zu halten.

Laut Info aus dem Forum sollte die Kupplung ja im Spiel Modus in der Mitte stehen. Wie kommt sie denn dahin ?
Ist da noch eine Mechanik im Spiel die klemmt oder wie läuft den das mit dem Plattenfinden eigentlich ab.

Gruß
Re: Seeburg Schlitten fährt nicht in Position + holt keine Platten ab
06.03.20 14:01
Hallo dschinki

Dieses Problem wurde hier schon sehr oft behandelt. Es gibt auch einige Beiträge im Archiv. [www.jukebox-world.de] , [www.west.net] .

Zu Deiner Frage: In den Play Modus kommt das Laufwerk automatisch, wenn eine Platte aufgelegt wird. In der Grundstellung ist die Kupplung unten, der Motor ist mit dem Laufwerksantriebsrad verbunden. Wenn der Motor eingeschaltet ist (weil eine Platte gewählt wurde), läuft das Laufwerk hin und her. Wenn eine gewählte Platte gefunden wird, zieht das Trip Solenoid an, wodurch die Kupplung nach oben gestellt wird. Der Motor ist nun mit der Nockenwelle verbunden. Die Nockenwelle macht eine halbe Umdrehung. Dabei wird die Platte hochgehoben und festgeklemmt, der Tonarm wird aufgelegt. An diesem Punkt fällt der Hebel, der die Kupplung betätigt (Clutch Shifting Lever), in die flachere Ausnehmung auf der Nocke. Dadurch geht die Kupplung in die Mittelstellung und es ist weder die Nockenwelle noch der Laufwerksantrieb eingekuppelt. Wenn dfie Platte zu Ende ist, zieht das Trip Solenoid erneut an, die Kupplung geht wieder nach oben. Dadurch wird wieder die Nockenwelle angetrieben. Die Platte wird zurückgelegt. Dann ist die Umdrehung der Nockenwelle vollendet und der Hebel fällt in die tiefere Ausnehmung der Nocke. Dadurch kann die Kupplung ganz nach unten gehen und den Laufwerksantrieb wieder einkuppeln.

Das ist in groben Zügen die mechanische Funktion des Laufwerks. Ich hoffe, daß es Dir weiterhilft. Wenn Du noch kein Servicemanual hast, solltest Du unbedingt eines kaufen (gibt es hier im Shop). Darin sind z. B. alle Einstellungen beschrieben, es enthält alle Schaltpläne und Funktionsbeschreibungen. Du wirst es immer wieder brauchen.

Viele Grüße - charly49
Re: Seeburg Schlitten fährt nicht in Position + holt keine Platten ab
06.03.20 16:10
Hallo Charly

Danke für die schnelle Antwort. Habe schon vorher hier im Forum gesucht aber nicht im englischen Bereich.
Danke für den Link und die Erklärung des Ablaufes.
Ich habe mir hier schon eine Servicemanual gekauft. Leider ist da der Ablauf nicht so genau beschrieben.

Weis nicht warum habe nochmal alle Sicherrungen geprüft und festgestellt das die 125mA Sicherrung wieder durch war.
Nach dem wechseln der Sicherrung habe ich jetzt noch ein paar mal rumprobiert und festgestellt das es ab und zu 50% alles richtig macht.
Das heist der Schlitten fährt hin und holt die Platte und stellt sie wieder zurück und fährt anschließend in Ruheposition.
Bei den ander 5o% bleibt der Schlitten stehen und holt immer wieder die gleiche Platte.
Mir ist aufgefallen das in dem Falle der Planger (siehe Bild ) nicht schnell genug zurück geht und der "Clutch Link) nicht ganz nach unten geht.
Kann es sein das die Feder nicht mehr stark genug ist ?
Habe beim rausnehmen der ganzen "Selecto-O-Matic" ein zusammen gewickelten dünnen Draht (sieh Bild) gefunden.
Hat das was zu bedeuten und wo gehört der wohl hin.

Gruss


Re: Seeburg Schlitten fährt nicht in Position + holt keine Platten ab
06.03.20 17:25
Hallo dschinki

Der Plunger scheint ziemlich schmutzig zu sein und hat verharztes Fett auf der Gleitfläche. Du mußt versuchen, die Gleitfläche zu reinigen und leicht zu ölen. Danach muß sich der Plunger leicht nach links bewegen lassen und er muß ebenso leicht und ohne Verzögerung durch die Feder zurück gezogen werden, wie auf der gezeigten Seite unter Punkt C beschrieben.

Viele Grüße - charly49
Re: Seeburg Schlitten fährt nicht in Position + holt keine Platten ab
07.03.20 13:29
Hallo

Hab den Plunger nochmal gereinigt jetzt passt alles und es holt nicht mehrmals die gleiche Platte.

Viellen Dank nochmal für die Unterstüzung.
Werde jetzt noch etwas reinigen und dann die Kiste wieder zusammen bauen.

Gruß
Jürgen
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in