Verstärker 76M
10.09.19 07:37
Hallo ich habe bei einem Verstärker 76M eine Elkokur gemacht jetzt kratzt und knackt er und bringt keinen sauberen Ton heraus
vielleicht hat wer das auch schon gehabt und kann mir weiterhelfen
danke
Re: Verstärker 76M
11.09.19 13:37
Hallo roterbaronvogel

Das kommt öfters vor, wenn jemand ohne Fachkenntnisse am Verstärker bastelt. Ich kann Dir nur empfehlen, den Verstärker durch einen Fachmann reparieren zu lassen.

Viele Grüße - charly49
Re: Verstärker 76M
11.09.19 14:36
Knacken und Kratzen machen Elkos eigentlich nicht . Manchmal sind sie Zickig aber deswegen hat mich noch keiner gekratzt . winking smiley
Mal Spaß beiseite , hast du dir mal die Trimmer im Verstärker angeschaut ? Gerne Fallen diese auseinander bzw. haben nicht mehr den Richtigen Anpressdruck vom Schleifer . Jetzt aber nicht wie Wild drauf los Tauschen . Diese Trimmer müssen eingestellt werden idr. stehn die Werte in den Plänen drin sind aber mit unter schwer heraus zu Lesen . Generell sollten diese Werte immer nach einer Reparatur geprüft werden da sich im Laufe der Jahre durch Toleranzen und Alterung diese Werte verändern . Hier würde ich zuerst Suchen . Nur sei in sofern gewarnt das ein Trimmer für den Ruhestrom zuständig ist . Wird hier gepfuscht jagst du dir die Endstufe hoch und evt. sogar noch mehr .
Re: Verstärker 76M
13.09.19 16:56
Hallo,

zum Abgleich des 76M benötigt man ein Oszi, einen Signalgenerator und einen Lastwiderstand.
Ich gleiche so ab:

1) AVC-Modul abziehen bzw. Brücke vor R101 öffnen, um AVC abzuschalten
2) kein Signal einspeisen, Lautstärkeregler auf Minimum
3) Ruhestrom mit einem Multimeter anstelle der Sicherung messen und mit R50 auf 15mA einstellen.
4) Verstärker etliche Minuten eingeschaltet lassen und Ruhestrom kontrollieren/nachjustieren
5) Sicherung wieder einbauen, Lastwiderstand 4Ohm 60W anschließen, 1kHz 15mVeff Sinus am Eingang einspeisen
6) Lautstärkeregler auf Maximum, Klangregler und R15 so auf Anschlag stellen, dass das Ausgangssignal maximiert wird
7) Pegelregler R25 so justieren, dass 11,5Veff am Ausgang anliegen
8) Lautstärkeregler in Mittelstellung bringen
9) Lautstärke-Regelkurve mit R15 an den 2. Verstärker angleichen (auf gleiches Verhalten einstellen)
10) Lautstärkeregler wieder auf Maximum stellen
11) bei 7 fortfahren, bis keine weitere Nachjustage mehr erforderlich ist
12) AVC-Modul aufstecken bzw. Brücke vor R101 wieder zulöten, um die AVC wieder zu aktivieren

Gerne wüsste ich für den Schritt 9 einen Spannungswert am Ausgang. Intuitiv hätte ich 11.5V/wurzel(10) =3,63V für halbe Lautstärke (=1/10 Leistung) eingestellt. In der Realität liegen die Pegel aber deutlich darunter. Offenbar wollte man den leisen Bereich feiner regeln können.
Kennt jemand einen offiziellen Wert und verrät ihn mir? In der Beschreibung schreibt NSM nur "R15 dient dem Ausgleich von Bauteiltoleranzen der Lautstärkestellerstufe".

Viele Grüße und gutes Gelingen
Jens



1 mal bearbeitet. Zuletzt am 13.09.19 17:17.
Re: Verstärker 76M
14.09.19 17:07
@Jens,
ich könnte mir vorstellen dass die Schaltung neben der gehörrichtigen Einstellung auch einen logarithmischen Verlauf annähern soll wie es bei Lautstärkereglern üblich ist. Das Poti selbst ist laut Schaltplan linear, bei einem log.Poti wären es etwa 10% (Spannung) in der Mittelstellung.

@roterbaronvogel,
wenn "jetzt kratzt und knackt er" heisst, dass der Verstärker vor der Elkokur besser geklungen hat, wäre der erste Schritt alle Änderungen nochmals ganz genau nachzukontrollieren. Alle Werte richtig bestückt, Polaritäten der Elkos richtig, keine Kurzschlüsse oder kalte Lötstellen eingebaut ? Das freut auch den Fachmann wenn du dich entschliesst den Verstärker reparieren zu lassen.

Gruss...Jürgen
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in