AMI I200 mit einem kleinen Problem!

geschrieben von - posted by Sveni29 
AMI I200 mit einem kleinen Problem!
12.08.19 16:23
Hallo Forum User,
Hallo erst einmal aus dem noch sonnigen Schwabenland!
Das Schwabenalter habe ich schon lange erreicht! Jukeboxes gibt es auch erst seit 3 Jahren bei uns zuhause!
Ich muß leider gestehen, das ich technisch, in Sachen Jukebox, nicht so versiert bin. Wir erfreuen uns nur an der guten alten Technik!
Und hoffen dass das auch bald wieder so sein wird!
Hatte am Samstag eine kleine Jukebox Party am laufen....bis dann meine AMI I200 den Dienst quittierte!
Was war passiert:
Die B Seite der Nilson Brothers hatte es Ihr angetan!
Jetzt mal von vorne......
Hatte versehentlich die B Seite angewählt, nach den ersten Tönen wollte ich diese dann mit dem „roten“ Cancelschalter rücklings löschen.
Nichts passierte, auch nicht nach mehrmaligen drücken!
Also haben wir abgewartet bis das gute Stück vorüber war, und dann.....
Nach dem abspielen stoppte die Platte nicht am Ende sondern dreht weiter endlos. Hätte ich Ihr da nicht den Strom genommen, würde die Platte heute noch drehen! Der Tonarm geht nicht hoch und zurueck und die Platte wird dadurch natürlich auch Nicht wieder zurück in das Karussell befördert!
Weiß jemand Rat?

Gruß
Sven
admin (Administrator)
Re: AMI I200 mit einem kleinen Problem!
13.08.19 11:21
Hallo Sven,

was passiert, wenn Sie den Tonarm händisch anheben und leicht nach innen bewegen. Klickt es dann und der Tonarm bewegt sich von allein zurück?

Ggfs. liegt es am Tonarm-Endschalter, einem Mikroschalter, der nicht schaltet. [www.jukebox-world.de]

Hildegard Stamann
Re: AMI I200 mit einem kleinen Problem!
13.08.19 11:50
Wahrscheinlich Pin nicht zurück gesetzt .
Re: AMI I200 mit einem kleinen Problem!
13.08.19 13:15
Hallo Sven

Es gibt einen Fehler, der ziemlich häufig vorkommt [www.jukebox-world.de] . Das Fehlerbild entspricht Deiner Beschreibung, bis auf eine Kleinigkeit: Du schreibst: "...nach den ersten Tönen wollte ich diese dann mit dem „roten“ Cancelschalter rücklings löschen. ". Wenn der Fehler auftritt, ist normalerweise der Verstärker stumm geschaltet und es ist kein Ton zu hören.

Wenn der Verstärker tatsächlich freigeschaltet ist, müßte der Ton auch da sein, wenn Du den Tonarm händisch auf den Plattenanfang legst. In diesem Fall gibt es zwei Möglichkeiten: Es könnte eine Sicherung auf dem Netzteil (der graue Kasten rechts oben) durchgebrannt sein oder der Serviceschalter (Kippschalter neben dem Plattenteller) ist ausgeschaltet.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
13.08.19 15:23
Hallo Charly49,
Erst einmal Danke für das schnelle Feedback!
In der Tat kann ich den Tonarm manuell auf Plattenanfang setzen, und es ertönt Musik!
Nur wird der Tonarm am Schluß nicht mehr zurückgesetzt! Nadel bleibt in der Endrille und
Der Plattenteller läuft ins Unendliche!
Jetzt bin ich Deiner Folgerung mal nachgegangen und habe alle 3 Sicherungen rausgeschraubt.
Und tatsächlich scheint die Rechte „geriffelte“defekt zu sein!
Werde alle 3 mal einpacken und morgen im Geschäft von unserem Elektriker mal durchmessen
Lassen.
Im Anschluss natürlich Ersatz besorgen!
Der Serviceschalter (Kippschalten) steht, wenn ich vor der Box stehe, nach hinten! Ist doch Okay oder?
Sobald ich neue Sicherungen habe melde ich mich wieder!
Erst einmal Danke.
Gruß
Sven
Quote
charly49
Hallo Sven

Es gibt einen Fehler, der ziemlich häufig vorkommt [www.jukebox-world.de] . Das Fehlerbild entspricht Deiner Beschreibung, bis auf eine Kleinigkeit: Du schreibst: "...nach den ersten Tönen wollte ich diese dann mit dem „roten“ Cancelschalter rücklings löschen. ". Wenn der Fehler auftritt, ist normalerweise der Verstärker stumm geschaltet und es ist kein Ton zu hören.

Wenn der Verstärker tatsächlich freigeschaltet ist, müßte der Ton auch da sein, wenn Du den Tonarm händisch auf den Plattenanfang legst. In diesem Fall gibt es zwei Möglichkeiten: Es könnte eine Sicherung auf dem Netzteil (der graue Kasten rechts oben) durchgebrannt sein oder der Serviceschalter (Kippschalter neben dem Plattenteller) ist ausgeschaltet.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
13.08.19 15:26
Hallo Swen,
Danke für das Feedback!
Vielleicht habe ich den Fehler, dank Charly49, schon gefunden-siehe weiter oben!
Wenn nicht, werde ich Dich nochmal kontaktieren!
Danke erst einmal!
Gruß
Sven
Quote
Swen
Wahrscheinlich Pin nicht zurück gesetzt .



1 mal bearbeitet. Zuletzt am 13.08.19 15:34.
Re: AMI I200 mit einem kleinen Problem!
13.08.19 15:33
Hallo Frau Stamann,
Danke für das Feedback!
Wenn ich den Tonarm händisch anhebe, und diesen Richtung Plattenende bewege, höre ich ein klicken. Jedoch bewegt sich der Tonarm nicht mehr von alleine zurück!
Dann kann es nicht am Endschalter liegen, oder?
Ich habe die Sicherungen, wie Charly49 vorgeschlagen hat, überprüft-siehe oben!
Scheint eine defekt zu sein!
War das schon der heilige Gral?
Wenn nicht werde ich mich nochmals melden!

Gruß
Sven
Quote
admin
Hallo Sven,

was passiert, wenn Sie den Tonarm händisch anheben und leicht nach innen bewegen. Klickt es dann und der Tonarm bewegt sich von allein zurück?

Ggfs. liegt es am Tonarm-Endschalter, einem Mikroschalter, der nicht schaltet. [www.jukebox-world.de]

Hildegard Stamann



1 mal bearbeitet. Zuletzt am 13.08.19 15:36.
Re: AMI I200 mit einem kleinen Problem!
13.08.19 16:37
Bitte nicht melden , zumindest nicht bei mir . Ich bin Bekennender AMI Hasser . Dachte nur charly49 wäre in Urlaub da er sich sonst immer recht schnell meldet . Er ist hier der AMI Spezi und dem Job will ich ihm auch nicht streitig machen . Dazu finde ich die Technik von AMI zu sehr zum * an dieser Stelle sich Bitte einen Kotzsmilie denken * . Viel Glück mit der Reparatur .
Re: AMI I200 mit einem kleinen Problem!
14.08.19 13:23
Hallo Sven

Serviceschalter nach hinten ist okay.

Wenn Du eine neue Sicherung brauchst, nimm eine 1,6 A oder 2 A träge. Es ist zwar 1 A aufgedruckt, aber europäische 1 A träge Sicherungen brennen schneller durch als amerikanische SLO BLO. Daher kommt es vor, daß die Sicherung manchmal ohne Grund durchbrennt. Das gilt aber nur ausnahmsweise für die AMI - Modelle H bis Continental 2. Allgemein dürfen keine Sicherungen mit höherem Wert eingesetzt werden, wenn man größere Schäden vermeiden will.

@ Swen: Die AMI - Technik ist sehr servicefreundlich und überhaupt nicht kompliziert. Wenn Du Dich einmal näher damit auseinandersetzt, wirst Du sie lieben smiling smiley

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
14.08.19 17:11
Hallo Charly49,
So die Sicherungen sind gewechselt. Ich habe es erst mit 1A Sicherungen probiert - die waren auch verbaut.
Was ist passiert:
Platte wurde zurück in das Karussell transportiert-kurze Freude!
Neue Platte ASeite angewählt, jedoch wurde die B Seite gespielt! Cancelknopf betätigt....nichts passiert.
Nach dem abspielen wieder der gleiche Fehler-Nadel läuft in der Endlosschleife. Sicherungen überprüft und wieder defekt. Jetzt umgestiegen auf 2A Sicherungen! Tonarm manuell aufgelegt. Während dem abspielen kurze Rauchentwicklung(irgendwo Am Plattenarm hinten)!
Sicherungen bleiben. Box an und ausschalten dann kann ich den Tonkopf manuell auflegen...Musik wird abgespielt!
Was ist da durchgebrannt? War das der Tonarm Endschalter?
Bitte um Rat!
Gruß
Sven



1 mal bearbeitet. Zuletzt am 15.08.19 10:24.
Re: AMI I200 mit einem kleinen Problem!
16.08.19 06:23
Hallo Sven

Offensichtlich funktioniert die Seitenumschaltung nicht richtig. Das ist ein bekannter Fehler, der meistens durch verschmutzte oder schlecht justierte Camshaft Switches verursacht wird. Die Camshaft Switches sind die Kontaktsätze auf der rechten Seite des Greiferblocks.

Wenn die Sucherarme (auf der Hinterseite des Plattenmagazins) auf einen Wahlpin auflaufen, wird einer der beiden Stop Switches betätigt (der Mikroschalter wird entlastet). Dadurch sollte die zugehörige Seitenwahlspule betätigt werden. Dadurch wird der Umlenkhebel des Greifers in die richtige Position gebracht und es wird der Stromkreis für die zugehörige Löschspule vorbereitet. Sobald der Greifer seine Ruheposition verlassen hat, werden Kontakte auf dem Camshaft Switch geöffnet und dadurch wird der Stromkreis für die Seitenwahlspulen unterbrochen. Der Stromkreis für die Löschspulen wird komplettiert, wenn die Platte aufgelegt ist. Der Wahlpin wird gelöscht und der Mikroschalter geht wieder in die (gedrückte) Ruheposition. Dadurch wird der Greifermotor abgeschaltet und die Stummschaltung des Verstärkers aufgehoben. Wenn der Wahlpin nicht gelöscht wird, bleibt der Mikroschalter aktiviert, der Verstärker bleibt stumm und der Motor bleibt eingeschaltet (weshalb er auch festlaufen kann). In diesem Bereich gibt es mehrere Fehlermöglichkeiten, die in einem Archiveintrag [www.jukebox-world.de] beschrieben sind.

In Deinem Fall ist es offensichtlich so, daß die Seitenwahlspule nicht oder nicht richtig betätigt wird. Das kann an verschmutzten Kontakten am Camshaft Switch liegen. Wenn die Kontakte verölt sind, könnte das die Rauchentwicklung erklären. Möglich ist auch, daß der Plunger, der durch beide Spulen geht, klebrig ist und der kurze Stromimpuls (zwischen Betätigung des Mikroschalters und Öffnen der Camshaft Switches) nicht ausreicht, um die Umschaltung tatsächlich durchzuführen.

Dieser Bereich ist leicht zu überprüfen. Dazu betätigst Du abwechselnd die beiden Mikroschalter, bzw. die Sucherhebel mit der Hand. Es muß dabei jedes Mal eine der Seitenwahlspulen kurz anziehen und der Greifermotor muß anlaufen, um die Platte aus dem Magazin zu heben. Wenn Du den Sucherhebel losläßt, muß der Greifermotor wieder in die Ruhestellung laufen. Dabei kannst Du beobachten, ob das Umschalten kräftig erfolgt oder eher zaghaft oder manchmal überhaupt nicht.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
17.08.19 16:47
Hallo Charly49,
Erst einmal vielen Dank für Deine Hilfe!
Wir sind schon einen Schritt weiter, jedoch noch nicht am Ziel!
Ja die Seitenumschaltung macht zicken!
Nach mehreren Versuchen sieht es jetzt so aus.
Ist die A Seite angewählt, kann ich alle Titel aus der Box anwählen, solange ich auch immer die A Seite auswähle!
Wähle ich jetzt ein Titel von der B Seite, wird nicht umgeschaltet. Ich muß den Plunger von Hand betätigen. Dann
Laufen auch hier alle Titel. Und jetzt kommt es. Umschaltung von B auf A funktioniert aber wieder.
Es funktioniert nur nicht die Umschaltung von A auf B Seite!
Was habe ich gemacht!
Ich habe die Kontakte am Camshaft gesäubert bzw. Leicht angeschliffen!
Der Plunger scheint für mich sauber.
Kann es sein, das eine der Spulen nicht funktioniert! Kam vielleicht hier der Rauch raus?
Oder können die gar nicht kaputt gehen?
Kann ich diese testen indem ich Sie auslöte? Mit wieviel Volt kann ich diese überprüfen?
Überprüfung der Mikroschalter wie Du im letzten Abschnitt beschrieben hast!
Abwechselnd schalten funktioniert nicht!scheint nur einer zu funktionieren!
ist das womöglich der Fehler. Defekter Mikroschalter?
Hast Du sonst noch eine Idee?
Bitte um ein Feedback!
Gruß
Sven

Quote
charly49
Hallo Sven

Offensichtlich funktioniert die Seitenumschaltung nicht richtig. Das ist ein bekannter Fehler, der meistens durch verschmutzte oder schlecht justierte Camshaft Switches verursacht wird. Die Camshaft Switches sind die Kontaktsätze auf der rechten Seite des Greiferblocks.

Wenn die Sucherarme (auf der Hinterseite des Plattenmagazins) auf einen Wahlpin auflaufen, wird einer der beiden Stop Switches betätigt (der Mikroschalter wird entlastet). Dadurch sollte die zugehörige Seitenwahlspule betätigt werden. Dadurch wird der Umlenkhebel des Greifers in die richtige Position gebracht und es wird der Stromkreis für die zugehörige Löschspule vorbereitet. Sobald der Greifer seine Ruheposition verlassen hat, werden Kontakte auf dem Camshaft Switch geöffnet und dadurch wird der Stromkreis für die Seitenwahlspulen unterbrochen. Der Stromkreis für die Löschspulen wird komplettiert, wenn die Platte aufgelegt ist. Der Wahlpin wird gelöscht und der Mikroschalter geht wieder in die (gedrückte) Ruheposition. Dadurch wird der Greifermotor abgeschaltet und die Stummschaltung des Verstärkers aufgehoben. Wenn der Wahlpin nicht gelöscht wird, bleibt der Mikroschalter aktiviert, der Verstärker bleibt stumm und der Motor bleibt eingeschaltet (weshalb er auch festlaufen kann). In diesem Bereich gibt es mehrere Fehlermöglichkeiten, die in einem Archiveintrag [www.jukebox-world.de] beschrieben sind.

In Deinem Fall ist es offensichtlich so, daß die Seitenwahlspule nicht oder nicht richtig betätigt wird. Das kann an verschmutzten Kontakten am Camshaft Switch liegen. Wenn die Kontakte verölt sind, könnte das die Rauchentwicklung erklären. Möglich ist auch, daß der Plunger, der durch beide Spulen geht, klebrig ist und der kurze Stromimpuls (zwischen Betätigung des Mikroschalters und Öffnen der Camshaft Switches) nicht ausreicht, um die Umschaltung tatsächlich durchzuführen.

Dieser Bereich ist leicht zu überprüfen. Dazu betätigst Du abwechselnd die beiden Mikroschalter, bzw. die Sucherhebel mit der Hand. Es muß dabei jedes Mal eine der Seitenwahlspulen kurz anziehen und der Greifermotor muß anlaufen, um die Platte aus dem Magazin zu heben. Wenn Du den Sucherhebel losläßt, muß der Greifermotor wieder in die Ruhestellung laufen. Dabei kannst Du beobachten, ob das Umschalten kräftig erfolgt oder eher zaghaft oder manchmal überhaupt nicht.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
18.08.19 16:30
Hallo Sven

Wenn Du die Mikroschalter händisch betätigst, zieht nur bei einem die zugehörige Seitenwahlspule an. Läuft auch der Greifermotor nur beim Betätigen des funktionierenden Mikroschalter an? Wenn der Motor beim Betätigen des anderen Mikroschalters nicht anläuft, dürfte der Mikroschalter defekt sein.

Wenn der Motor beim Betätigen beider Mikroschalter anläuft, ab nur bei einem die Seitenwahlspule anzieht, kann es nur am Camshaft Switch, an der Spule oder an der Verkabelung dazwischen liegen. Es ist unwahrscheinlich, daß die Spule abgebrannt ist, da müßte schon ein schwerer Fehler vorliegen (z. B. Camshaft Switch dauerhaft geschlossen o. Ä.). Es ist aber schon vorgekommen, daß der Draht in der Spule gebrochen ist.

Am Camshaft Switch gibt es einen Kontaktsatz, der aus drei Kontaktblättern besteht. Wenn der Greifer in Ruhestellung ist, müssen alle drei Kontaktblätter verbunden sein. Genau dieser Kontaktsatz ist für die Umschaltung zuständig. In den allermeisten Fällen liegt es an einem mangelhaften Kontakt zwischen 2. und 3. Kontaktblatt.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
21.08.19 15:01
die nocke der durch die 2 spulen angetrieben werd geht der noch leicht von links nach rechts und von rechts nach links mit der hand , wen das swierig geht kriegt der spule der nocke nicht um , habe grade ein conti mit das selbe problem und der ganse greifer muss raus zum sauber machen.
Re: AMI I200 mit einem kleinen Problem!
22.08.19 14:41
Hallo Valiant,
Danke für Dein Feedback!
Nein der Plunger zwischen den Spulen geht nicht schwer oder ist verschmutzt.
Ich Konnte die Fehlersuche, dank Charly49, etwas eingrenzen!
Ich habe den Kontaktsatz vom Camshaft Switch komplett zerlegt und gereinigt! Das kann ich jetzt ausschließen!
Ich bin jetzt guter Dinge. Heute sind meine neuen Mikroschalter gekommen. Werde diese am Wochenende einbauen und mich dann wieder melden!

Gruß
Sven
Re: AMI I200 mit einem kleinen Problem!
23.08.19 15:49
Hallo,

Meine erfahrung mit ein AMI K
Ich kan Deutsch verstehen, aber schreben is fur mich etwas swieriger, darher in Englisch weiter
Ein kleine tip:

The shift (A side, B side) mechanism is governed by two micro switches (called: stop switches) behind the wheel with the selection pins.

How to test these switches easily:
Disconnect the power lead to the grippermotor: very inportant!!
Otherwise your gripperarm can get stuck.

Switch the jukebox on.
Press one of the wiper arms that are behind the selection wheel as if it encounters a pin.
Watch the shift mechanism.
I should switch. if not, shift the shift mechanism manualy, again press the same wiper arm, now it should shift completely to the other side.
If it doesnt, or it shifts only partialy, the switch is not good.
Repeat the same process with the other arm, it should also switch the mechanism completely.
By pressing the two wiper arms the switch mechanism should go back and forth.
If not, the problem is in the micro switches.

These micro switches are still available for like 15 Euro.



1 mal bearbeitet. Zuletzt am 23.08.19 15:58.


Re: AMI I200 mit einem kleinen Problem!
24.08.19 07:35
Hello Albert

The K is a little different from the I. The camshaft switches, which cause the malfunction mainly, are microswitches in the K. At the I, the gripper motor should be in operation for the test. It is important that the camshaft switches are actuated. The camshaft switches are thereby checked during each test run.

The I has a DC motor that runs in both directions. When the stop switch is pressed, it starts running. When the stop switch is released, the motor will run back to its normal position. So there is no danger that the gripper jammed if the switch over was not completed.

Best regards - charly49
Re: AMI I200 mit einem kleinen Problem!
26.08.19 16:50
Hallo Zusammen,
Hier mal ein kurzes Update vom Wochenende!
-Camshaft Switch ausgebaut und nochmals gereinigt!
- Auch die Kontakte auf dem Plattenrad gereinigt!
- Den nicht funktionierenden Mikroschalter ausgebaut und durch einen „neuen“ NOS Mikroschalter getauscht!
Ergebnis: Der Fehler wurde nicht behoben!
Jetzt habe ich die Linke Spule abgelötet und ausgebaut, weil ich meine das Diese nicht anzieht. Werde diese morgen mal prüfen lassen!
Jetzt gibt es aber nicht mehr viel was sein kann - oder?
Nächstes Update folgt!

@Valiant: Du schreibst Du hast das gleiche Problem bei der Conti!
Konntest Du den Fehler schon finden?

Gruß
Sven



1 mal bearbeitet. Zuletzt am 26.08.19 18:06.
Re: AMI I200 mit einem kleinen Problem!
27.08.19 16:00
Weiteres Update!
Wie schon beschrieben habe ich die Spule ausgebaut. Auf Funktion, an einem Trafo, überprüft.
Lötstellen erneuert!
Ergebnis=Spule war nicht defekt, funktioniert!
Jetzt geht es am Wochenende an die Verkabelung. Vom Mikroschalter .....bis hin zur Spule!
Ablösten....durchmessen bzw. Gleich „Neue“ einziehen! Ich Hofe ich werde den Fehler jetzt doch endlich finden!
Melde mich wieder!

Grüße
Aus dem sonnigen Schwabenland
Sven
Re: AMI I200 mit einem kleinen Problem!
28.08.19 20:00
Hallo Sven

Du hast die Camshaft Switches mehrmals gereinigt, aber hast Du sie auch richtig justiert? Der vordere Kontaktblock enthält rechts einen Arbeitskontakt mit 3 Kontaktblättern (1, 2 und 3) , einen normalen Arbeitskontakt (4 und 5) und links einen Ruhekontakt (8 und 9). Wenn der Greifermotor in die Ruhestellung fährt, müssen zuerst beide Arbeitskontakte (beim ersten Arbeitskontakt müssen alle drei Kontaktblätter 1, 2 und 3 verbunden sein) geschlossen werden, bevor der Ruhekontakt öffnet. Wenn der Ruhekontakt zu früh öffnet, wird der Motor zu früh abgeschaltet und einer der Arbeitskontakte bleibt offen. Für die Toggle Shifter Coil 2 ist die Verbindung von Kontaktblatt 2 und 3 zuständig.

Beim hinteren Kontaktblock ist es übrigens umgekehrt. Hier muß zuerst der Ruhekontakt (6 und 7) öffnen, bevor der Arbeitskontakt (10 und 11) schließt.

Viele Grüße - charly49
Re: AMI I200 mit einem kleinen Problem!
01.09.19 18:28
Hallo Zusammen,
Es ist vollbracht.....!
Nach langer Fehlersuche waren wir jetzt doch erfolgreich!
Hier nochmal herzlichen Dank an das Forum, vor allem aber an Charly49!
Was war jetzt der Fehler?
Sämtliche Lötstellen am und um die Mikroschalter erneuert!
Danach zuckte der Schalter bei Betätigung,zwischenzeitlich (Er schaltete sporadisch um)!
Das war dann, nach langem, ein kleiner Erfolg!
Beim Umschalten sahen wir dann, wenn Er funktionierte, kleine Stromblitze am Camshaft Switch!
Die Kontakte haben wir dann nachjustiert .......und das Grinsen im Gesicht, kam wieder zurück!
Womöglich eine schlechte Lötstelle und ein verdreckter Camshaft Switch!
Jetzt funktioniert alles wieder wie es sein soll!
Danke nochmal!
Gruß
Sven
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in