Ami JAH 200

geschrieben von - posted by Katzeautomaten 
Ami JAH 200
29.03.19 15:43
Hallo Musikboxfreunde ,
Ich besitze eine Musikbox Ami JAH 200 Baujahr 1958 , die Wahlprobleme hat und benötige Eure Hilfe .

Wenn ich z.B Die Platte A 1 wähle kommt die Platte auch richtig . Wähle ich die Platte A 2 , kommt auch die
A 1 ist also falsch. Ich habe weiter festgestellt , daß alle ungraden Plattennummern richtig gewählt werden
und nur die graden Plattennummern nicht kommen . ( Statt dessen kommen Platten mit ungraden Zahlen .)

Hat jemand von Euch schnonmal so einen Fehler gehabt und kann mir weiter helfen ?

Grüße von

Rolli
Re: Ami JAH 200
30.03.19 10:25
Hallo Rolli
Als erstes solltest Du beobachten, ob die richtigen Pins gesetzt werden. Ungerade Nummern sind auf der äußeren Reihe, gerade auf der inneren. Ich vermute, daß das der Fall sein wird.

Als nächstes solltest Du beobachten, ob die Seitenumschaltung funktioniert. Normalerweise läuft der Greifermotor fest und der Verstärker bleibt stumm geschaltet, wenn die Umschaltung nicht funktioniert. Es gab aber findige Leute, die das verhinderten, indem sie eine Schaltungsänderung vornahmen, anstatt den Fehler zu beheben. Die Schaltungsänderung bewirkt, daß immer beide Löschspulen anziehen, unabhängig davon, ob eine A- oder B-Seite gewählt wurde. Zum Thema Seitenumschaltung gibt es einen ausführlichen Archiveintrag [www.jukebox-world.de] .

Viele Grüße - charly49
Re: Ami JAH 200
30.03.19 20:31
Hallo Charly 49 , vielen Dank für Deine Bemühungen .

Ich bin nun folgendermaßen vorgegangen : Habe von Hand den Stift A 1 vom Stiftrad eingedrückt und dann von Hand
den Scanmagnet ausgelöst .Der Plattenkorb lief an und die Platte A 1 wurde einwandfrei auf den Plattenteller gelegt .
Seitenrichtig und nach Spielende wieder richtig in den Plattenkorb zurück.Danach machte dere Korb ca. 1,5 Umdrehungen
und blieb dann stehen.Nun habe ich den Stift A 2 eingedrückt und den Scanmagnet betätigt .Der Plattenkorb lief an und
die Platte A 2 wurde seitenrichtig auf den Plattenteller gelegt.Nach Spielende wurde die Platte einwandfrei in den Platten-
korb zurückgelegt und nach ca. 1,5 Umdrehungen blieb der Korb stehen .

Also kann der Fehler nur am Pulsgenerator oder am Puls Converter liegen ?

Ich habe bei Stamanns ein neues Kontaktblättchen für den Schleiferarm im Pulsgenerator bestellt und nach Einbau
melde ich mich wieder .

Charly viele Grüße von Rolli
Re: Ami JAH 200
30.03.19 22:35
Hallo Rolli

Ich kann mir kein Szenario vorstellen, durch das dieser Fehler entsteht. Weder für den Pulse Generator noch für den Pulse Converter gibt es einen Unterschied zwischen geraden und ungeraden Nummern. Wenn Du z. B. A1 wählst, sendet der Pulse Generator genau 2 Impulse an den Nummernstepper (1 Impuls wird zusätzlich zu den durch die gewählte Nummer festgelegte Anzahl gesendet). Der Nummernstepper steht dann auf dem Segment "1". Wenn Du A2 wählst, werden 3 Impulse gesendet, der Stepper steht dann auf Segment "2". Natürlich gibt es Fehler, bei denen ein Impuls verschluckt wird. dann würde natürlich A1 anstatt A2 gewählt werden. So weit ist es vorstellbar. Das Problem beginnt, wenn Du A3 wählst. Wenn tatsächlich ein Impuls verschluckt wird, müßte dann A2 (eine gerade Nummer) kommen. Wenn A3 aber richtig gewählt wird, müßte der vierte Impuls sich auf magische Weise verdoppeln, falls der dritte Impuls verschluckt wurde. Bei höheren Nummer wird es noch schwieriger vorstellbar. Dann müßte jeder zweite Impuls verschluckt werden und der darauffolgende müßte sich verdoppeln. Hier reicht meine Fantasie nicht aus, um mir vorzustellen, wie dieser Fehler entstehen könnte.

Hast Du schon kontrolliert, ob die richten Pins gesetzt werden?

Viele Grüße - charly49
Re: Ami JAH 200
31.03.19 18:13
Hallo Charly ,

schönen Dank für Deine gute Beratung . Die richtigen Pins habe ich kontrolliert .

Wenn ich auf der Tastatur die Patte A 1 drücke , wird auch der Pin A1 rausgeschossen ,ist also richtig .

Aber wenn ich auf der Tastatur A 2 drücke , wird auch der Pin A 1 rausgeschossen und der Pin A 2 bleibt
drin .

Wie Du vermutest wird wohl ein Impuls vom Impulsrelais verschluckt . Da durch wird immer der Pin A1
raus geschossen , obwohl ich auf der Tastatur die A 2 gewählt habe .

Wie gesagt ich warte auf das Kontaktblech von Stamanns ,um es auf den Schleiferarm vom Pulsgenerator zu bauen .
Vielleicht ist der Fehler dann behoben ?
Grüße von Rolli
Re: Ami JAH 200
10.04.19 10:09
Hallo Charly , ich habe das angebrochene Kontaktblech vom Wischerarm des Impulsgenerators ausgewechselt ,leider ist der
Fehler nicht behoben .Es ist eein weiterer Fehler aufgetaucht .Wenn ich an der Box Kredit gebe , so müßte der Motor vom
Impulsgenerator kurz anlaufen und den Wischerarm vom Heimkontakt auf den Kreditkntakt weiter schalten .Das tut er aber
nicht ,weil der Motor keine Spannung bekommt .Ich hatte den Motor vom Impulsgenerator ausgebaut ,um das Getriebe im
Ultraschallbad zu reinigen .Beim wieder Einbau viel mir auf ,daß der Motor über ein Zahnrad eine Nockenwelle antreibt die
ein Kontaktsatz betätigt.Wahrscheinlich stimmt das Kontaktspiel nicht mehr und der Motor vom Impulsgenerator läuft nich an.Kannst Du mir sagen,op die Spannung für den Motor über den Kontaktsatz geschaltet wird und wie wird der Kontaktsatz
eingestellt .

Gruß Rolli
Re: Ami JAH 200
10.04.19 13:25
der motor lauft an uber das 4é relais , der reperatur einer pulsconverter ist nicht einfach , alles muss genau stimmen sonst macht er fehler.
Re: Ami JAH 200
11.04.19 15:54
Hallo Rolli

Neben dem Pulse Generator Motor gibt es einen Umschaltkontakt, der über einen Hebel der Nockenwelle betätigt wird. Dieser Kontakt wird nur gebraucht, wenn Fernwähler angeschlossen sind, ansonsten verursacht er nur Störungen. Der Kontakt schaltet die Betriebsspannung des Motors entweder direkt an 25VAC oder (wenn er betätigt wird) über einen Kontakt am Buchstaben - Stepper. Sobald ein Wahlvorgang im Gange ist, ist der Kontakt am Stepper offen. Wenn der Pulse Genarator in Ruhestellung oder in Creditstellung ist, ist der Umschaltkontakt betätigt und daher kann der Motor nicht starten. Erst wenn der Kontakt am Stepper schließt, bekommt der Pulse Generator Motor wieder Strom. Wenn der Motor in der Wartezeit laufen sollte, leuchtet das WAIT - Lämpchen neben der Tastatur. Wenn kein Fernwähler angeschlossen ist, kann man alle drei Kontakte des Umschaltkontakts verbinden (am besten die Anschlüsse zusammenlöten). Damit ist eine Störungsquelle ausgeschaltet.

Zu Deinem ursprünglichen Problem: Ich habe nicht erwartet, daß ein neuer Pulse Generator Kontakt etwas verändern würde. Ich kann mir auch nach wie vor nicht vorstellen, wie dieser Fehler zustande kommen könnte. Du solltest einmal genau beobachten, auf welchem Kontaktsegment der Stepper - Schleifkontakt stehen bleibt, Dazu kannst Du den Sterviceschalter ausschalten, wenn die Impulse aufgezählt sind. Der Motor bleibt dann stehen und auch die Stepperkontakte bleiben in der Position, bis der Serviceschalter wieder eingeschaltet wird. Dadurch hast Du Zeit, die Kontakte genau zu beobachten.

Du solltest auch versuchen, höhere Nummern zu wählen (z. B. K19 bzw. K20). Dann sollten die Pins direkt neben den gekennzeichneten Pins A1 bzw. A2 geschossen werden.

Viele Grüße - charly49
Re: Ami JAH 200
11.04.19 18:40
Hallo valiant , ich habe kein Relais 4 e in der Box oder Schaltbild gefunden .Der Fehler tritt auch nicht im
Pulsconverter sondern im Pulse Generator . Weil der Motor im Pulse Generator keine Spannung bekommt .
Wird über einen Umschaltkontakt geschaltet .


Gruß Rolli
Re: Ami JAH 200
11.04.19 19:24
Hallo Charly , nochmal vielen Dank für Deine guten Ratschläge .Ich habe den Fehler gefunden , warum der Motor
im Pulse Generator nicht angelaufen ist . Der Umschaltkontakt iim Pulse Generator hat die Betriebsspannung für den
Motor nicht durchgeschaltet .Habe den Kontaktdruck der Umschaltkontakte erhöht .Nun läuft der Motor an .

Habe die Drähte vom Impulsrelais ( Pulsconverter ) abgelötet und an einen Arbeitskontakt des Relais einen
Elektromechanichen Impulszähler angeschlossen , um die Impulsfolge vom Impuls Generators zu kontrolieren .
Werde mich danach wieder melden .

Gruß Rolli
Re: Ami JAH 200
11.04.19 19:50
Hallo Rolli

Du solltest alle drei Kontakte des Umschalters verbinden. Siehe meinen letzten Eintrag.

Der Impulszähler wird nicht viel nützen. Mit einem neuen Pulse Generator - Kontakt stimmt sehr wahrscheinlich die Impulsanzahl. Wichtig ist die Position der Kontakte auf der Schleifplatte. Wichtig ist auch das Verhalten bei höheren Nummern. Siehe meinen letzten Eintrag.

Viele Grüße - charly49
Re: Ami JAH 200
15.04.19 19:09
Hallo Charly , auf Grund Deines Vorschlags ,habe ich die Schleifarme vom Impuls- Converter überprüft .Wenn ich
eine Platte wähle zum z.B A2 ,so steht der Wischerarm genau auf Segment 2 ,aber der Motor vom Converter
läuft dauernd und die Platte kommt nicht .Wähle ich K 20 steht der Wischerarm genau auf Segment 20 .Habe auch
die Impulse vom Impulsgenerator für die einzelne Wahl kontroliert und sie sind für alle Wahlen richtig .Wähle Platte
A 1 kommt richtig ,wähle Platte A 2 Motor vom Impuls-Converter läuft dauernd und Platte A2 kommt nicht ,wähle Platte
K 19 kommt richtig ,wähle Platte K 20 kommt richtig ,wähle Platte K 17 Motor vom Impuls - Converter läuft dauernd
und Platte kommt nicht ,wähle K18 Platte kommt nicht und Motor läuft durch.Vieleicht hat die Zahlenplatine eine Unter-
Brechung,oder der hintere Schleiferarm ist falsch justiert .Die Justage vom Bremsrelais habe ich auch kontroliert.
Der Fehler kann doch nur der Impuls - Conwerter sein .

Gruß Rolli
Re: Ami JAH 200
11.05.19 15:20
Hallo Charly , hast Du den Converter erhalten ? Wäre für eine kurze Antwort dankbar .

Gruß Rolli
Re: Ami JAH 200
17.05.19 15:25
Hallo Charly , hier meine E - Mail - Adresse : Meier-Automaten@t-online.de .

Gruß Rolli
Re: Ami JAH 200
25.05.19 10:06
Hallo Charly , Deckel habe ich zu Hause ,Platte müßtest Du bestellen .

Gruß Rolli
Re: Ami JAH 200
29.09.19 14:14
Hallo Charly , meine Musikbox Ami 200 ( Baujahr 1958 ) spiel pausenlos Probe .Du hast ja in den Converter zwei neue
Platinen eingebaut .Die Box spielt alle gwählten Platten einwandfrei ,außer H 18 . Wähle ich am Tastensatz die Platte
H 18 so läuft der Impulsgenerator an und man hört auch die Steppermagnete im Converter rattern ,danach läuft der MOtor
dauernd und das Bremslelais wird nicht angezogen .Der Fehler kann doch nur am Converter liegen ?

Bitte gib mir einen Tip , wo der Fehler zu suchen ist .

Mit freudlichen Grüßen

Rolli aus Deutschland
Re: Ami JAH 200
29.09.19 22:14
Hallo Rolli

Das ist ein sehr ungewöhnlicher Fehler. Funktionieren die Wahlen H 17, H 19, J 18 und K 18? Bei Kontaktproblemen sollte eine ganze Gruppe (alle H oder alle 18) nicht funktionieren. Bei einer inkorrekten Kontakteinstellung können Fehler im Überschneidungsbereich (1 oder 20 bzw. 10 oder 11) auftreten, wobei der Fehler nicht bei allen Buchstaben auftreten muß.

Ich kann mir nur eine Möglichkeit vorstellen, die diesen Fehler verursachen könnte. Es müßte etwas auf dem Segment H oder auf der ringförmigen Schleifbahn (auf der Rückseite der linken Schleifplatte) kleben, das den Schleifkontakt genau in dem Moment abhebt, wenn der rechte Schleifkontakt über das Segment 18 läuft. Andere Möglichkeiten sehe ich nicht.

Die Frage ist nun, was dort so fest kleben könnte. Normaler Schmutz müßte schon längst durch die Schleifkontakte weggewischt sein. Eine Möglichkeit wäre, daß beim Einlöten ein kleiner Tropfen Flußmittel (aus dem Lötzinn) auf die entsprechende Stelle gespritzt ist. Das könnte ich übersehen haben.

Viele Grüße - charly49
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in