Wiegandt Diplomat Bässe

geschrieben von - posted by Bel.Air.Boy 
Wiegandt Diplomat Bässe
15.06.18 21:33
Hallo,

ich habe eine Wiegandt Diplomat A mit Philips VE 1312 Verstärker. Leider habe ich in letzter Zeit ein unschönes Kratzen bei den Bässen. Die waren zuvor mal richtig schön "satt".

Ich habe schon mehrere Tonköpfe ausprobiert, den Stecker vom Tonabnehmer in den Verstärker gereinigt aber irgendwie wird es nicht besser.

Wo muss ich anfangen zu suchen? Ggf. am Verstärker? wenn ja, welche Röhren?

Ach, die Lautsprecher hatte ich vor einiger Zeit schon erneuert. Klang auch unter diesem Zustand deutlich besser.

Bitte um Hilfe/Hinweise.

Danke

Gisel
Re: Wiegandt Diplomat Bässe
15.06.18 22:56
Als erstes wäre mal zu klären ob der Verstärker mal überholt wurde . Ich kann mich Irren aber wenn da die Wima Bonbons drinn sind dann sind die einfach fertig .
Re: Wiegandt Diplomat Bässe
16.06.18 15:54
Hi Swen,

erstmal Danke für deine Antwort!!

Der Verstärker wurde zusammen mit der Box vor ca. 10 Jahren überholt, Hat alles danach perfekt funktioniert! Mechanik ist bis heute ok, nur die Bässe kratzen jetzt halt...

Sorry, ich kann zwar alte Auto´s reparieren, aber hier brauche ich Hilfe: WAS sind Wima-Bonbons???

Ich kann gerne ein paar Bilder vom Verstärker (Ober-und Unterseite) machen, wenn es hilft.

Gruß

Gisel
Re: Wiegandt Diplomat Bässe
16.06.18 16:36
Wima Bonbons sind eine ganz spezielle alte Bauform von Kondensatoren der Firma Wima . Bräunlich mit runden Ecken sehen die ein wenig aus wie Karamellbonbons , daher die Ableitung . Mach mal nen Foto von unten ( größe Beachten ) vielleicht kann man dann schon mehr sagen . Du kannst sofern du Langeweile hast auch mal die Lautsprecher an einen normalen Verstärker anschließen um zu Hören ob das Problem wirklich nicht von den Lautsprechern stammt . Dann kann man die als Fehlerquelle schon mal ausschließen .
Re: Wiegandt Diplomat Bässe
16.06.18 18:08
Hallo Swen,

OK, Danke für die Erklärung!

Die Lautsprecher hatte ich gerade an einer anderen Anlage: klingen sauber und klar inkl. der Bässe. Sollte also wohl nicht daran liegen.

Ich habe den Verstärker mal wie gewünscht fotografiert:

Eine Farge noch zum Ausgangsübertrager: ich bin vorhin dagegen gekommen, als die Box an war und habe leicht "einen gewischt" bekommen... Das kann doch eigentlich nicht ok sein, oder?

wenn Du möchtest, kann ich Dir auch gerne bessere Bilder senden.

Danke schon mal im Voraus!!

Gruß

Gisel


Re: Wiegandt Diplomat Bässe
20.06.18 01:48
Das du einen gepflastert bekommen hast könnte daran liegen das die Anschlüsse vom Übertrager offen liegen und auf der Eingangseite dort Spannungen je nach Röhre von bis zu 400V liegen .

Also bis auf die Elkos sieht der Amp erstmal gut aus . Wenn da was nicht stimmt dazumal unten drunter ja auch noch zwei alte axiale sitzen kann es sein das eine oder mehrere Röhren nicht mit ihren soll Spannungen arbeiten .

Mein gutgemeinter Rat such dir einen Verstärker Mensch der das kann und lass den Verstärker da nachsehen . Es kann an den Elkos liegen ( ich würde die fünf Dinger rauswerfen lassen auch wenn Becherelkos teuer sind ) aber auch an den Röhren oder auch nur an einem Widerstand . Wenn du alles andere also System , Lautstärke Poti und Lautsprecher ausschließen kannst dann kann es ja nur noch der Amp sein und da ist man als Laie ganz schnell bei seinen Grenzen . Wildes Röhren tauschen ist da oft teurer als einmal nen Spezi drann zu lassen .
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in