Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen

geschrieben von - posted by Wolle82 
Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
19.02.18 22:33
Moin,

mir ist vor zwei Tagen eine Tonomat Telematic 100 zugelaufen, welche aber ein Gehäuse besitzt, welches ich vorher noch nie gesehen habe.

Entweder handelt es sich um einen (gut gemachten) Eigenbau, oder um ein "Versuchsgerät" aus dem Werk...keine Ahnung, vielleicht kann mir da ja jemand weiterhelfen grinning smiley

Nun aber erstmal zu den technischen Maleschen:

Es tat sich (laut Verkäufer) beim einschalten absolut nichts, ausser dass die Leuchtstoffröhren angingen.
Den Klein & Hummel T30 Verstärker hatte ich nach Ankunft zu Hause zur Überholung ausgebaut, dieser funktioniert wieder zu 100%. Die Lautsprecher haben die Standzeit auch überlebt, der Klang ist echt gut.).

Nachdem ich dann noch die Kapazitäten im Wahlgerät geprüft (und gewechselt) hatte, wollte ich einen Probelauf starten...daraufhin habe ich gemerkt, dass der (vorher per Hand gedrehte und gangbare) Wechslermotor defekt ist (voller Schluss, er qualmt)....vielleicht ist das auch der Grund, warum im Kaufzustand beide (!) Wechselarme ausgefahren waren, das Laufwerk aber noch in Ruhestellung verharrte.
Das wird auf jeden Fall noch eine größere Baustelle, aber man wächst ja mit seinen Aufgaben winking smiley

Vielleicht hat ja jemand ein paar Grundtips zu diesem...na ja, Exoten, bei dem ich derzeit ein wenig auf dem Schlauch stehe (Die Unterlagen aus dem Onlineshop liegen schon hier, waren auch schon sehr hilfreich).

Na ja, nun mal ein paar Bilder:










Schönen Gruß

Wolfgang
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
20.02.18 13:02
Hallo Wolfgang,

Gratulation zur T100 "Custom".
Hatte ich im Netz auch gesehen und denke sie ist umgebaut, aber sicher bin ich mir nicht.
Eine originale Front mit Wählscheibe und Titelhaltern könntest du von mir haben.
Schlechter sieht es mit dem Wechslermotor aus - der ist häufiger defekt, deshalb sehr gesucht.
Evtl. neu wickeln lassen.
Im Relaiskasten sind sicher einige Spulen defekt - könnte evtl. auch da helfen.
Bitte unbedingt den Motorkondensator tauschen, der ist fast immer defekt und lässt als nächstes den TT-Motor abrauchen.
Alles in Allem ein schöne Box, aber sicher auch eine Großbaustelle - ich wünsce dir viel Glück.
Grüße
Norbert
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
20.02.18 14:40
Moin,

das lässt doch aufhorchen, das Angebot mit der Front nehme ich gerne an, mehr dazu per PN.


Der Motorkondensator ist bereits getauscht. Eigentlich sind alle Kapazitäten, bis auf ein paar für gut befundene Elkos,
gewechselt, da bin ich ein gebranntes Kind (komme aus der Röhrenradioecke, daher war der Verstärker erstes Angriffsziel).

Die Spulen werde ich die Tage mal Ohmsch durchmessen und per Netzteil klickern lassen, da vermute ich auch ein paar defekte Teile.

Das mit dem neu wickeln ist leicht gesagt, ich suche derzeit regional eine Firma, die sowas macht (Ostfriesland).

Danke schonmal

Wolle
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
20.02.18 15:57
Quote
Wolle82
Moin,

das lässt doch aufhorchen, das Angebot mit der Front nehme ich gerne an, mehr dazu per PN.


Der Motorkondensator ist bereits getauscht. Eigentlich sind alle Kapazitäten, bis auf ein paar für gut befundene Elkos,
gewechselt, da bin ich ein gebranntes Kind (komme aus der Röhrenradioecke, daher war der Verstärker erstes Angriffsziel).

Die Spulen werde ich die Tage mal Ohmsch durchmessen und per Netzteil klickern lassen, da vermute ich auch ein paar defekte Teile.

Das mit dem neu wickeln ist leicht gesagt, ich suche derzeit regional eine Firma, die sowas macht (Ostfriesland).

Danke schonmal

Hallo W,
wegen Motor neu wickeln, ist WHV noch Ostfriesland?
Falls ja, was ist der Motor für ein Geselle?
Normaler Asynchroner oder Kollektormotor?
Foto?
Gruß PitinWHV.





Wolle
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
20.02.18 22:57
Tach,

WHV ist auf jeden Fall in Reichweite, das geht in Ordnung.

Asynchron- oder Kollektormotor....das ist eine verdammt gute Frage, das sind für mich böhmische Dörfer...auch, wenn ich mich mit der Aussage jetzt blamiere winking smiley

Hier ein paar Bilder, leider teils Unscharf...ich hoffe, dass das reicht:

Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
21.02.18 07:20
Ist ein klassischer Kollektormotor mit Kohlebürsten
Grüße
Norbert
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
21.02.18 07:41
Hallo W,
ok., die Bilder sind nicht messerscharf aber scharf genug, wie mein "Vorschreiber" (Norbert) schon erkannt hat : Kollektormotor.
Die Preisfrage ist natürlich ob der Motor tatsächlich defekt ist oder durch äußere Umstände einfach nur überlastet.
Probieren Sie doch bitte mal ob sich der Motor (Rotor) mit zwei Fingern leicht drehen läßt und alles was noch daran hängt, Zahnräder usw.
Wenn das alles flutscht ist es der Motor.
Was muß ich meinem Navi denn sagen wenn ich Sie mal besuchen möchte, Neugier.
Gruß PitinWHV.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
21.02.18 11:11
Moin,

die ganze Mechanik lässt sich per Hand drehen, der Motor hat nen vollen Schluss zwischen Spule und Gehäuse. Selbst ausgebaut, ohne Last kommt da nichts mehr als ein Funkenüberschlag verbunden mit Qualm...das habe ich natürlich nicht wirklich oft versucht winking smiley
Der Motor selber lässt sich übrigens butterweich per Hand drehen.

Die Adresse kommt gleich per PN



1 mal bearbeitet. Zuletzt am 21.02.18 11:15.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
28.02.18 12:22
So, heute bin ich mal dazu gekommen, die Relaisspulen im Wählgerät zu prüfen.

Das Ergebnis ist ernüchternd, defekt sind die Relais B, D, F, G, J, M, MK

Wobei das defekte MK-Relais erklärt, warum in dem Gerät so ziemlich gar nichts passiert.

Nun die Frage: Was tun? Hat noch jemand diese Relais liegen (oder evtl. ein Wählgerät)?

Gruß

Wolfgang



1 mal bearbeitet. Zuletzt am 28.02.18 12:23.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
28.02.18 13:10
Ganz schön viele defekte Relais . Die haben doch gerne Siemens Relais benutzt die sich wiederum aufschlüsseln lassen . Gieb bei deiner Suche im Anzeigenmarkt die genaue Bezeichnung an vielleicht hat der eine oder andere davon was liegen ohne es zu Wissen .
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
28.02.18 14:34
Moin,

habe gerade eine Spule ausgebaut (die lassen sich zum Glück separat wechseln).

Das sind DeTeWe Eigenkreationen, zumindest sind die Banderolen um die Spulenkörper rum mit DeTeWe Typnummern bestückt (beim D-Relais DeTeWe - D usw).

Suchanfrage im Anzeigenmarkt folgt winking smiley
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
25.10.18 21:19
Moin,

lange nichts mehr passiert. Ich bin aber dran.

Der Wechslermotor ist inzwischen neu gewickelt, aber noch nicht getestet.

Die Suche nach Ersatzspulen ist leider ins leere gelaufen, also werden auch die neu gewickelt werden.
Letztenendes sind noch mehr defekt gewesen, es sind 12 an der Zahl...das wird nochmal teuer.
Eine Spule ist bereits neu und funktioniert tadellos, also geht jetzt auch der Rest dort hin. Besser einmal teuer und Funktion als ein dekorativer Verstärker winking smiley
Der Magazinmotor funktioniert wenigstens noch, das Getriebe habe ich schonmal neu abgeschmiert. Das Magazin dreht sich, das ist ja schonmal was.

Ich berichte weiter.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
29.10.18 09:58
Hallo Wolle82,

schön, dass Sie einen Zwischenstand geben und noch an der Tonomat dran sind.
Gut Ding will Weile haben - und nur so wird die Telematic letztlich nicht nur spielen, sondern auch wirklich gut klingen.
Sollte Ihnen jemals eine originale Lautsprecherabdeckung über den Weg laufen, sollten Sie über einen Rückbau nachdenken. Denn der ist für den Klang mitverantwortlich - für den Raumklang. Der richtige Verstärker ist ja dabei und die Lautsprecher Ihrer Aussage nach auch.

Viele Grüße - Hildegard Stamann
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
29.10.18 14:41
Moin und Danke fürs Mut machen.

Die Feho-Lautsprecher sind noch drin und noch dazu in einem guten Zustand, der Verstärker ist technisch fit. Da war lediglich eine Kondensatorkur nötig, Anodenspannung, Kathodenspannungen , Steuergitterspannungen und Heizspannung sind komplett im Soll.

Über einen Rückbau dachte ich definitiv schon nach, zumindest bei der Lautsprecherabdeckung.
"Obenrum" ist das Gehäuse zu stark modifiziert worden, die originale Holzabdeckung ist viel zu groß.
Ein Farbwalzenantrieb ist bereits im Zulauf, die Farbwalze liegt auch schon bereit. Ein wenig Farbenspiel soll dann doch sein.

Ich berichte weiter, das Wickeln der Magnetspulen dürfte allerdings noch ein wenig Zeit in Anspruch nehmen. Solange heisst es Kontakte putzen und vorerst den Dual Party 1004 Plattenwechsler als Tonquelle arbeiten lassen....besser als stille Deko ist das allemal.



2 mal bearbeitet. Zuletzt am 30.10.18 07:15.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
26.12.18 16:05
So, die neu gewickelten Spulen sind da, nun passiert schonmal mehr als vorher im Steuerteil...allerdings kann man von Funktion noch nicht wirklich reden. Einige Spulen ziehen sofort an, sobald Spannung an das Gerät gelegt wird (sollte ja eigentlich nicht so sein). Wählen kann man ebenfalls noch nicht. Den neu gewickelten Wechslermotor konnte ich zumindest jetzt ausprobieren, der funktioniert im Trockenlauf ohne angehängte Mechanik. Na ja, dann werde ich mal versuchen eine Grundeinstellung zu finden.
So schnell gebe ich zumindest nicht auf :)
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
06.01.19 18:08
Moin,

Wieder ein Fortschritt: Die Mechanik funktioniert, solange ich die Relais manuell auslöse. Das Magazin dreht sich und der Wechsler schiebt die Platte nach oben auf den Plattenteller, welcher sich dann auch nach oben bewegt. Das ganze geht dann auch rückwärts.

Blöd: Der Wählvorgang funktioniert nicht. Das MK Relais ist angezogen, jetzt müsste das I- Relais ebenfalls anziehen. Tut es aber nicht, na Jippie. Also mal weiter suchen. Hätte ja klappen können.

Schön wäre es, wenn jemand mit einem funktionierenden Gerät einmal die Steuerbox nackt, also komplett ohne Peripherie, und einmal mit Peripherie im Ruhezustand ans Netz klemmt und sagt, welche Relais jeweils angezogen sind. Das würde mir schon gewaltig weiterhelfen.



1 mal bearbeitet. Zuletzt am 06.01.19 22:48.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
09.01.19 22:30
So, noch mehr gefunden....die Drehwähler im Wählgerät sind schwergängig und es ist jeweils eine Schalterachse gebrochen. Wenn das so weitergeht, ist bald alles neu an der Kiste :)

Nichtsdestotrotz: Wäre der Tonabnehmer nicht defekt (narf!) , hätte ich schon längst Musik aus dem Teil gehört.

Das System ist ein Elac KST 11 . Dieses in Funktional als Ersatz zu bekommen habe ich mit bereits abgeschminkt. Hat schonmal jemand ein Pfahnstiehl P51-1 statt eines KST-11 in irgendeiner Box verbaut?



1 mal bearbeitet. Zuletzt am 09.01.19 22:33.
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
10.01.19 19:10
Hier gibt es KST 11"smiling smiley

[www.eltim.eu]

Eine Signatur kann ich mir von meinem Gehalt leider nicht leisten!!
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
10.01.19 22:08
Moin,

Den hatte ich noch nicht gefunden. Ich glaube allerdings, bei dem Preis werde ich doch lieber ein Zukunftssichereres (und wesentlich günstigeres) Pfahnstiehl verbauen..

Heute habe ich die Drehwähler mal gangbar gemacht, geschmiert und justiert. Der Einserstellenwähler läuft astrein, der Zehnerstellenwähler zickt immer noch ein wenig.
Da muss ich nochmal bei, zumindest steckt aber wieder Leben in der Anwahl. Diese hat heute das erste mal seit Jahrzehnten wieder eine Platte selbsttätig ausgewählt :)
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
12.01.19 00:21
So, beide Drehwähler arbeiten jetzt astrein. Leider wird immer derselbe Titel gewählt, so als ob der Impulsschalter der Wählscheibe gegen einen Taster getauscht worden wäre. Dazu wird der Wählstift meistens nicht hoch genug geschoben und gar nicht zurück.
Mist, hätte ja klappen können.

Vielleicht hat ja ein Tonomat-Besitzer ein paar Tips, die mir da weiterhelfen könnten winking smiley
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
13.01.19 18:25
Hallo Wolle82,

einen passenden Tip aus eigener Erfahrung habe ich leider nicht.
Im Manual findet man zwei Seiten mit Einstellungen der Wahlstifte. Daraus ergibt sich, dass ein Schritt nicht ohne den anderen gemacht werden kann. Ich hoffe, es hilft.
[www.jukebox-world.de]

Auf jeden Fall finde ich es gut, dass Sie kontinuierlich eine kurze Info zum Stand geben, was Sie getan haben, was geht, was nicht und wo es hakt. Und dass Sie immer noch dran sind ist toll.

Viele Grüße - Hildegard Stamann
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
13.01.19 21:35
Moin,

Die Tips habe ich bereits durch, trotzdem hänge ich fest. Aufgeben gilt auch nicht, dafür steckt da jetzt schon zuviel Geld und Arbeit drin :) . Es ist ja auch schon einiges passiert, dafür dass Anfangs nicht einmal das Licht anging.

Vielleicht hilft das ganze Getippse auch einem Leidensgenossen, wer weiss.

Danke für die Motivation winking smiley
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
21.01.19 10:55
Moin,

mit dem Pfahnstiehl Tonabnehmer, welcher mit Anpassung ziemlich gut in den Tonarm passt, hat die Box am Wochenende das erste mal Musik aus eigenem Antrieb gespielt. Etwas leirig, da muss wohl noch der Riemen neu.
Trotzdem geht es immer weiter voran, jetzt ist "bloß" noch das Problem mit der An/Abwahl bestehend.

Gruß

Wolfgang
Re: Tonomat Telematic 100....mit "Custom" Gehäuse und Problemen
28.03.21 08:48
@Wolle82

Habe das Thema mit viel Interesse überflogen. Gibt´s denn Neuigkeiten?

LG Kai
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in