Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr

geschrieben von - posted by flottgeld 
Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
27.12.17 08:30
Hallo JB-Freunde, ich habe seit vielen Jahren eine LPC-1 und eine 30-W-Leuchstofftröhre ausgewechselt und die JB lief danach auch ganz normal. hatte ich wieder eingeschaltet und offenbar zu schnell einen Titel gedrückt ..der Wagen (Schlitten/Wagen/Motor) blieb einfach stehen...reagiert nicht auf weitere Aktionen =Tastatur und oben auf Scan für Schlitten auch nicht - gibt Kontaktgeräusche auf der Steuereinheit, aber keinen Mucks auf/an den Schlitten/Wagen...ich tippe auf eine durchgebrannte Sicherung o. ä. - kann aber nur eine angelötete (ist das normal?) Glassicherung auf dem Schlitten finden - bevor ich jetzt noch das löten lerne (;_)), wollte ich hier nachfragen, ob mir jemand noch einen Tipp geben kann, inwieweit ich die Ursache evtl. leichter beheben kann.. weiterer Hinweis: Platten"teller" (Aufnahme) bewegt sich auch nicht (kein Leerlauf - als wenn er blockiert wäre...)
Vielen Dank aus dem Rottal/NB
Anderl
SORRY an alle, welche meinen Bericht bisher gelesen hatte...habe in der Hektik glatt meine Zweitbox NSM Consul (welche auch derzeit gut läuft...) mit meinem Liebling Seeburg Console LPC-1 durcheinander geschmissen!



3 mal bearbeitet. Zuletzt am 29.12.17 16:22.
Re: NSM Console LPC 1 Schlitten läuft abrupt nicht mehr
27.12.17 21:15
Hallo Anderl

Die Sicherung auf dem Laufwerk hat nichts damit zu tun. Ich vermute jetzt einmal, daß der Motor nicht läuft. Wenn doch, dann hast Du ein mechanisches Problem oder das Laufwerk ist im Play - Modus, wobei ein leeres Plattenfach gewählt wurde und daher keine Platte in der Spielposition ist.

Der Motor wird eingeschaltet durch die Play Control - Einheit. Das ist ein kleines Schaltwerk im Inneren des Tormat Control Centers (TCC1). Das Schaltwerk wird bei jeder Wahl oder wenn der Serviceschalter in Stellung SCAN geschaltet wird auf Schritt 2 aufgezogen. Dadurch wird ein Kontakt geschlossen und der Motor bekommt Strom. Jedes Mal, wenn das Laufwerk die linke Endposition erreicht, wird das Schaltwerk um einen Schritt zurück gestellt. Wenn es die Position Null erreicht, wird der Kontakt geöffnet und der Motor abgeschaltet. Hier ist die erste Fehlermöglichkeit zu suchen.

Der Motor muß die Drehrichtung ändern, wenn eine Endposition erreicht wird. Dafür gibt es den Reversing Switch. Das ist der Kontaktsatz vorne, ganz unten auf dem Laufwerk, der mit dem langen Paddel. Der Kontaktsatz hat einen Sprungfeder - Mechanismus, er bleibt in der Stellung in die er geschaltet wird. Zwei der Umschaltkontakte darauf sind für die Motorsteuerung zuständig. Es kommt vor, daß sie verschmutzt oder verschmort sind und daher den Strom nicht durchschalten.

Bei der LPC gibt es noch ein Reversing Relay, weil dieses Modell beide Seiten einer Platte direkt aufeinander folgend spielen kann, ohne dazwischen einen Suchlauf zu machen. Das Reversing Relay sitzt vorne auf dem Laufwerk oberhalb des Reversing Switch. Auch darauf gibt es Kontakte als mögliche Fehlerursache.

Wenn das Gerät mit einer Auto Speed Unit (45TASU1) augestattet ist, gibt es dort auch noch eine Fehlermöglichkeit. Im Inneren ist ein Relais, dessen Kontakte verschmutzt sein können.

Eine Möglichkeit wäre noch der Motor - Betriebskondensator. Das ist aber eher unwahrscheinlich, weil im Scan - Modus beide Sektionen des Kondensators parallel geschaltet sind.

Ich würde Dir empfehlen, ein Servicemanual zu erwerben, darin ist alles genau beschrieben. (Gibt es hier im Shop [www.jukebox-world.de] ). Es ist zwar nicht billig, aber Du brauchst es immer wieder.

Viele Grüße - charly49
Re: NSM Console LPC 1 Schlitten läuft abrupt nicht mehr
28.12.17 10:06
Hallo A,
NSM LPC 1 ???
Sehr seltene Box.
Gruß PitinWHV.
Re: NSM Console LPC 1 Schlitten läuft abrupt nicht mehr
28.12.17 13:20
Servus Charly,

vielen Dank für deine ausführliche Info...au backe, das klingt ja direkt schon nach einer Elektriker-/Mechanikerausbildung...werde mir heut Abend bei einer hoiben Bier mal Mut für einen intensiveren Blick in meine Box verschaffen und hoffe, das eine oder andere analog deiner Hinweise checken zu können...danke auch für den Hinweis der Literatur...solltest mal in der Gegend sein - dei hoibe Bier ist reserviert (Werkzeug liegt dann auch schon parat.. ;_) )

Anderl
Re: NSM Console LPC 1 Schlitten läuft abrupt nicht mehr
29.12.17 16:11
Danke für den Hinweis - betrifft natürlich meine Seeburg (NSM consul ist meine Zweitbox...)
Sorry für die Umstände...
Anderl
Re: Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
28.10.20 08:32
Habe ebenfalls eine Seeburg LPC1, die nicht mehr läuft.Der Schlitten steht links, Welle dreht ohne Platte,
aber das Gerät sucht nicht. Ein Bekannter hat mit geraten, mit einer 1,5 V Batterie einen Kondensator zu laden, nur wo und welchen Kondensator wusste er nicht.
Wer kann mit helfen.Habe alle Schaltpläne zur Box bei Kauf erhalten, vielleicht komme ich mit einem Tip
weiter.

Freundliche Grüße
Werner
Re: Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
28.10.20 09:45
Hallo Werner

Du solltest nicht ein neues Thema an ein altes anhängen. Das ist nicht nur unhöflich, es verwirrt auch die Leser.

Wenn der Plattenteller dreht, ist das Laufwerk vermutlich im Play - Modus. Diesen kannst Du beenden, indem Du die Reject - Taste auf der Geräterückseite drückst oder den Tonarm in Richtung Plattenteller drückst.

Viele Grüße - charly49
Re: Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
29.10.20 11:10
Hallo Charly49
Danke für den Tip, die Box läuft wieder. Ich weiss nicht womit ich Verwirrung ausgelöst habe,
man hört soviel von angeblichen Fachleuten.

Viele Grüße

Werner
Re: Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
29.10.20 11:58
Wow , was ein Auftritt .
Re: Seeburg Console LPC 1 Schlitten läuft abrupt nicht mehr
30.10.20 10:39
Hallo Werner

Die Verwirrung entsteht dadurch, daß unterschiedliche Fehlerbilder (auch wenn sie oberflächlich betrachtet sehr ähnlich sind) zusammengewürfelt werden. Unterschiedliche Fehlerbilder erfordern unterschiedliche Lösungsansätze. Es ist dann nicht leicht zu unterscheiden, auf welches Fehlerbild sich eine Antwort bezieht. Es ist daher besser, für jeden Fall ein eigenes Thema zu eröffnen.

Viele Grüße - charly49
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in