Rock Ola Rocket 1432 Bj.50-52

geschrieben von - posted by magic999 
Rock Ola Rocket 1432 Bj.50-52
13.11.04 10:00
Hallo zusammen,

vielleicht bekomme ich mein unrestauriertes Schätzchen auf diesem Weg wieder ans laufen.

Von jetzt auf gleich hat Sie auf einmal die Schellack Platten nicht mehr aufgelegt.
Es sieht so aus, als ob Sie mitten im Vorgang des Auflegens gestoppt hat.

Ein Motor treibt einen Keilriemen an. Leider bewegt sich der Riemen nicht mehr,
sprich die Scheibe dreht durch. Der Motor läuft also.

Jetzt dachte ich, ich dreh mal das Gestänge von Hand, damit der Ladevorgang abgeschlossen werden kann. Leider ohne Erfolg. Keine Chance irgendetwas zu bewegen.
Es sieht aber so aus, als ob die Zahnräder alle ineinander passe, also nichts verrutscht ist.

Da der Ladevorgang nicht abgeschlossen ist, kann ich die Box nun noch nicht mal als Beleuchtung nutzen. Der Plattenteller läuft ja schon .

Wenn jemand einen Tip hat oder jemanden kennt, der die Box auch hat, wäre ich für eine Nachricht dankbar. Eine Tel.Nr. von jemanden, der die Box reparieren kann würde mir auch weiterhelfen.Wenns geht im Raum Ruhrgebiet/Niederrhein.
Komme aus Wesel.

Es könnten auch Bilder zugesendet werden.

Danke im voraus.
Re: Rock Ola Rocket 1432 Bj.50-52
13.11.04 22:31
Hallo magic999 (Name?)
Christian Gredel ("JukeboxChrisi" hier im Forum) aus München hat eine solche Box. Ich weiß aber nicht ob er sich schon mit diesem Gerät auseinandergesetzt hat.
Ich kenne die Box nicht gut genug um eine Ferndiagnose stellen zu können, aber die Technik dieser frühen Rock-Ola`s ist sehr sehr einfach und leicht durchschaubar (ich hatte mal eine 1428).

Wenn Du schreibst, daß der Magazinmotor noch läuft (Keilriemen rutscht durch), aber der Plattenmotor schon dreht, dann sollte die Box in ihrem Arbeitszyklus ja kurz vor dem Hochfahren des Plattentellers sein. Ist das korrekt?

Am besten wäre es, wenn Du den Hauptmotor abklemmst/absteckst und die Keilriemenscheibe rückwärts drehst, bis sich die mechanische Verklemmung (auf eine solche tippe ich hier) wieder löst.
Danach den Hauptmotor wieder anklemmen/anstecken (Hand am Stecker) und bei geöffnetem Gehäuse b e o b a c h t e n ob sich die Mechanik wieder verklemmt.
Vielleicht läßt sich bei einer beobachteten Wiederholung die Ursache erkennen.

Servus aus Regensburg
Axel
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in