Rock-ola 448

geschrieben von - posted by Oliver Stamann 
Rock-ola 448
01.11.04 08:15
Die nachfolgenden Beiträge sind aus dem alten Forum (bis zum 31.10.04) übernommen.
(vorhergehende Beiträge im alten Forum)

Autor: sabine 
Datum:   10-29-04 00:02
heute habe ich erstmal den Greifermotor abgebaut. Nun ging alles wunderbar habe jetzt wieder die richtigen Positionen. Hatte mich etwas vor dem Ausbau gescheut- hatte ich ja noch nie gemacht. nun jetzt weiß ich wie ein Motor von innen aussieht. ich habe ihn innen vom Ruß befreit mit einem Pinsel und etwas durchgepustet. ich hoffe das war richtig so. Leider bin ich jetzt wieder am Anfang--- beim scannen funktioniert der Plattenkorb nicht mehr. aber das hatte ich ja schon-- eben alles noch mal von vorne. Aber morgen. ....Sicherheitshalber habe ich nächsten donnerstag einen Termin von den von Herrn Staman empfohlenden Herrn Weiland ?? Aber eigentlich wollte ich es alleine schaffen. na ich habe ja noch ein paar Tage. Gruß Sabine

Autor: dieter 
Datum:   10-29-04 08:42
nicht aufgeben! ich weiss, manchmal könnte man...............
es hat alles ne logische Erklärung, das ding ist hartnäckig, wie du. Und wer soll der winner sein????????????? smiling smiley))

Autor: sabine 
Datum:   10-29-04 20:02
so ich hatte jetzt das Phänomen, daß der Plattenteller ununterbrochen lief, wenn ich auf operate stellte. Da nur ein Motor laufen kann (siehe oben) habe ich den Greifer mit Platte zum Plattenteller gedreht- dann auf operate gestellt die Platte abgespielt und dann ist die Platte selbständig wieder abgelegt worden. So konnte ich nun endlich mal den Klang einer Rock-ola hören. Also scheint dieser Ablauf ordnungsgemäß zu sein. Aber ich kann immer noch nicht den Plattenkorb über scannen bewegen.
Diesmal ist es aber anders wenn ich auf scannen drücke bewegt sich der Plattenteller und das Relais springt nicht mehr zurück. Also der Plattenteller würde ewig laufen... Es ist zum verrückt werden.
Nun habe ich ja bald fast alles durch bis auf die Tasten, die ja eigentlich lt. Forum das Hauptproblem bei so einer Box sind. Naja man soll den Tag nicht vor dem Abend loben.
Den motor vom Plattenkorb bekomme ich leider nicht ab. ich bekomme einfach die Schrauben nicht auf. Was nutzt mir das Wissen, wenn ich nicht die Kraft habe......

Autor: dieter 
Datum:   10-29-04 21:11
also scheint merkwürdigerweise das Getriebe doch zu laufen und nicht in der mitte stehen zu bleiben. sehr merkwürdig für mich. Ansonste ist die controlbox defekt, d.h.die Kontakte sind oxidiert.die controlbox ist vorne hinter der sogenannten Hitparade. Da ist ein lebenswichtiges doppelrelais drin und ein ein einzelrelais und ein Bremswiderstand.ne Controlbox mit Garantie liefer ich dir im austausch. mail mich an

Autor: Oliver Stamann 
Datum:   10-30-04 08:11
Hallo Sabine,
ich denke, Sie sind schon kurz davor, daß die Box wider spielt. Wahrscheinlich steckt der Fehler bei den Mikroschaltern oder in der von Dieter angesprochenen Kontrollbox. Wenn Sie sich die Kontrollbox anschauen bzw. ausbauen reinigen Sie nur vorsichtig die Kontakte, justiert werden muß da eigentlich (fast) nie etwas.
Es freut mich, daß Bernhard Vaillant die Zeit hat, sich die Sache anzusehen! Er ist ein anerkannter "Jukebox-Doktor" - Spitzname: "Der Mann mit dem Koffer" und sollte zusammen mit Ihnen das Ding schon wieder zum Spielen bekommen. Nutzen Sie die Gelegenheit und lassen Sie sich die Zusammenhänge der elektro-mechanischen Abläufe erklären. Er wird Ihnen auch sagen können,
welche Pflege- und Wartungsarbeiten Sie selber ausführen können, wenn die Grundfunktionen erst einmal wieder da sind.
Viele Grüße - Oliver Stamann
Re: Rock-ola 448
04.11.04 21:00
Nun heute endlich die Auflösung aller ( oder fast aller ) Probleme. Der "Mann mit dem Koffer " war heute da. Folgende Probleme hatte meine Box:
Beide Motoren waren zu fest angezogen,hatten also zu wenig Bewegungsfreiheit. Das hatte ich aber nicht verbrochen. Wie es scheint, waren da schon andere Bastler dran.
Die Mikroschalter waren nicht sorgfältig justiert. Das Problem hatte ich mir ja schon gedacht ( siehe oben )
Die Nockenwelle, auf der die Microschalter sitzen, war zu lose. Er hat sie mit einem Imbusschlüssel etwas fester gedreht.
Das Eiern der Platte wurde mit neuen Unterlegscheiben aus Gummi gelöst, die auch das Brummen beim abspielen verhindern. Ein Bastler vor mir hatte dort teilweise Unterlegscheiben benutzt, die natürlich nicht federn.

Naja und dann ein bißchen Ölspray hier und da....
Nun surrt sie wieder und hat auch eine neue Nadel bekommen.
Alles in allem kleine Fehler mit großer Wirkung.

Ich hoffe diese Auflösung hilft demjenigen weiter, der mit Nullahnung eine 448 in die Hände bekommt.
Und sonst kann ich Herrn Vaillant nur wärmstens empfehlen. Noch mal auf diesem Wege ein ganz besonderes Dankeschön an alle, die sich meinem Problem angenommen haben. Ich habe viel gelernt.

Natürlich konnte er nicht alle Macken beseitigen. Die Box hat noch keine korrekte Anzeige,obwohl alle Lampen funktionieren. Die Zeit reichte nicht aus. Aber vielleicht bekomme ich das ja auch alleine hin. Ist ja auch keine lebenswichtige Funktion. Ich werde mal ein bißchen das Forum durchstöbern oder sonst ein neues Thema eröffnen.
Gruß Sabine
Re: Rock-ola 448
04.11.04 22:23
na, das freut mich für dich. endlich mal tut sich was.Mit der korrekten anzeige gibts gern mal probleme. Auf der andern Seite von der Wählscheibe, also gleich links neben dem plattenkorb, sind die <kontakte, schwer ranzukommen. vieles schleift sich aber mit der Zeit selbst sauber. ab und zu etwas Ballistol mit Sprühröhrchen darein,und es geht.Das mitdem inbusschlüssel hatte ich dir ja auch schon geraten. Gruß dieter
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in